Zeffer's Deep Crystal Blue '16 A/T Touring - Page 3 - Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum
User Tag List

 108Likes
Reply
 
LinkBack Thread Tools
post #21 of 254 (permalink) Old 05-31-2016, 03:04 PM
Rally Racer
 
Donkey Grundle's Avatar
 
Join Date: Oct 2014
Location: Charlotte, NC
Posts: 1,070
Mentioned: 48 Post(s)
Tagged: 0 Thread(s)
Quoted: 438 Post(s)
Thanks: 276
Thanked 197 Times in 156 Posts
Groans: 22
Groaned at 3 Times in 3 Posts
Garage
iTrader: 0 reviews
Quote:
Originally Posted by GerryB View Post
It looks like those will only replace a 7440/single filament bulb. We have dual filament 7443's in the front, which is probably why we're having so much trouble with them.

Quote:
Originally Posted by Zeffer View Post
Actually ended up getting in touch with DD about the lights. Their theory is similar to my dad's: not enough resistance on that circuit, so they suggested another resistor in parallel. Going to try that soon and see what happens. Nice link on the JDMToy stuff, by the way. Might have to try it if this doesn't work.
FYI I have also tried these without success. Just in case you go down that road.

http://amzn.com/B017VCJZPK
Donkey Grundle is online now  
Sponsored Links
Advertisement
 
post #22 of 254 (permalink) Old 05-31-2016, 03:13 PM Thread Starter
Track Racer
 
Zeffer's Avatar
 
Join Date: Feb 2016
Location: Jacksonville, FL
Posts: 569
Mentioned: 24 Post(s)
Tagged: 1 Thread(s)
Quoted: 171 Post(s)
Thanks: 14
Thanked 68 Times in 57 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
Garage
iTrader: 0 reviews
Without success? Thank you for the headsup. I've got a few other ideas up my sleeve for now, but hopefully I can make some progress tonight.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Jacksonville, FL
Zeffer is online now  
post #23 of 254 (permalink) Old 05-31-2016, 05:21 PM
Registered User
 
GerryB's Avatar
 
Join Date: Oct 2007
Location: Mundelein, IL
Posts: 3,744
Mentioned: 32 Post(s)
Tagged: 0 Thread(s)
Quoted: 316 Post(s)
Thanks: 62
Thanked 206 Times in 198 Posts
Groans: 1
Groaned at 1 Time in 1 Post
iTrader: 1 reviews
Quote:
Originally Posted by Donkey Grundle View Post
It looks like those will only replace a 7440/single filament bulb. We have dual filament 7443's in the front, which is probably why we're having so much trouble with them.



FYI I have also tried these without success. Just in case you go down that road.

http://amzn.com/B017VCJZPK
Does the 6 have the parking lights with the turn signals?

Sent from the wrong side of the tracks.
GerryB is offline  
Sponsored Links
Advertisement
 
post #24 of 254 (permalink) Old 05-31-2016, 06:01 PM
Rally Racer
 
Donkey Grundle's Avatar
 
Join Date: Oct 2014
Location: Charlotte, NC
Posts: 1,070
Mentioned: 48 Post(s)
Tagged: 0 Thread(s)
Quoted: 438 Post(s)
Thanks: 276
Thanked 197 Times in 156 Posts
Groans: 22
Groaned at 3 Times in 3 Posts
Garage
iTrader: 0 reviews
Quote:
Originally Posted by Zeffer View Post
Without success? Thank you for the headsup. I've got a few other ideas up my sleeve for now, but hopefully I can make some progress tonight.
Yeah they were the last thing that I tried after two resistors in parallel in the rear and directly wiring a resistor into the front harness. Definitely try everything that you can think of, though, because my main issue now is with both lights blinking together when I hit the left turn signal -- I may have fried something in my journeys.

Quote:
Originally Posted by GerryB View Post
Does the 6 have the parking lights with the turn signals?

Sent from the wrong side of the tracks.
Corrrect -- one bulb, two filaments
Donkey Grundle is online now  
post #25 of 254 (permalink) Old 05-31-2016, 06:50 PM
Registered User
 
GerryB's Avatar
 
Join Date: Oct 2007
Location: Mundelein, IL
Posts: 3,744
Mentioned: 32 Post(s)
Tagged: 0 Thread(s)
Quoted: 316 Post(s)
Thanks: 62
Thanked 206 Times in 198 Posts
Groans: 1
Groaned at 1 Time in 1 Post
iTrader: 1 reviews
Checked their website... They don't offer the same setup for the 7443. Damn shame...

Sent from the wrong side of the tracks.
GerryB is offline  
post #26 of 254 (permalink) Old 06-05-2016, 04:09 PM Thread Starter
Track Racer
 
Zeffer's Avatar
 
Join Date: Feb 2016
Location: Jacksonville, FL
Posts: 569
Mentioned: 24 Post(s)
Tagged: 1 Thread(s)
Quoted: 171 Post(s)
Thanks: 14
Thanked 68 Times in 57 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
Garage
iTrader: 0 reviews
Hey everyone! Managed to fix the hyperblink issue with another 50W/6Ohm resistor in parallel with the first one. Added on more suspension bracing from Beatrush, and it's given a very dramatic change to the handling of the front in combination with the urethane, springs, and FSTB.






https://vid.me/cE9P


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Jacksonville, FL
Zeffer is online now  
post #27 of 254 (permalink) Old 06-20-2016, 07:26 AM Thread Starter
Track Racer
 
Zeffer's Avatar
 
Join Date: Feb 2016
Location: Jacksonville, FL
Posts: 569
Mentioned: 24 Post(s)
Tagged: 1 Thread(s)
Quoted: 171 Post(s)
Thanks: 14
Thanked 68 Times in 57 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
Garage
iTrader: 0 reviews
Swapped out my reverse bulbs with some DD LEDs, and added one of their LED strips to my trunk. A short ~20in strip was plenty to light up the whole trunk, while still leaving room for more. I'll try to get some pictures up tonight. Car's going in for its second service at 6,000 miles, ish. All in the course of four months. So I'm imagining by the end of 2017 I'll be out of the 36k mile warranty, or at least close.

Looking forward to surviving the powertrain warranty to get this thing tuned!


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Jacksonville, FL
Zeffer is online now  
post #28 of 254 (permalink) Old 06-21-2016, 08:18 PM
Registered User
 
whitco99's Avatar
 
Join Date: Sep 2015
Posts: 80
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
Thanks: 0
Thanked 3 Times in 3 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
Garage
iTrader: 0 reviews
What did you run you hood light too?
whitco99 is offline  
post #29 of 254 (permalink) Old 06-22-2016, 07:27 AM Thread Starter
Track Racer
 
Zeffer's Avatar
 
Join Date: Feb 2016
Location: Jacksonville, FL
Posts: 569
Mentioned: 24 Post(s)
Tagged: 1 Thread(s)
Quoted: 171 Post(s)
Thanks: 14
Thanked 68 Times in 57 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
Garage
iTrader: 0 reviews
Quote:
Originally Posted by whitco99 View Post
What did you run you hood light too?
I can get some pictures if you like! But it's hooked on the battery, fused, routed around the corner and under the fuse box. It's then tucked in the rubber covering on the driver's side underhood, and routed through the hood. The push-pin is routed elsewhere, and we had to extend the wiring a little bit. It's grounded at a factory ground near the battery. Not a 100% factory looking installation, but the fuse is nice for easy access to remove. No way I'm going to route that all into the fuse box or wherever.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Jacksonville, FL
Zeffer is online now  
post #30 of 254 (permalink) Old 06-22-2016, 07:32 AM Thread Starter
Track Racer
 
Zeffer's Avatar
 
Join Date: Feb 2016
Location: Jacksonville, FL
Posts: 569
Mentioned: 24 Post(s)
Tagged: 1 Thread(s)
Quoted: 171 Post(s)
Thanks: 14
Thanked 68 Times in 57 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
Garage
iTrader: 0 reviews
Trunk light install. Easy stuff, right from Diode Dynamics (who is no longer providing 4000k 7443 LED switchbacks, for those curious).




The reverse lights were easy to install as well. Small flathead, pop off the dozen trunk liner clips, and remove the bulbs by rotating the connector a little bit.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Jacksonville, FL
Zeffer is online now  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome