Newbie with a question. - Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum
User Tag List

 
LinkBack Thread Tools
post #1 of 7 (permalink) Old 06-25-2019, 05:01 PM Thread Starter
Learners License
 
Archer_111's Avatar
 
Join Date: Jan 2016
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 1
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
Garage
iTrader: 0 reviews
Newbie with a question.

Hey! I'm Archer_111 and I am the proud owner of a 2004 Mazda 6i with the 5 speed manual. I just replaced my PCV hose and valve to try to deal with some oil loss and rough idle. While putting everything back together, I noticed a mystery hose that seems to have broken off of the radiator. Can anyone tell me what this is and if it is important or not? I'm not sure if I broke it in the process of doing the pcv job or if it was already broken. Thanks!

Pictures:

https://imgur.com/a/8tYsedf

2004 Mazda 6i, 2.3 liter four, 5 spd manual. Sepang Green Metallic. Unknown Aftermarket rims, 18" (came with car) No mods yet, I'm broke at the moment :P
Archer_111 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 06-26-2019, 07:35 AM
Shiro Shinobi

 
Byakuya's Avatar
 
Join Date: Dec 2011
Location: Taxachusetts
Posts: 16,595
Mentioned: 784 Post(s)
Tagged: 5 Thread(s)
Quoted: 2896 Post(s)
Thanks: 1,968
Thanked 4,065 Times in 2,855 Posts
Groans: 0
Groaned at 16 Times in 16 Posts
Garage
iTrader: 0 reviews
Hey Archer - I haven't been under the hood of a 6i enough to know the intricacies but maybe @GerryB or @DrFeelGood would have a better idea.

Current:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
, Sold:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
, 3rd Generation
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

A gov't big enough to give you anything you want is big enough to take all you have.
"Camry: For Drivers Without a Soul." - Mz6GreyGhost
For your 'will these tires fit' needs:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Need a Part Number? Find it
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Byakuya is online now  
post #3 of 7 (permalink) Old 06-26-2019, 07:49 AM
Registered User
 
toy4x's Avatar
 
Join Date: Apr 2006
Location: So Cal
Posts: 704
Mentioned: 21 Post(s)
Tagged: 0 Thread(s)
Quoted: 215 Post(s)
Thanks: 20
Thanked 75 Times in 67 Posts
Groans: 2
Groaned at 1 Time in 1 Post
iTrader: 0 reviews
Send a message via Yahoo to toy4x
Possibly going to throttle body? 1st gen TB had connection underneath, hard to get to in V6, 4cyl much easier.

Sent from my SM-N950U using Tapatalk
toy4x is online now  
Sponsored Links
Advertisement
 
post #4 of 7 (permalink) Old 06-26-2019, 10:24 AM
Registered User
 
GerryB's Avatar
 
Join Date: Oct 2007
Location: Mundelein, IL
Posts: 4,083
Mentioned: 39 Post(s)
Tagged: 0 Thread(s)
Quoted: 345 Post(s)
Thanks: 73
Thanked 224 Times in 214 Posts
Groans: 1
Groaned at 1 Time in 1 Post
iTrader: 1 reviews
Can't make a positive ID on that. My head was under the hood of a v6 most of the time.

Dr. F?

Sent from my SM-G960U using Tapatalk
GerryB is offline  
post #5 of 7 (permalink) Old 06-28-2019, 11:45 AM
Rally Racer
 
DrFeelGood's Avatar
 
Join Date: Aug 2013
Location: Portland, OR
Posts: 1,573
Mentioned: 172 Post(s)
Tagged: 3 Thread(s)
Quoted: 451 Post(s)
Thanks: 123
Thanked 173 Times in 162 Posts
Groans: 1
Groaned at 0 Times in 0 Posts
Garage
iTrader: 0 reviews
Quote:
Originally Posted by Archer_111 View Post
Hey! I'm Archer_111 and I am the proud owner of a 2004 Mazda 6i with the 5 speed manual. I just replaced my PCV hose and valve to try to deal with some oil loss and rough idle. While putting everything back together, I noticed a mystery hose that seems to have broken off of the radiator. Can anyone tell me what this is and if it is important or not? I'm not sure if I broke it in the process of doing the pcv job or if it was already broken. Thanks!

Pictures:

https://imgur.com/a/8tYsedf

Sorry mate, I was on vacation.


It looks like a water bypass.


Possibly the red hose in the pic?


Clean the fitting with a little solvent and put a JB weld collar around it.
Attached Thumbnails
Click image for larger version

Name:	2G37031 copy.jpg
Views:	8
Size:	260.1 KB
ID:	228238  


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Mozz-D
2004 6s Wagon 3.0, 5-speed ATX
DrFeelGood is offline  
The Following User Says Thank You to DrFeelGood For This Useful Post:
Byakuya (06-28-2019)
post #6 of 7 (permalink) Old 06-28-2019, 11:52 AM
Shiro Shinobi

 
Byakuya's Avatar
 
Join Date: Dec 2011
Location: Taxachusetts
Posts: 16,595
Mentioned: 784 Post(s)
Tagged: 5 Thread(s)
Quoted: 2896 Post(s)
Thanks: 1,968
Thanked 4,065 Times in 2,855 Posts
Groans: 0
Groaned at 16 Times in 16 Posts
Garage
iTrader: 0 reviews
Quote:
Originally Posted by DrFeelGood View Post
Sorry mate, I was on vacation.


It looks like a water bypass.


Possibly the red hose in the pic?


Clean the fitting with a little solvent and put a JB weld collar around it.
Sorry, didn't know you were on one! Hopefully I didn't interrupt anything. Thanks for pointing him in the right direction

Current:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
, Sold:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
, 3rd Generation
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

A gov't big enough to give you anything you want is big enough to take all you have.
"Camry: For Drivers Without a Soul." - Mz6GreyGhost
For your 'will these tires fit' needs:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Need a Part Number? Find it
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Byakuya is online now  
post #7 of 7 (permalink) Old 06-28-2019, 01:14 PM
Rally Racer
 
DrFeelGood's Avatar
 
Join Date: Aug 2013
Location: Portland, OR
Posts: 1,573
Mentioned: 172 Post(s)
Tagged: 3 Thread(s)
Quoted: 451 Post(s)
Thanks: 123
Thanked 173 Times in 162 Posts
Groans: 1
Groaned at 0 Times in 0 Posts
Garage
iTrader: 0 reviews
Quote:
Originally Posted by Byakuya View Post
Sorry, didn't know you were on one! Hopefully I didn't interrupt anything. Thanks for pointing him in the right direction
Nah man it was nothing. When I say 'on vacation' this time I mean it. Deep in the bush with no cell coverage at all.


I'm home now and back in the groove.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Mozz-D
2004 6s Wagon 3.0, 5-speed ATX
DrFeelGood is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome