New here and need help-Bose amp out - Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum
User Tag List

 
LinkBack Thread Tools
post #1 of 4 (permalink) Old 06-23-2019, 12:46 PM Thread Starter
Learners License
 
Gnometree's Avatar
 
Join Date: Jun 2019
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 2
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
Garage
iTrader: 0 reviews
New here and need help-Bose amp out

Hello all! Iím new and lookin for help with my 2010 mazda6 that started making the machine gun noise that Iíve come to find means the Bose amp has gone out. The problem:I donít know how to locate and disconnect the amp to stop the noise. Need help!!! Thanks!
Gnometree is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 06-23-2019, 12:50 PM
Mazda Guru
 
Mz6GreyGhost's Avatar
 
Join Date: Apr 2005
Location: Syracuse, NY
Posts: 8,373
Mentioned: 252 Post(s)
Tagged: 1 Thread(s)
Quoted: 839 Post(s)
Thanks: 733
Thanked 1,167 Times in 854 Posts
Groans: 0
Groaned at 6 Times in 3 Posts
Garage
iTrader: 0 reviews
The amp, if I remember correctly, is under the passenger seat, and is relatively easy to disconnect.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
2018 MAZDA 6 GRAND TOURING RESERVE - Deep Crystal Blue
"The two most important days in your life are the day you were born and the day you find out why." - Mark Twain
Mz6GreyGhost is online now  
The Following User Says Thank You to Mz6GreyGhost For This Useful Post:
Gnometree (06-23-2019)
post #3 of 4 (permalink) Old 06-23-2019, 12:54 PM Thread Starter
Learners License
 
Gnometree's Avatar
 
Join Date: Jun 2019
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 2
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
Garage
iTrader: 0 reviews
Right, but do I just pull the cord(s) out. It seems like a lot of connections and I don’t want to mess anything up for a future repair. Just nervous to ruin the radio/speaker system, it’s my favorite part of the car and I’ve only had it 3 months or so.

Also thank you for the reply!! I really appreciate it!!
Gnometree is offline  
Sponsored Links
Advertisement
 
post #4 of 4 (permalink) Old 06-23-2019, 02:00 PM
Mazda Guru
 
Mz6GreyGhost's Avatar
 
Join Date: Apr 2005
Location: Syracuse, NY
Posts: 8,373
Mentioned: 252 Post(s)
Tagged: 1 Thread(s)
Quoted: 839 Post(s)
Thanks: 733
Thanked 1,167 Times in 854 Posts
Groans: 0
Groaned at 6 Times in 3 Posts
Garage
iTrader: 0 reviews
I'm not exactly sure about which connection, but I knew that when the amp failed on my '10 a few years ago, the entire system wouldn't make any sound, whether it was the radio, CD player or bluetooth. So I think that if you did any sort of disconnection, it would have the same effect.

Sorry I can't be any more help on this. I'm sure one of our audiophiles will log in soon with a better answer...


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
2018 MAZDA 6 GRAND TOURING RESERVE - Deep Crystal Blue
"The two most important days in your life are the day you were born and the day you find out why." - Mark Twain
Mz6GreyGhost is online now  
The Following User Says Thank You to Mz6GreyGhost For This Useful Post:
Gnometree (06-23-2019)
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome