2006 mazda 6 starting issues - Page 2 - Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum
User Tag List

 4Likes
Reply
 
LinkBack Thread Tools
post #11 of 19 (permalink) Old 04-26-2019, 11:38 PM
Registered User
 
MazdaMetalhead's Avatar
 
Join Date: Jun 2018
Posts: 414
Mentioned: 19 Post(s)
Tagged: 1 Thread(s)
Quoted: 157 Post(s)
Thanks: 5
Thanked 28 Times in 28 Posts
Groans: 2
Groaned at 0 Times in 0 Posts
Garage
iTrader: 0 reviews
Quote:
Originally Posted by goxner View Post
Ok so everyone is clear on this, IT IS NOT THE BATTERY. There is another issue. It's electrical. Be nice if an actual mechanic would post on this thread. Please read before you suggest anything more on the battery, because that's not the issue it's somewhere other than that. Thanks
Lol, go pay an actual mechanic to tell you what it is then.

Manual transmissions, wagons, and heavy metal are awesome. Zoom-Zoom \m/
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2004 Mazda 6s Wagon - 3.0L V6 | 5MT | Steel Gray Metallic |
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Mods: 2015 OEM 17" 6 rims | NGK Iridium IX plugs | Matte black painted OEM wheels (winters) | Red painted calipers | Light black "smoked" headlights | R1 Concepts eLine rear rotors and pads | Rear V6 emblem added
Other Mazdas owned: 2015 Mazda 5 Sport ATX (current), 2010 Mazda 6 ATX (traded), 1997 Protege MTX (sold)
MazdaMetalhead is offline  
Sponsored Links
Advertisement
 
post #12 of 19 (permalink) Old 04-27-2019, 01:06 PM
Registered User
 
Archerfish's Avatar
 
Join Date: Oct 2018
Location: Southeast Asia
Posts: 410
Mentioned: 5 Post(s)
Tagged: 1 Thread(s)
Quoted: 140 Post(s)
Thanks: 9
Thanked 24 Times in 22 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Quote:
Originally Posted by DJ Raydiate View Post
...

There was a thread just this week that had an electrical issue and they even had it towed to a shop. Guess what, it was a bad terminal.

.
I remember that one! I could almost relate because in my case, it was a lose terminal ground to my transmission. I could almost laugh that I had the car towed for a very simple problem.

Since he said that it's not the battery, perhaps I'll borrow these words:



Quote:
Originally Posted by jman1200 View Post

.... good luck with your issue.



Quote:
Originally Posted by MazdaMetalhead View Post
Lol, go pay an actual mechanic to tell you what it is then.
Archerfish is offline  
post #13 of 19 (permalink) Old 04-28-2019, 10:57 AM
Registered User
 
idrive's Avatar
 
Join Date: Apr 2018
Location: St George Utah
Posts: 623
Mentioned: 14 Post(s)
Tagged: 0 Thread(s)
Quoted: 295 Post(s)
Thanks: 64
Thanked 57 Times in 53 Posts
Groans: 6
Groaned at 10 Times in 10 Posts
Garage
iTrader: 0 reviews
Couple of nights a go my daughter calls me and says here car won't run, just quit.


Couple of folks stopped to try and help and thought (for some reason) it was the alternator. After her telling me the symptoms I said it just about has to be the battery. She says "NO, it's not the battery", there are folks here that say that's not it.



She had the car towed.



Long story short, it was the battery.



Best of luck OP, hard to diagnose car issues without having ever seen the car or know anything about it.

2018 Signature - White Pearl - Chestnut
Build Thread:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
idrive is offline  
Sponsored Links
Advertisement
 
post #14 of 19 (permalink) Old 05-01-2019, 01:31 PM
Rally Racer
 
DrFeelGood's Avatar
 
Join Date: Aug 2013
Location: Portland, OR
Posts: 1,523
Mentioned: 169 Post(s)
Tagged: 3 Thread(s)
Quoted: 434 Post(s)
Thanks: 121
Thanked 168 Times in 157 Posts
Groans: 1
Groaned at 0 Times in 0 Posts
Garage
iTrader: 0 reviews
Quote:
Originally Posted by goxner View Post
2006 mazda 6 has starting issues. battery is new,
This does not mean it works. Load testing off the car will verify for sure.

Quote:
Originally Posted by goxner View Post
alternator checked and starter checked, all good.
Were these bench tested or did you/someone plug something into the lighter port or similar?
Quote:
Originally Posted by goxner View Post
cannot jump start car with battery terminals attached.
This means either the cables you are using are having issues (surprisingly common with cheaper cables) or the circuit cannot be completed. Since you can make a different circuit with the jump pack and it works that means the circuit on the car is faulty.
The only part of the circuit you are removing to get the car to run is the battery.

This is why everyone is saying it is the battery.


Quote:
Originally Posted by goxner View Post
if one terminal on battery is removed, or both and a jump pack is attached to the battery leads, car will start. also if battery terminals are removed and jumper cables attached to battery and disconnected terminals, car starts.
Well there you have it. Looks a lot like a bad "new" battery.

Quote:
Originally Posted by goxner View Post
terminals on battery has been replaced. ground wires from battery to body and transmission have been replaced as well. what is the issue?? is it relays or what?
Are you using different relays when the jump pack is installed? If not, then I would say no, its probably the battery.

Quote:
Originally Posted by goxner View Post
I have checked everything as far as grounds and have made sure a good connection is being made.
Are you using an ohmmeter for this?

In order for everything (electrical) to work the electrons need to make it from the negative pole, around the circuit, and back to the negative through the positive. This is not happening when the battery is connected but does happen when it is bypassed.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Mozz-D
2004 6s Wagon 3.0, 5-speed ATX
DrFeelGood is offline  
post #15 of 19 (permalink) Old 05-02-2019, 02:31 PM
Learners License
 
Join Date: Jan 2019
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
This is the funniest post ever. So when the "good" battery is removed from the equation the car starts. Let me tell you about my lawnmower. I had to jump start it first time out this season. It started but when I went to engage the electrically driven mower Blade solenoid I got nothing. I pulled it in the garage spent an hour removing and testing it to find out it was good. Then I bought a new battery and it worked fine. My old battery was so dead it actually swallowed current from the "alternator "(stater), not allowing the solenoid to engage. Moral of the story. If it looks like a dead battery, if it acts like a dead battery, it's a dead battery.
DrFeelGood and jman1200 like this.
antar514 is offline  
post #16 of 19 (permalink) Old 05-02-2019, 06:38 PM
Learners License
 
Join Date: Apr 2018
Location: Maryland
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
Garage
iTrader: 0 reviews
More then likely if it is the battery he wont come back and admit it.
Xalint6 is offline  
post #17 of 19 (permalink) Old 05-03-2019, 12:12 AM
Registered User
 
Archerfish's Avatar
 
Join Date: Oct 2018
Location: Southeast Asia
Posts: 410
Mentioned: 5 Post(s)
Tagged: 1 Thread(s)
Quoted: 140 Post(s)
Thanks: 9
Thanked 24 Times in 22 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Quote:
Originally Posted by Xalint6 View Post
More then likely if it is the battery he wont come back and admit it.
I've been waiting for his update.
Archerfish is offline  
post #18 of 19 (permalink) Old 05-03-2019, 05:52 PM
Registered User
 
DJ Raydiate's Avatar
 
Join Date: Feb 2015
Location: Jacksonville, FL
Posts: 320
Mentioned: 12 Post(s)
Tagged: 0 Thread(s)
Quoted: 93 Post(s)
Thanks: 3
Thanked 24 Times in 24 Posts
Groans: 2
Groaned at 0 Times in 0 Posts
Garage
iTrader: 0 reviews
Quote:
Originally Posted by Xalint6 View Post
More then likely if it is the battery he wont come back and admit it.
I kinda hope they do come back to say something. Any "No start" thread that comes back with what the cause was or updated as "fixed" can help the forum. Maybe the next person that has the issue can see what fixed it and not have to pay someone. Let's save the 1st gens!!

Plus I kinda want to see what it was

Ray.
2003 6s
Brakemotive Drilled and slotted rotors, Modified eBay CAI, EGR reroute and optimized, TB coolant delete, Brake light mod, AWR Racing Lower dog bone, AWR Right engine mount, BIG 5 upgrade, Battery Relocated, Custom Busbars, Optima Red top, 2 12" Planet Audio BBD12, Rockville Audio 1400w 4chan amp, Rockville Audio 8000w sub amp, RX 8 seats, Custom LED side markers, Lower rear bumper lights, Transmission cooler, Derale Performance transmission filter kit, and lots more to come!!!
DJ Raydiate is offline  
post #19 of 19 (permalink) Old 05-03-2019, 08:37 PM
Learners License
 
Join Date: Apr 2018
Location: Maryland
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
Garage
iTrader: 0 reviews
I hear what your saying DJ I have owned 2 Mazda 6 and before that the 626. I love the way the car handles and she sure does have some get up and go. I recently got the pleasure of change my spark plugs and coils on the 6 cylinder engine and believe me it was so much fun. Oh lets not forget the T coolant connector decided to break those dang things are really fragile. But luckily Rock Auto is darn reasonable on their parts.
Xalint6 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
2009-2010 Genuine Mazda 6 Left Hand Fog Light Hole Cover | GS3M-50-C20J mazdaswagparts Mazda Swag 0 10-02-2018 11:01 AM
Trouble starting 2006 Mazda 6 after fueling up? hunter636363 Mazda6 (Atenza) 2 03-04-2013 03:16 PM
2006 SP6 TSB list bmxer4life Mazdaspeed6 13 02-02-2011 09:14 PM
WTB Transfer case Jarods7920 Want To Buy 2 02-05-2010 12:29 PM
Edmunds comparo MZ6/Altima/Accord gib11 Future Models 6 11-29-2008 01:18 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome