Wifeís 6 - Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum
User Tag List

 
LinkBack Thread Tools
post #1 of 3 (permalink) Old 02-07-2019, 04:23 PM Thread Starter
Learners License
 
Join Date: Feb 2019
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Wifeís 6

Hey there,
I wish I was brought here under better circumstances, but the car funds go to my Ď71 Datsun 510.
However, today Iím trying to figure out what happened to my wifeís 2017 6. Yesterday she parked it and some lights flashed on the instrument cluster and it beeped several times. Now the key fob wonít lock/unlock the doors and the car wonít start. The gear selector wonít go out of park and the parking brake wonít disengage.
I tried jumping the battery.
Any ideas?
Thanks!
Yellowdime is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 02-07-2019, 04:53 PM
Rally Racer
 
DrFeelGood's Avatar
 
Join Date: Aug 2013
Location: Portland, OR
Posts: 1,523
Mentioned: 169 Post(s)
Tagged: 3 Thread(s)
Quoted: 434 Post(s)
Thanks: 121
Thanked 168 Times in 157 Posts
Groans: 1
Groaned at 0 Times in 0 Posts
Garage
iTrader: 0 reviews
Quote:
Originally Posted by Yellowdime View Post
Hey there,
I wish I was brought here under better circumstances, but the car funds go to my Ď71 Datsun 510.
However, today Iím trying to figure out what happened to my wifeís 2017 6. Yesterday she parked it and some lights flashed on the instrument cluster and it beeped several times. Now the key fob wonít lock/unlock the doors and the car wonít start. The gear selector wonít go out of park and the parking brake wonít disengage.
I tried jumping the battery.
Any ideas?
Thanks!
It sounds like the security system has been activated.
I wonder if a battery disconnect (several min) and reconnect may be worth a try.
Others likely have more info here.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Mozz-D
2004 6s Wagon 3.0, 5-speed ATX
DrFeelGood is offline  
post #3 of 3 (permalink) Old 02-08-2019, 09:21 AM
Registered User
 
Archerfish's Avatar
 
Join Date: Oct 2018
Location: Southeast Asia
Posts: 410
Mentioned: 5 Post(s)
Tagged: 1 Thread(s)
Quoted: 138 Post(s)
Thanks: 9
Thanked 24 Times in 22 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Quote:
Originally Posted by DrFeelGood View Post
It sounds like the security system has been activated.
I wonder if a battery disconnect (several min) and reconnect may be worth a try.
Others likely have more info here.
Most probably you are correct.

When my friend and I were installing the cameras, the security system was activated. The car was honking continuously. I tried to use the unlock function of the key FOB. I also tried to open the door by pressing the button on the door.

Finally after pressing the buttons a couple of times, it stopped and I was able to start the car.

You can try that one before disconnecting the battery. i-Stop might not work for a while of you do that. However, there's a relearning procedure for it. Let us know and I'll look for it if ever you need it.

Sent from my ONEPLUS A3000 using Tapatalk
Archerfish is online now  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome