OEM 19's from a 3G on a 2G - Page 2 - Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum
User Tag List

Reply
 
LinkBack Thread Tools
post #11 of 20 (permalink) Old 01-05-2019, 09:29 PM
Mazda Guru
 
Mz6GreyGhost's Avatar
 
Join Date: Apr 2005
Location: Syracuse, NY
Posts: 8,276
Mentioned: 239 Post(s)
Tagged: 1 Thread(s)
Quoted: 780 Post(s)
Thanks: 714
Thanked 1,146 Times in 836 Posts
Groans: 0
Groaned at 12 Times in 8 Posts
Garage
iTrader: 0 reviews
Looks pretty good.

Sounds like you have a dud wheel sensor, if the TPMS light is still on. I'd also guess re-using the OEM sensors will kill the light.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
2018 MAZDA 6 GRAND TOURING RESERVE - Deep Crystal Blue
"The two most important days in your life are the day you were born and the day you find out why." - Mark Twain
Mz6GreyGhost is online now  
Sponsored Links
Advertisement
 
post #12 of 20 (permalink) Old 01-06-2019, 03:02 AM Thread Starter
Learners License
 
bishop94z's Avatar
 
Join Date: Jan 2019
Posts: 13
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Quote:
Originally Posted by Mz6GreyGhost View Post
Looks pretty good.

Sounds like you have a dud wheel sensor, if the TPMS light is still on. I'd also guess re-using the OEM sensors will kill the light.
Hopefully, I'll keep you posted. About to make a trip to Virginia from Texas so will try and troubleshoot when I get back.
bishop94z is offline  
post #13 of 20 (permalink) Old 01-06-2019, 10:03 AM
Registered User
 
Chazzy J's Avatar
 
Join Date: Apr 2018
Location: New England
Posts: 187
Mentioned: 4 Post(s)
Tagged: 1 Thread(s)
Quoted: 71 Post(s)
Thanks: 8
Thanked 19 Times in 14 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
Garage
iTrader: 0 reviews
Quote:
Originally Posted by bishop94z View Post
Quote:
Originally Posted by Chazzy J View Post
Did you need TPMS sensors for the wheels? Can't remember what 2nd Gen uses.
I hear that people reuse the stock ones without issue, but I bought brand new ones and they dont register with the car for some reason. I have to take it in sometime to see if one of the sensors is a dud. So right now, the tire light is on.
How balanced do your wheels feel? Do you notice any vibrations in the steering wheel or chassis having put wheel sensors this the wheels?

I ask because of a situation I experienced in the past.

2018 Mazda6 Signature
- Soul Red/Parchment
Chazzy J is offline  
Sponsored Links
Advertisement
 
post #14 of 20 (permalink) Old 01-06-2019, 02:10 PM
Registered User
 
bluedevil6's Avatar
 
Join Date: Nov 2017
Location: Canton Ohio
Posts: 389
Mentioned: 19 Post(s)
Tagged: 1 Thread(s)
Quoted: 116 Post(s)
Thanks: 23
Thanked 24 Times in 22 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
Garage
iTrader: 0 reviews
@bishop94z that thing sounds and looks awesome, and I donít typically care for the second gens


Sent from my iPhone using Tapatalk

2007 6 Hatch 3.0 V6 ATX

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Mods tinted windows, trans cooler, triple gauge dash pod, EGR tube delete, TB coolant bypass, gutted exhaust w/ MagnaFlow muffler
Still Want lowering springs, sway bars, subframe brace, strut tower brace
Places to find me-
->
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
<- ->
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
<-
bluedevil6 is online now  
post #15 of 20 (permalink) Old 01-09-2019, 12:07 AM Thread Starter
Learners License
 
bishop94z's Avatar
 
Join Date: Jan 2019
Posts: 13
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Quote:
Originally Posted by Chazzy J View Post
Quote:
Originally Posted by bishop94z View Post
Quote:
Originally Posted by Chazzy J View Post
Did you need TPMS sensors for the wheels? Can't remember what 2nd Gen uses.
I hear that people reuse the stock ones without issue, but I bought brand new ones and they dont register with the car for some reason. I have to take it in sometime to see if one of the sensors is a dud. So right now, the tire light is on.
How balanced do your wheels feel? Do you notice any vibrations in the steering wheel or chassis having put wheel sensors this the wheels?

I ask because of a situation I experienced in the past.
They feel smooth, the profile of the tire picks up a lot of road abnormalities so it's hard to tell sometimes. Why, what have you experienced before? I did have Walmart install one of the sensors only to find out they can't install 40 aspect ratio tires so pep boys installed the other 3.
bishop94z is offline  
post #16 of 20 (permalink) Old 01-09-2019, 12:09 AM Thread Starter
Learners License
 
bishop94z's Avatar
 
Join Date: Jan 2019
Posts: 13
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Quote:
Originally Posted by bluedevil6 View Post
@bishop94z that thing sounds and looks awesome, and I don’t typically care for the second gens


Sent from my iPhone using Tapatalk
Thank you very much! It's crazy how much wheels and tint can change how a car appears.
bishop94z is offline  
post #17 of 20 (permalink) Old 01-10-2019, 03:55 PM Thread Starter
Learners License
 
bishop94z's Avatar
 
Join Date: Jan 2019
Posts: 13
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
I just seen the CX9 20's and wish I got those instead! Maybe later with 235/35-20 tires.
Attached Thumbnails
Click image for larger version

Name:	Screenshot_20190110-145222_eBay_1547150107411.jpg
Views:	23
Size:	337.3 KB
ID:	226006   Click image for larger version

Name:	Screenshot_20190110-145239_eBay_1547150118303.jpg
Views:	22
Size:	388.0 KB
ID:	226008  
bishop94z is offline  
post #18 of 20 (permalink) Old 01-10-2019, 09:06 PM
Registered User
 
Chazzy J's Avatar
 
Join Date: Apr 2018
Location: New England
Posts: 187
Mentioned: 4 Post(s)
Tagged: 1 Thread(s)
Quoted: 71 Post(s)
Thanks: 8
Thanked 19 Times in 14 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
Garage
iTrader: 0 reviews
Quote:
Originally Posted by bishop94z View Post
They feel smooth, the profile of the tire picks up a lot of road abnormalities so it's hard to tell sometimes. Why, what have you experienced before? I did have Walmart install one of the sensors only to find out they can't install 40 aspect ratio tires so pep boys installed the other 3.
Yeah, I had the stock Falken tires on my 2018 (smooth as silk) dismounted and mounted on the the Gen 3 19s and put in the TPMS sensors as well. They were way out of balance. Dealership roadforce balanced them, I took them back and the dealership spent a whole day mixing a matching trying to figure out what was going on. End of the day I had them put the TPMS sensors and Falkens back on the stock wheels and see what happens and what do you know, perfectly smooth.

So everyone was crazy confused, but we didn't spend anymore time on it.

For the record, I have a REALLY GOOD dealership. I trust these guys with my first born and get beers with the Service manager regularly. So when I say, they tried everything and were baffled, I have faith they tried everything - Service manager is a former NASCAR pit crew member.

So that's why I ask if your wheels feel balanced with the TPMS sensors in the Gen 3 19s. It would appear you are having better luck than I. Rock on man - looks good!

2018 Mazda6 Signature
- Soul Red/Parchment
Chazzy J is offline  
post #19 of 20 (permalink) Old 01-11-2019, 11:24 PM Thread Starter
Learners License
 
bishop94z's Avatar
 
Join Date: Jan 2019
Posts: 13
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Quote:
Originally Posted by Chazzy J View Post
Quote:
Originally Posted by bishop94z View Post
They feel smooth, the profile of the tire picks up a lot of road abnormalities so it's hard to tell sometimes. Why, what have you experienced before? I did have Walmart install one of the sensors only to find out they can't install 40 aspect ratio tires so pep boys installed the other 3.
Yeah, I had the stock Falken tires on my 2018 (smooth as silk) dismounted and mounted on the the Gen 3 19s and put in the TPMS sensors as well. They were way out of balance. Dealership roadforce balanced them, I took them back and the dealership spent a whole day mixing a matching trying to figure out what was going on. End of the day I had them put the TPMS sensors and Falkens back on the stock wheels and see what happens and what do you know, perfectly smooth.

So everyone was crazy confused, but we didn't spend anymore time on it.

For the record, I have a REALLY GOOD dealership. I trust these guys with my first born and get beers with the Service manager regularly. So when I say, they tried everything and were baffled, I have faith they tried everything - Service manager is a former NASCAR pit crew member.

So that's why I ask if your wheels feel balanced with the TPMS sensors in the Gen 3 19s. It would appear you are having better luck than I. Rock on man - looks good!
So you're saying that you weren't able to use the gen 3 wheels on yours? Were the wheels bent or something? Well, you seem to have more luck with people! I wish I could be that cool with locals. I normally dont go to dealerships, I've always been more of a DIY type. This is also the newest car I've ever owned, so it's old habits lol.
bishop94z is offline  
post #20 of 20 (permalink) Old 01-12-2019, 10:18 AM
Registered User
 
Chazzy J's Avatar
 
Join Date: Apr 2018
Location: New England
Posts: 187
Mentioned: 4 Post(s)
Tagged: 1 Thread(s)
Quoted: 71 Post(s)
Thanks: 8
Thanked 19 Times in 14 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
Garage
iTrader: 0 reviews
Quote:
Originally Posted by bishop94z View Post
Quote:
Originally Posted by Chazzy J View Post
Quote:
Originally Posted by bishop94z View Post
They feel smooth, the profile of the tire picks up a lot of road abnormalities so it's hard to tell sometimes. Why, what have you experienced before? I did have Walmart install one of the sensors only to find out they can't install 40 aspect ratio tires so pep boys installed the other 3.
Yeah, I had the stock Falken tires on my 2018 (smooth as silk) dismounted and mounted on the the Gen 3 19s and put in the TPMS sensors as well. They were way out of balance. Dealership roadforce balanced them, I took them back and the dealership spent a whole day mixing a matching trying to figure out what was going on. End of the day I had them put the TPMS sensors and Falkens back on the stock wheels and see what happens and what do you know, perfectly smooth.

So everyone was crazy confused, but we didn't spend anymore time on it.

For the record, I have a REALLY GOOD dealership. I trust these guys with my first born and get beers with the Service manager regularly. So when I say, they tried everything and were baffled, I have faith they tried everything - Service manager is a former NASCAR pit crew member.

So that's why I ask if your wheels feel balanced with the TPMS sensors in the Gen 3 19s. It would appear you are having better luck than I. Rock on man - looks good!
So you're saying that you weren't able to use the gen 3 wheels on yours? Were the wheels bent or something? Well, you seem to have more luck with people! I wish I could be that cool with locals. I normally dont go to dealerships, I've always been more of a DIY type. This is also the newest car I've ever owned, so it's old habits lol.
The wheels are definitely good. They were formally used on my '16 3 and balanced perfectly. The tires are used on the '18 6 and balance perfectly. Anyhow, non issue at this point.

I hear you. I use to be a big DIY prior to the kid. Now every spare minute I have is spent with her haha

2018 Mazda6 Signature
- Soul Red/Parchment
Chazzy J is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome