Driver side Low Beam wiring issue - Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum
User Tag List

 
LinkBack Thread Tools
post #1 of 3 (permalink) Old 10-21-2018, 09:47 AM Thread Starter
Learners License
 
Join Date: Oct 2018
Location: NJ
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Driver side Low Beam wiring issue

Need help with 2010 Mazda 6 driver side low beam headlight not working.
Replaced bulb, but not the issue. Looks like I lost the ground from the bulb (Blk/Gr) wire. Wiring is a birds nest under the fuse panel box and very difficult to move around once removed to trace wires.
Can anyone supply a 2010 Mazda 6 headlight wiring diagram? All the ones I can find have High and Low beam as 10A fused and what I have is 15A for high and 10A for low beam (one bulb, 2 fuses/bulb).
I tried to jump the ground from back of the bulb socket and then only the High beam goes on when I turn on the lights and nothing changes when I turn on the High beam switch.
The right wiring schematic would really help before I bite the bullet and get someone else to diagnose and repair.....
diano is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 10-26-2018, 07:32 AM Thread Starter
Learners License
 
Join Date: Oct 2018
Location: NJ
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
See pics
Driver side Low Beam wiring issue-blk-grn-wire-headlamp.jpg

Driver side Low Beam wiring issue-blk-grn-wire.jpg
diano is offline  
post #3 of 3 (permalink) Old 10-26-2018, 10:35 AM
Registered User
 
jman1200's Avatar
 
Join Date: Dec 2016
Location: Ontario/Canada
Posts: 311
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 62 Post(s)
Thanks: 5
Thanked 32 Times in 30 Posts
Groans: 1
Groaned at 0 Times in 0 Posts
Garage
iTrader: 0 reviews
A had a similar situation with my SHO a few moths back. Did you move any relays around when troubleshooting?
I learned that although some relays looked the same, some had an extra pin which was used to share ground to other circuits. All worked fine after I placed the relays back to their original location, I had been using the horn relay to test the headlight circuits and never put them back in the same order.

2016-Current: 2006 Mazda 6 GT - V6 - Hatchback w/NAV

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2008-2015: 2004 Mazda 6 GS - I4

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jman1200 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome