First time Mazda owner - Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum
User Tag List

 
LinkBack Thread Tools
post #1 of 6 (permalink) Old 07-18-2018, 09:04 PM Thread Starter
Newly Registered
 
Jason Bennett's Avatar
 
Join Date: Jul 2018
Posts: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
First time Mazda owner

Hi everyone I recently purchased a 2007 Mazda 6 s touring edition and so far I absolutely love the car! The only problem I found for me is the fact the stereo doesn’t have Bluetooth or auxiliary port lol so I researched a little and found an aux adapter to plug in the back of the stereo on amazon and for 6 bucks thought it was a steal so I hooked it up and when I play music through my phone the sound is not sounding good it’s all quiet and distorted. Anyone else run into this problem?... note the sound from the radio and CD player works just fine. Any help I could get would be great 🙏
Jason Bennett is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 07-18-2018, 11:13 PM
Registered User
 
nateweb's Avatar
 
Join Date: Jun 2018
Posts: 63
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 19 Post(s)
Thanks: 1
Thanked 5 Times in 5 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
Garage
iTrader: 0 reviews
Welcome! Can you link to the product you're using?

Manual transmissions, wagons, and heavy metal are awesome. Zoom Zoom \m/

2004 Mazda 6 Sport Wagon, 3.0L V6, 5MT, Steel Gray Metallic
Mods: None yet

Other Mazdas owned: 2015 Mazda 5 Sport ATX (current), 2010 Mazda 6 ATX (sold), 1997 Protege MTX (sold)
nateweb is online now  
post #3 of 6 (permalink) Old 07-18-2018, 11:50 PM
Registered User
 
bluedevil6's Avatar
 
Join Date: Nov 2017
Location: Canton Ohio
Posts: 68
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
Thanks: 2
Thanked 5 Times in 5 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
Garage
iTrader: 0 reviews
Welcome! I too have a 2007 6s v6 atx and love it. Your problem sounds like a poorly designed adapter, I would try exchanging it for another one, or just returning it and trying one from a different seller.

2007 6 Hatch 3.0 V6 ATX

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Mods-tinted windows, trans cooler, triple gauge dash pod with Trans Temp-Oil Pressure-Voltmeter, EGR tube delete, TB coolant bypass, rear muffler delete

Mods to come
- lowering springs, cold air intake, gut cats

Audio- OE NON-Bose HU with 4 Boss Audio door speakers powered by 1000 watt Crunch amp with OE Bose sub
bluedevil6 is online now  
Sponsored Links
Advertisement
 
post #4 of 6 (permalink) Old 07-19-2018, 08:08 AM
Shiro Shinobi

 
Byakuya's Avatar
 
Join Date: Dec 2011
Location: Taxachusetts
Posts: 15,894
Mentioned: 747 Post(s)
Tagged: 4 Thread(s)
Quoted: 2709 Post(s)
Thanks: 1,923
Thanked 3,980 Times in 2,797 Posts
Groans: 0
Groaned at 15 Times in 15 Posts
Garage
iTrader: 0 reviews
Welcome to the forum!

I'd agree with bluedevil - I haven't heard any specific issues with adding an adapter before, so it's possible you got one that is broken.

Current:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
, Sold:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
, 3rd Generation
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

A gov't big enough to give you anything you want is big enough to take all you have.
"Camry: For Drivers Without a Soul." - Mz6GreyGhost
For your 'will these tires fit' needs:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Need a Part Number? Find it
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Byakuya is offline  
post #5 of 6 (permalink) Old 07-19-2018, 10:07 AM
Registered User
 
GerryB's Avatar
 
Join Date: Oct 2007
Location: Mundelein, IL
Posts: 3,702
Mentioned: 32 Post(s)
Tagged: 0 Thread(s)
Quoted: 311 Post(s)
Thanks: 58
Thanked 204 Times in 196 Posts
Groans: 1
Groaned at 1 Time in 1 Post
iTrader: 1 reviews
Welcome aboard.

Sent from my SAMSUNG-SM-G891A using Tapatalk
GerryB is offline  
post #6 of 6 (permalink) Old 07-20-2018, 08:30 PM
Learners License
 
Join Date: Jul 2018
Posts: 25
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
I recently installed an adapter similar into my 07 Miata and had no problems, aside from that the channels are flipped for some reason, but it doesn't bother me since I'm not watching movies in the car, haha.

I got this one: www(dot)amazon(dot)com/gp/product/B01NBUEX2P/ref=oh_aui_detailpage_o06_s00?ie=UTF8&psc=1
Replace the "dot" with a period, I can't post links since the account is new.

and drilled a hole/mounted it in my center cupholder (can't use it for drinks anyway because they get in the way of shifting) and now I can swap auxiliary cables in case it stops working, since that seems common. I know that doesn't fix the one you have now though. I'd try making sure it's seated properly and check the wires aren't too resistive with a multimeter if you've got one. Good luck.
QuickLime is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome