UK Newbie in need of help. Gen 2 - Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum
User Tag List

 
LinkBack Thread Tools
post #1 of 1 (permalink) Old 07-15-2018, 06:12 AM
McSport
Guest
 
Posts: n/a
Mentioned: Post(s)
Tagged: Thread(s)
Quoted: Post(s)
UK Newbie in need of help. Gen 2

Hi All,

I have a 2008 Gen 2 with the 2.5 Gasoline Engine. Manual Gearbox.

It has a bit of hesitation when crawling in traffic and slight hiccup at 3K when accelerating.

4 Times in the last few Weeks when attempting to set off after sitting uphill at idle, there is no Throttle Response.
It sits at Idle. There is no response from the Engine when I press the Accelerator Pedal.
This clears within 5 Seconds or so. The Car revs and I can drive away.

I have a generic OBD2 Bluetooth Reader and Torque Pro
I can see the Pedal value increasing but the Throttle value doesn't.
No Engine Light. And no Codes stored when checked with Torque.

I am going to get a Forscan Compatible Adapter and see if that gives any more clues.

Has anyone had similar problems or have any ideas please ?

Thanks
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome