albuquerque nm mazda 6 owners - Page 495 - Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum
User Tag List

Reply
 
LinkBack Thread Tools
post #4941 of 4948 (permalink) Old 08-16-2010, 10:46 PM
Registered User
 
Msp6cop's Avatar
 
Join Date: Feb 2008
Location: Albuquerque, NM
Posts: 2,113
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 29
Thanked 131 Times in 67 Posts
Groans: 0
Groaned at 1 Time in 1 Post
iTrader: 0 reviews
Send a message via AIM to Msp6cop
HI




2007 Mazdapseed 6 Black Mica

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
(01/20/09)

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
(08/06/09)

Quote:
If you are going to do coke, don't fight cops that have Tasers. You'll die.


Last edited by Msp6cop; 08-16-2010 at 10:53 PM.
Msp6cop is offline  
Sponsored Links
Advertisement
 
post #4942 of 4948 (permalink) Old 08-28-2010, 04:53 AM
Registered User
 
dougefresh_'s Avatar
 
Join Date: Jul 2009
Location: Boston
Posts: 3,414
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 2,199
Thanked 837 Times in 572 Posts
Groans: 11
Groaned at 3 Times in 2 Posts
iTrader: 0 reviews
^Damn dude, car is gleaming almost as nice as a 2 day old (no redness) Brazilian wax on a hot 18 y/o's chicks clam. Very nice.

Random, no answer needed anytime soon so I thought I'd toss it in here Q.... I only have the CPE rear diff mount, and SU motor mount... how badly do I need the TT rear diff front mount, and the TT front engine mount? I missed the GB on the TT front diff mount a couple months back (too broke), and I'm not sure what to make of the front engine mount? Car will be fully bolted except an ex mani, and I hope to be pushing her hard (20+ PSI) w/ meth soon (when my fuel pressure un-retards itself). It bugs me that I don't have the front diff mount and engine mount..... more interested in what does/will fail without them than anything else.

Sorry to rape your thread, but I know you guys know what's up, and this isn't a pressing issue, so I thought I'd toss it up here. Bunch of dry air-sucking, no oxygen having mutha fuckas.... lol


EDIT: God damn, I'm more fucked up than I even thought, lol. I can't help but think of hot pussy when I look at the light beaming off your ride. Must be a smooth pussy thing... I dunno. Call me a perv, but I've converted EVERY gf I've had to Brazilian style. Actually, call me what you like, but pimp is more accurate... shit, all my x-gf's bf's should be sending me Thank You cards. If you're into hairy pussy, god bless you and ron jeremy's (Greg?) sister.

2006 MS6 GT W/ Navi (40K):

T3 Twinscroll GT3076 .60 A/R w/ .78 3" V-Band Hotside, SteedSpeed Top Mount Mani w/ Tial 38 EWG + Hallman MBC @25psi, Custom DJ Intake/DP/Oil Lines. CPE HPFP, CPE FMIC+HKS BOV, CPE Injector Seals, 3" GHL CBE +Res, EGR Delete, BSD w/ Gpwerks Baffle, Labonte W/M Kit w/ FS & D05 Nozzle, Stage 2 STS, H&R Sport Springs, CPE Rear Diff Mount, SU RMM, SPCs. 385awhp/370awtq Uncorrrected & 369/357 SAE

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Last edited by dougefresh_; 08-28-2010 at 05:05 AM.
dougefresh_ is offline  
post #4943 of 4948 (permalink) Old 08-28-2010, 01:19 PM
Risickulous
 
jmhinkle's Avatar
 
Join Date: Feb 2008
Location: Rio Rancho, NM
Posts: 4,862
Mentioned: 2 Post(s)
Tagged: 1 Thread(s)
Quoted: 7 Post(s)
Thanks: 192
Thanked 204 Times in 122 Posts
Groans: 29
Groaned at 5 Times in 5 Posts
iTrader: 0 reviews
LOL

I think both the diff mounts are pretty important. They stop different movements for sure. The rear mount was fragile itself. The front diff mount is lacking in a way that caused bolts to shear and break the case. You really should do both and not have to worry about it again. The front engine mount is totally optional, but if you want stiffer motor mounts like the car needs, it really is the only option. The added NVH in the car is pretty minor compared to the other mounts. I wish I hadn't sold mine because my engine makes a lot of movement out there without it.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Yup,
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
is stock.
jmhinkle is offline  
The Following User Says Thank You to jmhinkle For This Useful Post:
dougefresh_ (08-28-2010)
Sponsored Links
Advertisement
 
post #4944 of 4948 (permalink) Old 08-28-2010, 02:50 PM
Registered User
 
dougefresh_'s Avatar
 
Join Date: Jul 2009
Location: Boston
Posts: 3,414
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 2,199
Thanked 837 Times in 572 Posts
Groans: 11
Groaned at 3 Times in 2 Posts
iTrader: 0 reviews
Quote:
Originally Posted by jmhinkle View Post
LOL

I think both the diff mounts are pretty important. They stop different movements for sure. The rear mount was fragile itself. The front diff mount is lacking in a way that caused bolts to shear and break the case. You really should do both and not have to worry about it again. The front engine mount is totally optional, but if you want stiffer motor mounts like the car needs, it really is the only option. The added NVH in the car is pretty minor compared to the other mounts. I wish I hadn't sold mine because my engine makes a lot of movement out there without it.
Thanks Joel. Yeah, I'm kinda kicking myself for not getting the TT mount earlier. There is a new one in the FS section I was eyeing, but a friend on here PM'd me dibs and a great price on his brand new CPE catted DP so I HAD to get that, lol. I'll have to set aside a few shillings towards mounts soon enough.

2006 MS6 GT W/ Navi (40K):

T3 Twinscroll GT3076 .60 A/R w/ .78 3" V-Band Hotside, SteedSpeed Top Mount Mani w/ Tial 38 EWG + Hallman MBC @25psi, Custom DJ Intake/DP/Oil Lines. CPE HPFP, CPE FMIC+HKS BOV, CPE Injector Seals, 3" GHL CBE +Res, EGR Delete, BSD w/ Gpwerks Baffle, Labonte W/M Kit w/ FS & D05 Nozzle, Stage 2 STS, H&R Sport Springs, CPE Rear Diff Mount, SU RMM, SPCs. 385awhp/370awtq Uncorrrected & 369/357 SAE

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
dougefresh_ is offline  
post #4945 of 4948 (permalink) Old 09-09-2010, 01:12 PM
Registered User
 
dougefresh_'s Avatar
 
Join Date: Jul 2009
Location: Boston
Posts: 3,414
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 2,199
Thanked 837 Times in 572 Posts
Groans: 11
Groaned at 3 Times in 2 Posts
iTrader: 0 reviews
Exclamation

EDIT: NM. Enjoy new ATR/Engine Tuning section here: http://forum.mazda6club.com/303-atr-engine-tuning/

2006 MS6 GT W/ Navi (40K):

T3 Twinscroll GT3076 .60 A/R w/ .78 3" V-Band Hotside, SteedSpeed Top Mount Mani w/ Tial 38 EWG + Hallman MBC @25psi, Custom DJ Intake/DP/Oil Lines. CPE HPFP, CPE FMIC+HKS BOV, CPE Injector Seals, 3" GHL CBE +Res, EGR Delete, BSD w/ Gpwerks Baffle, Labonte W/M Kit w/ FS & D05 Nozzle, Stage 2 STS, H&R Sport Springs, CPE Rear Diff Mount, SU RMM, SPCs. 385awhp/370awtq Uncorrrected & 369/357 SAE

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Last edited by dougefresh_; 09-09-2010 at 11:56 PM.
dougefresh_ is offline  
post #4946 of 4948 (permalink) Old 12-12-2010, 12:41 AM
Learners License
 
ChadSpeed's Avatar
 
Join Date: Feb 2009
Location: Spokane, WA
Posts: 22
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Damn, I just moved to town and looking at this thread I have some serious hp to make up. You guys rock!
ChadSpeed is offline  
post #4947 of 4948 (permalink) Old 12-12-2010, 07:07 AM
Risickulous
 
jmhinkle's Avatar
 
Join Date: Feb 2008
Location: Rio Rancho, NM
Posts: 4,862
Mentioned: 2 Post(s)
Tagged: 1 Thread(s)
Quoted: 7 Post(s)
Thanks: 192
Thanked 204 Times in 122 Posts
Groans: 29
Groaned at 5 Times in 5 Posts
iTrader: 0 reviews
Welcome to the neighborhood. There's only a few of us Speed6 guys anymore, but a bunch of Speed3's so most of them hang out on the other forum.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Yup,
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
is stock.
jmhinkle is offline  
post #4948 of 4948 (permalink) Old 06-12-2019, 12:18 PM
Learners License
 
Join Date: Feb 2019
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
A/C issues.

I'm really stumped on this, my A/C will run for a short time and then freeze up and no air will blow even when I try and turn the heater on nothing, I took the car to get the A/C checked and everything is running good and the freon is full. The mechanic who looked at the car said its a sensor issue or the radio display which shows the A/C is on doesn't work it could be that also. has anyone had this issue before or maybe know why the display board stopped working or is that even an issue for the A/C?
Donald1676 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome