Houston, We Have A Problem... - Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum
User Tag List

 
LinkBack Thread Tools
post #1 of 47 (permalink) Old 05-01-2014, 12:44 PM Thread Starter
Learners License
 
DirtyRU's Avatar
 
Join Date: Apr 2014
Location: Southern NJ
Posts: 14
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Houston, We Have A Problem...

D'oh. 3-week old '15 6. Touring. I baby this thing. HOWEVER... in Jersey yesterday we had wicked nasty rain and lo & behold I missed dodging a puddle that turned out to be not just a puddle, but a massive body of water reminiscent of Lake Michigan. Regardless, IMHO this should NOT have happened to a 3-week old 6 with hardly any miles on it, regardless of the puddle blast.

See attached pics.

I guess this is the noise-reducing underbody material? The grey matter as some people call it? Feels like recycled cardboardish material, and I'm surprised this doesn't happen more often. Anyway, dropping the car off at my local dealer's service shop this weekend, but if anyone has any advice/comments/similar stories (yes I know I should have avoided the puddle, ha) please post and let me know.

TIA!


"Off the wind on this heading lie the Marquesas. We got eighty feet of the waterline, nicely making way."
DirtyRU is offline  
Sponsored Links
Advertisement
 
post #2 of 47 (permalink) Old 05-01-2014, 12:56 PM
Registered User
 
Join Date: Jun 2013
Posts: 81
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 33 Post(s)
Thanks: 8
Thanked 7 Times in 5 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
How fast were you going? was there a pothole? And you're saying the damage was caused by water? That's crazy! This should not have happened IMO. I've had my car over a year and been through many rains and minor floods, and no issues with that under body material (which, BTW, doesn't seem to absorb much noise...)
sscielzo is offline  
post #3 of 47 (permalink) Old 05-01-2014, 01:06 PM Thread Starter
Learners License
 
DirtyRU's Avatar
 
Join Date: Apr 2014
Location: Southern NJ
Posts: 14
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
I know man! Crazy. I would estimate I was doing about 40-45 MPH, and no I don't recall hitting a pothole. I wonder if something was just defective with the underbody material. I guess I'll find out this weekend. My dealer is supposed to email or call me back today, they already receive3d the photos. I'm anxious to see what they say and I'll def. follow up this thread with their reaction to this and how it gets serviced, etc.

"Off the wind on this heading lie the Marquesas. We got eighty feet of the waterline, nicely making way."
DirtyRU is offline  
Sponsored Links
Advertisement
 
post #4 of 47 (permalink) Old 05-01-2014, 02:14 PM
Registered User
 
Join Date: Dec 2013
Location: 757 Area VA
Posts: 727
Mentioned: 25 Post(s)
Tagged: 0 Thread(s)
Quoted: 211 Post(s)
Thanks: 356
Thanked 109 Times in 79 Posts
Groans: 4
Groaned at 1 Time in 1 Post
iTrader: 0 reviews
Okay wow. I live in VA and as of right now it rains every day. I have driven through massive puddles and small pubbles and this has never happened. It looks like you were missing some pins to begin with...thank goodness there are warranties. The good thing something like this should be noticed by the dealer and they will probably know you by name now lol Also, glad no one was hurt during this because puddles the size of Michigan has been known to cause major accidents.

Zoom Zoom: 2014 MT blue/sand touring

Whats my stress reliever? PAINTBALL-duh
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


One can never out pace crazy and one can never beat stupid.
nobouncecap is offline  
post #5 of 47 (permalink) Old 05-01-2014, 02:16 PM
Registered User
 
Join Date: Sep 2007
Location: Madison, WI
Posts: 462
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 69 Post(s)
Thanks: 18
Thanked 37 Times in 28 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
From the pattern of the tear at the mount hole for the push pin I'd say your liner was pulled down by force. My left front liner was missing a push rivet and had it replaced.
Wether your dealer chooses to replace it under warranty or charges you for a new liner is up to them.
Personally, with proof that some outside force pulled that liner down (staple pried up and mount hole torn upwards) it would not be a warranty issue. If you look inside you'll probably still find the push pin.

The age and mileage of your car means nothing when an outside force did something to your car sadly.

Heck, I haven't even made my first payment yet but already have 2 door dings on my car from someone. I can't expect Mazda to warrant the repair.

Sorry it happened to you, totally sucks,,, but it's not a Mazda problem you drove it through "a massive body of water reminiscent of Lake Michigan".

Is it possible that, with a better picture, you can see signs of something poked through the middle of the liner and pulled it down? Like a twig/branch jammed into your tread.

If your dealer does replace it under warranty, I'd go buy the tech a pizza or something! As it (with the pics provided) is clearly not a manufacturing defect.

'16 CX-5 GT
'14 6 GT
'13 Golf R (APR Stage 2+)
'10 GTI (APR K04, 313 WHP)
'07 Mazdaspeed 6 (Cobb, CP-e)

Last edited by davesxx01; 05-01-2014 at 02:23 PM.
davesxx01 is offline  
The Following User Says Thank You to davesxx01 For This Useful Post:
jpc44tka (05-02-2014)
post #6 of 47 (permalink) Old 05-01-2014, 02:29 PM
Registered User
 
tickerguy's Avatar
 
Join Date: Nov 2013
Posts: 2,240
Mentioned: 89 Post(s)
Tagged: 0 Thread(s)
Quoted: 784 Post(s)
Thanks: 18
Thanked 485 Times in 365 Posts
Groans: 4
Groaned at 6 Times in 6 Posts
iTrader: 0 reviews
I'd look up in there and try to figure out if the pin is still there and it ripped through, or if it was MISSING. A missing pin could conceivably cause that if the water got behind it and levered it outward.....
tickerguy is offline  
The Following User Says Thank You to tickerguy For This Useful Post:
nobouncecap (05-01-2014)
post #7 of 47 (permalink) Old 05-01-2014, 02:37 PM
Registered User
 
Join Date: Sep 2007
Location: Madison, WI
Posts: 462
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 69 Post(s)
Thanks: 18
Thanked 37 Times in 28 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Quote:
Originally Posted by tickerguy View Post
I'd look up in there and try to figure out if the pin is still there and it ripped through, or if it was MISSING. A missing pin could conceivably cause that if the water got behind it and levered it outward.....
If the pin was missing from the factory the hole in the liner would not be torn upwards. It would still be perfectly round with no tear marks.

'16 CX-5 GT
'14 6 GT
'13 Golf R (APR Stage 2+)
'10 GTI (APR K04, 313 WHP)
'07 Mazdaspeed 6 (Cobb, CP-e)
davesxx01 is offline  
post #8 of 47 (permalink) Old 05-01-2014, 02:47 PM
Registered User
 
tickerguy's Avatar
 
Join Date: Nov 2013
Posts: 2,240
Mentioned: 89 Post(s)
Tagged: 0 Thread(s)
Quoted: 784 Post(s)
Thanks: 18
Thanked 485 Times in 365 Posts
Groans: 4
Groaned at 6 Times in 6 Posts
iTrader: 0 reviews
Good point.
tickerguy is offline  
post #9 of 47 (permalink) Old 05-01-2014, 03:38 PM
Registered User
 
Shook187's Avatar
 
Join Date: Mar 2014
Posts: 458
Mentioned: 15 Post(s)
Tagged: 0 Thread(s)
Quoted: 223 Post(s)
Thanks: 13
Thanked 59 Times in 46 Posts
Groans: 0
Groaned at 11 Times in 10 Posts
iTrader: 0 reviews
This pretty much looks like it's going to be an out of pocket expense.. Of course you can always go to your insurance company but with deductibles that doesn't look like an option.
Shook187 is offline  
post #10 of 47 (permalink) Old 05-01-2014, 03:41 PM
Registered User
 
Shook187's Avatar
 
Join Date: Mar 2014
Posts: 458
Mentioned: 15 Post(s)
Tagged: 0 Thread(s)
Quoted: 223 Post(s)
Thanks: 13
Thanked 59 Times in 46 Posts
Groans: 0
Groaned at 11 Times in 10 Posts
iTrader: 0 reviews
Also what you got going along the side of your door? Is that a huge scratch?
Shook187 is offline  
Sponsored Links
Advertisement
 
 

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome