Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum

Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum (http://forum.mazda6club.com/index.php)
-   Mazda 6 2nd Generation (2008-2013) (http://forum.mazda6club.com/forumdisplay.php?f=273)
-   -   Can't load CDs (http://forum.mazda6club.com/showthread.php?t=423833)

katnkanga 10-22-2017 04:28 PM

Can't load CDs
 
I have a 2009 Mazda6 with Bose and Nav. I am currently have 2 issues that I could use some help with. I just purchased a replacement Nav disc and loaded it in addition to attempting to load a few CDs but the screen gets stuck in the open position and the cd changer won't take the CDs. Any ideas? Thanks to all in advance. BTW I am still having the same issue from my prior post about blanking out all prior bluetooth info from the former owner that keeps retaining their voice and phonebook.

Mz6GreyGhost 10-23-2017 11:55 AM

Have you tried disconnecting the battery, waiting 15 minutes, then reconnecting it? Usually a "hard" reset fixes the odd problem or two...

katnkanga 10-23-2017 01:49 PM

I currently pulled the 30 amp radio fuse and then disconnected the negative terminal... in that order. The car has been sitting that way for about 4 hours now. I thought I read somewhere that this helped someone but it took being disconnected overnight for it to work. Do you think disconnecting both terminals and touching them together to pull all remaining juice? If I do that should I put the fuse back in first? Thanks

Mz6GreyGhost 10-24-2017 09:38 AM

I'd try that method if what you did yesterday didn't work.

Sent from my SAMSUNG-SM-G870A using Tapatalk


All times are GMT -4. The time now is 10:18 AM.

Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.

User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.

 
For the best viewing experience please update your browser to Google Chrome