Question about my Mazda 6S - Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum
User Tag List

 
LinkBack Thread Tools
post #1 of 3 (permalink) Old 05-19-2012, 04:36 AM Thread Starter
Registered User
 
Join Date: May 2012
Location: San Bernardino, CA
Posts: 53
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Thanks: 10
Thanked 10 Times in 7 Posts
Groans: 0
Groaned at 2 Times in 1 Post
iTrader: 0 reviews
Question about my Mazda 6S

I just recently bought an 07 Mazda 6 V6 auto. I love the car, but I noticed when I have it in manual mode in 1st gear, when I let off the gas with the rpms around 4-5K it makes a noticable pop noise. like if its from the suspension or axle. its only on the down rev. it wont do it in any other gear. Is this a problem?
StevenMazda6S is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 05-19-2012, 09:31 AM
Registered User
 
MonoxideChild's Avatar
 
Join Date: Apr 2006
Location: Rockford,IL
Posts: 5,734
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 44 Post(s)
Thanks: 140
Thanked 556 Times in 482 Posts
Groans: 66
Groaned at 24 Times in 20 Posts
iTrader: 2 reviews
Send a message via AIM to MonoxideChild
find out what in the suspension is popping. without knowing what it is, theres no way for anyone to tell you if its a problem or not. and the only way to know that, is to look at your car. its def not normal for our cars suspension to pop like that.

id bring it to a local Sears auto center. they do free suspension checks.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
MonoxideChild is offline  
post #3 of 3 (permalink) Old 05-19-2012, 04:34 PM Thread Starter
Registered User
 
Join Date: May 2012
Location: San Bernardino, CA
Posts: 53
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Thanks: 10
Thanked 10 Times in 7 Posts
Groans: 0
Groaned at 2 Times in 1 Post
iTrader: 0 reviews
Its got a 3yr warrenty on it that pretty much covers everything, I just wanted to make sure it was actually something that was abnormal before taking it in.
Thanks.
StevenMazda6S is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome