Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum

Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum (https://forum.mazda6club.com/)
-   Engine / Drivetrain (https://forum.mazda6club.com/169-engine-drivetrain/)
-   -   easiest way to kill traction control? (https://forum.mazda6club.com/engine-drivetrain/438516-easiest-way-kill-traction-control.html)

RobertD 01-16-2019 06:08 PM

easiest way to kill traction control?
 
i shut off the ABS by pulling the relay. that fixed the ABS and improved snow driving, but didnt kill the traction control. is there a similarly easy way to break/kill the traction control? if not, how should i do it, cut the wires at the front wheel sensors? i'd like to get that disabled ASAP so i can pull the cluster and murder out the related idiot lights.

bluedevil6 01-16-2019 06:22 PM

Quote:

Originally Posted by RobertD (Post 5033572)
i shut off the ABS by pulling the relay. that fixed the ABS and improved snow driving, but didnt kill the traction control. is there a similarly easy way to break/kill the traction control? if not, how should i do it, cut the wires at the front wheel sensors? i'd like to get that disabled ASAP so i can pull the cluster and murder out the related idiot lights.



Do you not just have a button to disable the tcs? Or are you just looking for a more permanent way so you donít have to use the button?


Sent from my iPhone using Tapatalk

b1lk1 01-16-2019 06:47 PM

1. Why not just unplug things instead of cutting wires? You are asking for electrical issues just cutting wires.


2. I'd be real careful not to actually damage the cluster or you may put it into theft mode.

RobertD 01-18-2019 10:13 AM

Quote:

Originally Posted by bluedevil6 (Post 5033576)
Do you not just have a button to disable the tcs? Or are you just looking for a more permanent way so you donít have to use the button?

i just want it off all the time and no yellow light illuminated on the cluster. i already have these two on since i pulled the ABS fuse. i don't want it to look broken. IMO it's fixed
https://i.ibb.co/4sG2YYw/Capture2.jpg




Quote:

Originally Posted by b1lk1 (Post 5033582)
1. Why not just unplug things instead of cutting wires? You are asking for electrical issues just cutting wires.


2. I'd be real careful not to actually damage the cluster or you may put it into theft mode.

1. just the way i talk. unplug. (:
curiously, is it possible i already disabled it by pulling the ABS fuse?
or if i unplug the part i circled in red, do you think that would do it? i'd rather unhook something easy to reach vs multiple things tucked in the wheel wells

https://i.ibb.co/dGtPC1P/Capture.jpg

2. pulling the cluster and reinstalling it is not an issue and won't aggravate the theft system, right? you're just saying be careful while i'm in there?

b1lk1 01-18-2019 10:21 AM

Honestly I have no idea as to what will happen once you unplug things. Also, if I am not mistaken, those idiot lights are LED's soldered to the PCB of the cluster.

I have no guess as to what else will be effected, although removing and reinstalling the cluster will not do anything to the theft system. I can't say the same about modifying it.

I have also read that even using the on/off switch for the TCS does not fully disengage it so again, it is impossible to know what is going to happen as far as I know.

bluedevil6 01-18-2019 10:46 AM

I completely understand not wanting to look broken I love my CAI but I hate the CEL it causes. As for unplugging the sensors theoretically it should work, tcs systems need to know the individual wheel speed to work so without it your tcs should be disabled. The only thing is it might mess with your speedometer I would just unplug them, go for a drive and see what happens


Sent from my iPhone using Tapatalk

RobertD 01-18-2019 01:44 PM

Quote:

Originally Posted by bluedevil6 (Post 5033740)
I completely understand not wanting to look broken I love my CAI but I hate the CEL it causes. As for unplugging the sensors theoretically it should work, tcs systems need to know the individual wheel speed to work so without it your tcs should be disabled. The only thing is it might mess with your speedometer I would just unplug them, go for a drive and see what happens

i unplugged the big connector at the ABS computer. all 4 wheel sensors go directly to here only. car starts fine and there's no extra idiot lights on. i think this should murder out ALL the TCS and ABS stuff. if it works, i'll be thrilled. that's the easiest to operate connector i've ever unplugged. i'm excited to see how it drives but i'm the only one at work, so i'm stuck here for now.

https://i.ibb.co/44x5VbR/Capture.jpg
https://i.ibb.co/ck4Gm6y/Capture.jpg


4-8" of snow tonight. should be fun!! a few days ago i was driving in the snow. turning and tapping the brake while still lightly on the gas kicks it "slideways" just as well as the e-brake. looking at the wiring diagram, the grn/yel wire that goes up and off my screenshot goes to the brake pedal. i'm afraid if cruise doesn't deactivate when i hit the brake now i'll have to just disconnect the wheel sensors and reconnect this. cruise should have a grn/orange wire for brake sensing so i think i'll be fine, but definitely need to make sure. i'm not the greatest with wiring diagrams.

RobertD 01-18-2019 03:47 PM

Second start the CEL was on so no go just unplugging the connector.

I said I wasnt going to cut any wires...I clipped the red/wht wire at the connector and put heat shrink on both ends. It seemed less destructive than opening the brittle connector and unpinning it, and so damn easy. The result is no more TCS. it spins the tires. There is no check engine light.

Now I have a bunch of lights to shut off, which was expected. I'm going to look at the wiring to see if I can leave the cluster alone and shut them off with wires. @b1lk1 has me a little nervous about f'ing with the cluster. EDIT: studied a wiring diagram for the cluster, there's no wires for the idiot lights like the stone age cars i'm used to

https://i.ibb.co/CtCJn4f/MVIMG-20190118-135307.jpg

RobertD 01-18-2019 04:11 PM

i assume i must be nuts, but hear me out..
my car feels quicker now. does that make any sense? like if i stab the throttle, it floors it instantly. it feels like it floors it faster.
like before if i stomped the gas it was lazily rolling on the throttle gently, now it just does what my foot does. it's pretty noticeable and i don't think i'm nuts, because usually with a placebo effect your mind is expecting it. i wasn't expecting anything except the TCS to be off, which it is.

RobertD 01-18-2019 05:39 PM

check it out. i thought back to the joke "the easiest way to turn off the check engine light is with electrical tape". i'm scared of the antitheft system. i'm scared of (removing) needles. the K.I.S.S. method just seemed like the best option. i cut little squares of black vinyl and blacked out the idiot lights from the back side.
https://i.ibb.co/hDp5pGM/MVIMG-20190118-154527.jpg
https://i.ibb.co/0hvC6sj/MVIMG-20190118-155314.jpg
https://i.ibb.co/pf691hY/MVIMG-20190118-155326.jpg
in addition to blacking out a few icons i made "CRUISE MAIN" into "R" and "CRUISE" into a green "R" because i like using cruise control but wasn't a fan of the added lights at night. i like R's for obvious reasons. i also made the brights indicator just blue dashes, no dot. see here:

https://i.ibb.co/wdrhGzG/MVIMG-20190118-161101.jpg
https://i.ibb.co/ns7qmmx/MVIMG-20190118-160133.jpg
https://i.ibb.co/pWFB0m6/MVIMG-20190118-160140.jpghttps://i.ibb.co/QkJVrKk/r.jpg


All times are GMT -4. The time now is 09:07 PM.

Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.

User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

 
For the best viewing experience please update your browser to Google Chrome