NEED HELP!! CEL Diagnostic. - Page 2 - Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum
User Tag List

 4Likes
Reply
 
LinkBack Thread Tools
post #11 of 13 (permalink) Old 01-26-2017, 10:29 AM Thread Starter
Learners License
 
Join Date: Sep 2016
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 1
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
Garage
iTrader: 0 reviews
I figured why not record whats going on and show y'all it probably will be a lot more helpful or narrow down the solution.
I took this this morning and i should've probably left the driver door open so you can hear it crank better instead of it sounding so muffled.


amc721 is offline  
Sponsored Links
Advertisement
 
post #12 of 13 (permalink) Old 01-26-2017, 11:33 AM
Registered User
 
jman1200's Avatar
 
Join Date: Dec 2016
Location: Ontario/Canada
Posts: 385
Mentioned: 18 Post(s)
Tagged: 0 Thread(s)
Quoted: 85 Post(s)
Thanks: 6
Thanked 36 Times in 34 Posts
Groans: 3
Groaned at 0 Times in 0 Posts
Garage
iTrader: 0 reviews
I don't know the answer but if the vehicle was in "theft mode" wouldn't the light that shows a key inside a vehicle, stay ON?

2016-Current: 2006 Mazda 6 GT - V6 - Hatchback w/NAV

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2008-2015: 2004 Mazda 6 GS - I4

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jman1200 is offline  
post #13 of 13 (permalink) Old 01-26-2017, 11:49 AM Thread Starter
Learners License
 
Join Date: Sep 2016
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 1
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
Garage
iTrader: 0 reviews
Quote:
Originally Posted by jman1200 View Post
I don't know the answer but if the vehicle was in "theft mode" wouldn't the light that shows a key inside a vehicle, stay ON?
Now is where the depth of all come to play... So when the remote starter was removed the car had a weak crank.. thought it was just the battery dying had it charged and it was a little stronger. I then started following wires and found that near the key barrel some wires coming out of the connector had tape on it. When i removed the tape i found more bad wiring I'm assuming from the remote starter. i snipped it out and tried a butt connector but wasn't successful. At this time my anti theft was blinking rapidly whenever i put the key in to try start the car and it wouldn't crank at all. I purchased a new connector with a decent length wire and snipped and soldered the new connector. The antitheft went back to normal and recognize my key and now i get the successful cranking you've seen in the video. I kid you not its sounds a lot better than when my issues first came around and it wouldn't start.
amc721 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome