Three days old GT 2014 and now in service for new parts - Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum
User Tag List

Reply
 
LinkBack Thread Tools
post #1 of 59 (permalink) Old 04-15-2014, 12:58 PM Thread Starter
Registered User
 
Atxyde's Avatar
 
Join Date: Apr 2014
Location: Puerto Rico
Posts: 110
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 41 Post(s)
Thanks: 17
Thanked 17 Times in 12 Posts
Groans: 1
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Three days old GT 2014 and now in service for new parts

I love my 6 GT but coming from a BMW to this car I find it somewhat unfinished. Anyways, I can live with them but I can't live with an erratic connection to the phone and long waits for the infotainment/nav unit to respond. Sometimes it works sometimes don't. After resetting everything it works unit I turn off the car. When I start the car again it takes like 30 second to start the connection service and after that it's start to download all the phone book again. When it finish, after 5 to 6 minutes, I go to the phonebook menu but an error appears that the phonebook is not found. Then it ask for download the contacts again but the "Yes" option is grayed out. During this time the phone module cant be used. I can't make calls.

Additional to this issue the unit takes almost 2 and a half minutes to start playing the music on my 16GB USB and its start at the first song every time. I know this is an known issue but is very annoying.

I took the car to the dealer and the technician confirmed that the bluetooth module is not working correctly so they are going to order the parts right now. I told the manager that if the issue is not resolve during the allowed time to return the car I will return it.
Atxyde is offline  
Sponsored Links
Advertisement
 
post #2 of 59 (permalink) Old 04-15-2014, 01:29 PM
Registered User
 
tickerguy's Avatar
 
Join Date: Nov 2013
Posts: 2,549
Mentioned: 100 Post(s)
Tagged: 0 Thread(s)
Quoted: 920 Post(s)
Thanks: 19
Thanked 528 Times in 404 Posts
Groans: 4
Groaned at 7 Times in 7 Posts
iTrader: 0 reviews
The head unit problem is not going to get fixed in the time you have allotted. Forget it.

Note that on the Sport MT there is ZERO USB play delay and it remembers where it was too. I have a 32GB memory stick that is permanently stuck in the connector on my car and it starts up instantly and right where it was when I turn the car on, no matter how long it has been off.

The only gripe I have with the advertised capabilities is that it cannot display folder NAMES -- it does display SONG names, but not folder NAMES when stepping through. Meh.

So close but yet so far.
tickerguy is offline  
post #3 of 59 (permalink) Old 04-15-2014, 01:37 PM
Registered User
 
danstheman7's Avatar
 
Join Date: Jun 2013
Location: Farmingdale, NY
Posts: 1,000
Mentioned: 26 Post(s)
Tagged: 0 Thread(s)
Quoted: 358 Post(s)
Thanks: 493
Thanked 269 Times in 164 Posts
Groans: 8
Groaned at 3 Times in 3 Posts
iTrader: 0 reviews
@Atxyde Welcome to the forums, sorry to hear of your issues. Unfortunately some of the issues you have described are common in our cars, along with the CX-5, which shares the same unit. The software is poorly designed, but should be receiving an update within a month or two.

Although it's a very annoying issue, do remember that you can always change out the radio for an aftermarket setup. Other than the radio, the Mazda6 GT is a great car.

Best of luck!



2014 Mazda6 JBM Sport.
LED Treatment (Red Interior, White Vanity, White Trunk, White License Plate, Rear Turn Signal LEDs)
DDM 55W HIDs
AutoTrim Kick Plates & Mud Flaps
Wishlist: Corksport SRI,
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
, 25% Tints,
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
, Chrome Door Handles, Gloss Plastidipped Wheels.

danstheman7 is offline  
Sponsored Links
Advertisement
 
post #4 of 59 (permalink) Old 04-15-2014, 01:40 PM
Shiro Shinobi

 
Byakuya's Avatar
 
Join Date: Dec 2011
Location: Taxachusetts
Posts: 16,582
Mentioned: 784 Post(s)
Tagged: 5 Thread(s)
Quoted: 2894 Post(s)
Thanks: 1,968
Thanked 4,065 Times in 2,855 Posts
Groans: 0
Groaned at 16 Times in 16 Posts
Garage
iTrader: 0 reviews
Welcome to the forum!

Like said above, this is no error that the factory can fix unfortunately. You'll either have to wait and hope that they'll release a patch or hardware update, or you can replace the unit yourself for a much better one. The excessive load times is a ridiculous software bug that a few of us are trying to work at improving but need a test unit to do so.

Personally, I'll take this car over a Similarly-priced BMW any day of the week. This car is much more unique and fun to own, not to mention the absurd MPGs.

Current:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
, Sold:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
, 3rd Generation
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

A gov't big enough to give you anything you want is big enough to take all you have.
"Camry: For Drivers Without a Soul." - Mz6GreyGhost
For your 'will these tires fit' needs:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Need a Part Number? Find it
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Byakuya is offline  
post #5 of 59 (permalink) Old 04-15-2014, 01:42 PM
Registered User
 
Join Date: Feb 2014
Posts: 70
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 16 Post(s)
Thanks: 0
Thanked 4 Times in 4 Posts
Groans: 0
Groaned at 1 Time in 1 Post
iTrader: 0 reviews
I just scratched USB for now (until they fix it). Using my phone for music storage adn play via bluetooth. Works great and I have no other issues with infotaiment (but I have no NAVI)
Katit is offline  
post #6 of 59 (permalink) Old 04-15-2014, 01:58 PM Thread Starter
Registered User
 
Atxyde's Avatar
 
Join Date: Apr 2014
Location: Puerto Rico
Posts: 110
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 41 Post(s)
Thanks: 17
Thanked 17 Times in 12 Posts
Groans: 1
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Thanks guys for your responses. I can take the long waits to use the system but the fact that I can't even make calls its really unacceptable. I paired an S4, S3 and a iPhone 5, all with the same results and behavior. I'm not going to pay 38k for a car that I can't make a call from it.
Atxyde is offline  
post #7 of 59 (permalink) Old 04-15-2014, 02:03 PM
Registered User
 
tickerguy's Avatar
 
Join Date: Nov 2013
Posts: 2,549
Mentioned: 100 Post(s)
Tagged: 0 Thread(s)
Quoted: 920 Post(s)
Thanks: 19
Thanked 528 Times in 404 Posts
Groans: 4
Groaned at 7 Times in 7 Posts
iTrader: 0 reviews
How did you wind up with a $38,000 6?!

As for the phone problems that is one of the reasons I went with the Sport; the other being that I WANTED the stick and if I was going to have leather, I want REAL leather. That left me with one choice and I'm torn on the in-car nav and phone stuff as opposed to using my usual bluetooth earpiece. I also got to keep more than 10 large buying the Sport, which is a huge percentage decrease considering that I gave up nothing in engine power or driveability.

I'm not at all sure having car system do this job is actually a step forward at all, but if I decide it is an aftermarket head unit is easy to swap in on these cars.
tickerguy is offline  
post #8 of 59 (permalink) Old 04-15-2014, 02:11 PM
Learners License
 
Join Date: Feb 2014
Location: California
Posts: 45
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 19 Post(s)
Thanks: 9
Thanked 7 Times in 7 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
I have an Android phone and it was reacting the same way. Each time it was a big ordeal to connect, until I checked the box on the phone to connect automatically. Now I get no splash screen on the phone and it works fine. Connects within 20 seconds.
manualforlife is offline  
post #9 of 59 (permalink) Old 04-15-2014, 02:16 PM Thread Starter
Registered User
 
Atxyde's Avatar
 
Join Date: Apr 2014
Location: Puerto Rico
Posts: 110
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 41 Post(s)
Thanks: 17
Thanked 17 Times in 12 Posts
Groans: 1
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
I paid 38k beacuase I live in Puerto Rico. All cars are subject to high import taxation here. For example, a rule of thumb for BMWs prices is MSRP X 1.4. If the MSRP is 39,999 you will end paying 55k aprox. For a GT model w/ tech pkg, 32k MSRP you will end paying like an additional 8k.
Atxyde is offline  
post #10 of 59 (permalink) Old 04-15-2014, 02:21 PM Thread Starter
Registered User
 
Atxyde's Avatar
 
Join Date: Apr 2014
Location: Puerto Rico
Posts: 110
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 41 Post(s)
Thanks: 17
Thanked 17 Times in 12 Posts
Groans: 1
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Quote:
Originally Posted by manualforlife View Post
I have an Android phone and it was reacting the same way. Each time it was a big ordeal to connect, until I checked the box on the phone to connect automatically. Now I get no splash screen on the phone and it works fine. Connects within 20 seconds.
Interesting. Where is that setting and what android phone/os version do you have?
Atxyde is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome