Low beam an fog light not working on drivers side - Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum
User Tag List

 
LinkBack Thread Tools
post #1 of 1 (permalink) Old 09-13-2018, 11:43 PM Thread Starter
Learners License
 
Join Date: Mar 2014
Location: Newton,NC
Posts: 7
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Low beam an fog light not working on drivers side

Got a 2012 Mazda 6i Touring Plus. I have had the car 2 weeks, drivers side low beam and fog light quit working soon after getting car home from dealer.worked o car lot. Have replaced the headlight bulb and fuse for drivers side. anyone know of this problem and what to look for to get lights working again. Would it be the connector that is bad keeping both headlight and fog light not working. Right side headlight and fog light works alright and so does the high beam on drivers side.
Thank you for and help in advance
papaw2812 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome