Smart Rover 9" Android Head Unit. - Page 21 - Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum
User Tag List

 33Likes
 
LinkBack Thread Tools
post #201 of 399 (permalink) Old 10-25-2016, 02:54 AM
pub
Learners License
 
pub's Avatar
 
Join Date: Sep 2016
Posts: 17
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Thanks: 3
Thanked 1 Time in 1 Post
Groans: 0
Groaned at 0 Times in 0 Posts
Garage
iTrader: 0 reviews
I've got mine last week

A professional installed the unit, there was few problems with it:
- One of the pins was shorter in a connector, didn't connect when he plugged in, and no sound because of it, but he fixedd the issue.
- The right - left labels were switched on the connectors, but he realized so it's fine now.
- The wheeldrive buttons are working, but a cannot use the buttons around the knob, are yours working out of the box, or you had to configure them?
- If i call somebody through bluetooth, they don't hear me, but i hear them, wonder if it's an external microphone connection problem, or settings related. I have the BC8 option checked, and the BC6 unchecked. The internal mic is working, i installed a sound recorder to try.
pub is offline  
Sponsored Links
Advertisement
 
post #202 of 399 (permalink) Old 10-25-2016, 02:55 AM
Registered User
 
Join Date: Dec 2013
Posts: 72
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 19 Post(s)
Thanks: 2
Thanked 4 Times in 4 Posts
Groans: 6
Groaned at 3 Times in 3 Posts
iTrader: 0 reviews
Quote:
Originally Posted by pub View Post
Igo is preinstalled, i installed waze, a guess no problem to download Tomtom Go, i didn't try though
Thanks, I was keen to know how it worked on these units when you are using the GPS and a call comes in or you want to make a call. On a regular phone it goes out of the GPS app so is kind of annoying.
fredaroony is offline  
post #203 of 399 (permalink) Old 10-25-2016, 03:01 AM
pub
Learners License
 
pub's Avatar
 
Join Date: Sep 2016
Posts: 17
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Thanks: 3
Thanked 1 Time in 1 Post
Groans: 0
Groaned at 0 Times in 0 Posts
Garage
iTrader: 0 reviews
Quote:
Originally Posted by fredaroony View Post
Thanks, I was keen to know how it worked on these units when you are using the GPS and a call comes in or you want to make a call. On a regular phone it goes out of the GPS app so is kind of annoying.
I'll try later today
pub is offline  
The Following User Says Thank You to pub For This Useful Post:
fredaroony (10-25-2016)
Sponsored Links
Advertisement
 
post #204 of 399 (permalink) Old 10-25-2016, 09:02 AM
pub
Learners License
 
pub's Avatar
 
Join Date: Sep 2016
Posts: 17
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Thanks: 3
Thanked 1 Time in 1 Post
Groans: 0
Groaned at 0 Times in 0 Posts
Garage
iTrader: 0 reviews
Quote:
Originally Posted by pub View Post
I'll try later today
Waze stays on screen when a call come in, i can pick up or decline in a smaller popup window
pub is offline  
post #205 of 399 (permalink) Old 10-25-2016, 03:15 PM
Registered User
 
Join Date: Dec 2013
Posts: 72
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 19 Post(s)
Thanks: 2
Thanked 4 Times in 4 Posts
Groans: 6
Groaned at 3 Times in 3 Posts
iTrader: 0 reviews
Quote:
Originally Posted by pub View Post
Waze stays on screen when a call come in, i can pick up or decline in a smaller popup window
Perfect thanks!
fredaroony is offline  
post #206 of 399 (permalink) Old 10-26-2016, 12:32 PM
Learners License
 
Join Date: Sep 2016
Posts: 30
Mentioned: 8 Post(s)
Tagged: 1 Thread(s)
Quoted: 20 Post(s)
Thanks: 0
Thanked 2 Times in 2 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
I have a question for some of you guys who've confirmed to have installed the unit @Hisma, @MadStyle, @Donkey Grundle, @kewltea, @guy989, @Tophermazda2014gt, @pub.

I just received my unit today and the canbus decoder says it's for the Mazda CX-5. Did yours say Mazda 6 or did some of you get one that says CX-5? Maybe they are interchangeable and I've emailed the seller to check but I want to confirm with you guys. I want to make sure I have full canbus compatibility not just partial compatibility.
Attached Thumbnails
Click image for larger version

Name:	IMG_20161025_203148.jpg
Views:	161
Size:	281.9 KB
ID:	195322  
Habaku is offline  
post #207 of 399 (permalink) Old 10-26-2016, 08:55 PM Thread Starter
Registered User
 
MadStyle's Avatar
 
Join Date: May 2014
Location: Los Angeles
Posts: 723
Mentioned: 52 Post(s)
Tagged: 1 Thread(s)
Quoted: 250 Post(s)
Thanks: 2
Thanked 129 Times in 95 Posts
Groans: 1
Groaned at 3 Times in 2 Posts
Garage
iTrader: 0 reviews
Mines says CX-5 as well, It's ok.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


MadStyle is offline  
post #208 of 399 (permalink) Old 10-27-2016, 03:08 AM
pub
Learners License
 
pub's Avatar
 
Join Date: Sep 2016
Posts: 17
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Thanks: 3
Thanked 1 Time in 1 Post
Groans: 0
Groaned at 0 Times in 0 Posts
Garage
iTrader: 0 reviews
Quote:
Originally Posted by Habaku View Post
I have a question for some of you guys who've confirmed to have installed the unit @Hisma, @MadStyle, @Donkey Grundle, @kewltea, @guy989, @Tophermazda2014gt, @pub.

I just received my unit today and the canbus decoder says it's for the Mazda CX-5. Did yours say Mazda 6 or did some of you get one that says CX-5? Maybe they are interchangeable and I've emailed the seller to check but I want to confirm with you guys. I want to make sure I have full canbus compatibility not just partial compatibility.
Mine says CX-5 too, it works except the knob and the buttons around it, and the external mic, but it must be something with the wires, i'll take back the hi-fi guy.
pub is offline  
post #209 of 399 (permalink) Old 10-27-2016, 08:28 AM
Registered User
 
Join Date: May 2014
Posts: 189
Mentioned: 29 Post(s)
Tagged: 0 Thread(s)
Quoted: 70 Post(s)
Thanks: 2
Thanked 35 Times in 23 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Quote:
Originally Posted by pub View Post
Mine says CX-5 too, it works except the knob and the buttons around it, and the external mic, but it must be something with the wires, i'll take back the hi-fi guy.
for the mic, did you connect the external mic supplied with the unit? I believe it must be properly connected to make calls. I could be wrong, but I ran my external mic up the a pillar and stuck it in the same location as the stock mic. Stock mic is just a molex connector held in with glue, it is easy to remove.

As for the knob, I explained how I got it to work on my car in an old post. I recommend you get your hi-fi guy to do it. Having those buttons is a nice convenience.
http://forum.mazda6club.com/electric...ml#post4560041
Hisma is offline  
The Following User Says Thank You to Hisma For This Useful Post:
pub (10-27-2016)
post #210 of 399 (permalink) Old 10-27-2016, 08:38 AM
pub
Learners License
 
pub's Avatar
 
Join Date: Sep 2016
Posts: 17
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Thanks: 3
Thanked 1 Time in 1 Post
Groans: 0
Groaned at 0 Times in 0 Posts
Garage
iTrader: 0 reviews
The hifi guy connected it, to the unit's aux port (says mic). I wasn't there because of work, but i'll take back. Thank you for the post about the buttons, i missed that thread
pub is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome