Anyone else have issues with remote entry button responsiveness on a 14 or 15? - Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum
User Tag List

 
LinkBack Thread Tools
post #1 of 3 (permalink) Old 11-09-2015, 11:12 AM Thread Starter
Registered User
 
Join Date: Apr 2014
Location: Goshen, IN
Posts: 120
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 33 Post(s)
Thanks: 20
Thanked 15 Times in 10 Posts
Groans: 1
Groaned at 0 Times in 0 Posts
Garage
iTrader: 0 reviews
Anyone else have issues with remote entry button responsiveness on a 14 or 15?

Hi everyone,

So I've noticed that I've had occasional issues with my car recognizing my key for the remote entry and remote start. Sometimes I would get into the car (after using the remote entry button on the door handle just fine) and it would give me warning lights on the dash. I would push the start button and it was fine, or if it still persisted I would actually take out the key fob and hit unlock and then I could start it.

I figured initially that I could chalk this up to the key fob battery. It is pretty much communicating with the car A LOT, and you would think it would wear down quicker.

Well this morning I went out and started the car to warm it up (we had frost last night) and I went back into the house as normal. It gave me the audible "your car is still running beep" and continued to run. About 10 minutes later I came back out to leave for work and the car wouldn't unlock with the remote entry button. I couldn't use the key fob to unlock either. I even tried both fobs that I have. Finally, before I decided to give the dealership a call I tried the trunk remote entry button and that worked, so I had to crawl through my trunk to get in the car and unlock it. Then it started back up. I just tried it again now a few hours later and it unlocked and started up fine.

Has anyone had issues like this before?

I'm thinking that I will replace the batteries in both key fobs first just to see if that makes an improvement, but I'm curious if I'm not the only one.

If it persists I'm going to take it to the dealership, but I'm willing to be it will become one of those "tech could not duplicate problem" issues if it doesn't act up for them. I would call this a once every few weeks problem not a routine one. I'm afraid they're going to say nothing is wrong and send me on my way only to have it come up again.

2015 Mazda6 Touring 6MT


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


1984 VW Rabbit GTI
Contradiction is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 11-09-2015, 03:26 PM
Mazda Guru
 
SonicNutrition's Avatar
 
Join Date: Jan 2012
Location: Bristol, CT
Posts: 3,786
Mentioned: 158 Post(s)
Tagged: 1 Thread(s)
Quoted: 701 Post(s)
Thanks: 3,010
Thanked 924 Times in 663 Posts
Groans: 172
Groaned at 15 Times in 15 Posts
iTrader: 0 reviews
Its the battery, your FOB is constantly communicating with the car, and then pinged by other devices. Change your batteries 3 times a year.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
SonicNutrition is offline  
post #3 of 3 (permalink) Old 11-24-2015, 03:39 PM Thread Starter
Registered User
 
Join Date: Apr 2014
Location: Goshen, IN
Posts: 120
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 33 Post(s)
Thanks: 20
Thanked 15 Times in 10 Posts
Groans: 1
Groaned at 0 Times in 0 Posts
Garage
iTrader: 0 reviews
Seems like the batteries fixed the issue. It's been a week and I haven't had any problems with proximity door handles or the push button start being responsive.

2015 Mazda6 Touring 6MT


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


1984 VW Rabbit GTI
Contradiction is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome