Help Needed, aftermarket amp install. - Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum
User Tag List

 
LinkBack Thread Tools
post #1 of 3 (permalink) Old 03-30-2015, 10:09 PM Thread Starter
Learners License
 
Join Date: Mar 2015
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Help Needed, aftermarket amp install.

Hi. I have a 2003 Mazda 6 with the Bose speaker package. I am trying to connect an aftermarket amp primarily for my 12" subwoofer. I bought a "Line output converter" to tap into my stock head unit. -for RCA inputs

I'm having trouble figuring out which wires to splice my "Line output converter" to.

I want to splice behind the radio, into the front right, and front left door speaker wires. The wire colors that go into each door speaker are listed below.

Front Right, Yellow(with silver dashes) and Blue (With silver dashes)

Front Left, Red(with silver dashes) and White(With silver dashes)

I'll list the back just in case.

Back right, White wire with blue stripe, Black wire with blue stripe.

Back left, Purple, Pink

NOW the confusing part. The wire (colors) listed above all feed into the STOCK bose amplifier, under the passenger seat. But, the wires DO NOT match the same colors going into the back of the radio itself. Therefore I cant identify the correct wires to splice into behind the radio.

Do the wires change their color when they feed from the STOCK amp and into the back of the radio?
Example) Door speaker-->Amp-->Radio
If that order of signal is correct, or close to correct. Do the wires change color as the feed from the AMP to the back of the factory Bose radio.
Can anyone give me advice? Maybe link me a wire diagram that matches the listed colors, or a wire diagram of the stock bose amp.

ALSO. The STOCK Bose amp model is : 3m81-18t806-da
-- Thank you for reading, I tried to provide enough information to get the right answer.
KyleMazda6 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 03-31-2015, 05:36 PM Thread Starter
Learners License
 
Join Date: Mar 2015
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Finished, sorta.

At the factory Bose amp, I spliced the "Line Output Converter" into the front right door speaker wires, and also the front left speaker door wires. I spliced into the wires, about four inches from the factory bose amp plug. I connected the aftermarket amplifier, and also the subwoofer. I ran my power cable down the left side of the car, and to the trunk, fastening it to a bolt on the floor.
I looked everywhere for wire diagrams for the Bose switch on wire, to connect my remote wire to. There are so many different diagrams with different colors, that I chose the most common listed one. I spliced my remote wire into a thicker (thicker than the speaker wires) blue, with black stripe wire. I did this splice right behind my "glove department" as i call it.

I had everything connected and cut on my car, along with my radio. All my speakers are working just fine. My aftermarket amp has not powered on though. I'm not sure yet if I have connected the remote wire to the wrong (blue with black stripe) wire.

If anyone has any tips or advice then feel free to reply. I will post another reply when I have everything working, sub and amp.
KyleMazda6 is offline  
post #3 of 3 (permalink) Old 03-31-2015, 05:55 PM
Registered User
 
Nihilus's Avatar
 
Join Date: Apr 2012
Posts: 683
Mentioned: 15 Post(s)
Tagged: 0 Thread(s)
Quoted: 155 Post(s)
Thanks: 34
Thanked 127 Times in 90 Posts
Groans: 9
Groaned at 10 Times in 8 Posts
iTrader: 0 reviews
@Mr.Smoke

Smoke helped me with my amp install. Is it a sedan?

Idk if that makes a difference.

I didn't use a converter. I installed an alpine amp and fosgate 10 inch. Got the audio signal by splicing into(or hijacking) the audio line going into the Bose sub. Smoke had me take some RCA cable, I believe I cut one end off and separated it and mated the interior wires together and the exterior wires together then used them for the two sides.


I also tapped a wire for the remote from the Bose sub too. Not sure if I have any pictures around of the wires.

Seemed to work well for me. And was done in a short time.

I'm sure he could explain better but I think I got the idea down.

06 MX5 GT - w/ Susp. Package (Bilstein shocks and LSD), Prog. Tech. Springs, Bose/xCarlink/10 Inch Fosgate P2 with Alpine 250w amp, RoadsterSport 2 Muffler, Racing Beat catless midpipe, AEM CAI, RHT
05 6i, Glacier Silver - Traded!
Nihilus is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome