Electrical Help Needed Asap - Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum
User Tag List

 
LinkBack Thread Tools
post #1 of 8 (permalink) Old 08-19-2007, 07:28 PM Thread Starter
Registered User
 
Stealth01's Avatar
 
Join Date: May 2005
Location: Colorado Springs, CO
Posts: 1,924
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Send a message via MSN to Stealth01
OK, damn it, I think my dealer just SCREWED me over. I've been having increasing troubles starting the 6 for the last two weeks or so. When I took it to the dealer for the oil change and inspection, I was happy to see that my battery was labeled as "Good" but concerned they didn't mark any actual cold cranking amps on the form.

Today, the 6 refused to start. I had to jump it from the wife's 9. Twice.

I turned the key and got stereo, lights, RD, chimes, etc. But it wouldn't turn over. When we jumped it, it turned over with no problem both times. I drove it for thirty minutes to charge things up, and it starts now, but only barely.

Since I still get lights and all when I turn the key, it's not the battery, right?

What am I looking at here?

06 Mazdaspeed6 GT
Black Cherry Mica, Two-Tone Leather Interior, Bose Audio Package, Moonroof
Goodyear Eagle GTs, Mazdspeed CAI, "O" Series Stubby Antenna, JBARONE SSP, Red LED Dome & Door Lights,
Whistler Pro-78 RD Hardwired
"Since the dawn of the internet, the world has been fueled primarily by the collective energy of English teachers turning in their graves." -Hyujuki87 (Corrected for grammar and spelling)

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Stealth01 is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 08-19-2007, 07:41 PM
Mazda Guru
 
kpjimmy's Avatar
 
Join Date: Apr 2005
Location: Long Island, NY/San Antonio, TX
Posts: 5,156
Mentioned: 2 Post(s)
Tagged: 1 Thread(s)
Quoted: 7 Post(s)
Thanks: 22
Thanked 23 Times in 20 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Send a message via AIM to kpjimmy Send a message via Skype™ to kpjimmy
Only other thing is to check to see if the terminals are tightly on the battery. If that's not it, did you take the batt to an autozone/pepboys to check the charge, for a second opinion?


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Come join the flickr group!
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
kpjimmy is offline  
post #3 of 8 (permalink) Old 08-19-2007, 07:43 PM Thread Starter
Registered User
 
Stealth01's Avatar
 
Join Date: May 2005
Location: Colorado Springs, CO
Posts: 1,924
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Send a message via MSN to Stealth01
Quote:
Only other thing is to check to see if the terminals are tightly on the battery. If that's not it, did you take the batt to an autozone/pepboys to check the charge, for a second opinion?[/b]
I did, but they had a line out the door, so I will return tomorrow morning.

I can crank the car now, after 30-40 minutes of driving, but JUST barely.

06 Mazdaspeed6 GT
Black Cherry Mica, Two-Tone Leather Interior, Bose Audio Package, Moonroof
Goodyear Eagle GTs, Mazdspeed CAI, "O" Series Stubby Antenna, JBARONE SSP, Red LED Dome & Door Lights,
Whistler Pro-78 RD Hardwired
"Since the dawn of the internet, the world has been fueled primarily by the collective energy of English teachers turning in their graves." -Hyujuki87 (Corrected for grammar and spelling)

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Stealth01 is offline  
Sponsored Links
Advertisement
 
post #4 of 8 (permalink) Old 08-20-2007, 07:23 AM
Registered User
 
dawei213's Avatar
 
Join Date: Sep 2003
Location: Philadelphia
Posts: 3,161
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 8
Thanked 9 Times in 5 Posts
Groans: 0
Groaned at 1 Time in 1 Post
iTrader: 0 reviews
It could be the battery just getting old. Is this a relatively new battery? Less than 1 year or the original?


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Philips - CPE - Racing Beat - Koni - Mazdaspeed - SSR - Falken
dawei213 is offline  
post #5 of 8 (permalink) Old 08-20-2007, 08:33 AM Thread Starter
Registered User
 
Stealth01's Avatar
 
Join Date: May 2005
Location: Colorado Springs, CO
Posts: 1,924
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Send a message via MSN to Stealth01
Quote:
It could be the battery just getting old. Is this a relatively new battery? Less than 1 year or the original?[/b]
This is the original. So it's 3 years old with almost 90K miles on it.

06 Mazdaspeed6 GT
Black Cherry Mica, Two-Tone Leather Interior, Bose Audio Package, Moonroof
Goodyear Eagle GTs, Mazdspeed CAI, "O" Series Stubby Antenna, JBARONE SSP, Red LED Dome & Door Lights,
Whistler Pro-78 RD Hardwired
"Since the dawn of the internet, the world has been fueled primarily by the collective energy of English teachers turning in their graves." -Hyujuki87 (Corrected for grammar and spelling)

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Stealth01 is offline  
post #6 of 8 (permalink) Old 08-20-2007, 09:08 AM Thread Starter
Registered User
 
Stealth01's Avatar
 
Join Date: May 2005
Location: Colorado Springs, CO
Posts: 1,924
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Send a message via MSN to Stealth01
I went back through my maintenance records (I have them all, from the first service on), and when a guy named Matt was the service manager at Bob Penkhus Mazda at Woodmen Rd, they wrote in the CCAs about every other time. Since a guy named Joey took over, they haven't done it once.

My guess is that they're no longer actually DOING the inspections. Just signing off the forms. Another reason to STAY AWAY from that dealership.

06 Mazdaspeed6 GT
Black Cherry Mica, Two-Tone Leather Interior, Bose Audio Package, Moonroof
Goodyear Eagle GTs, Mazdspeed CAI, "O" Series Stubby Antenna, JBARONE SSP, Red LED Dome & Door Lights,
Whistler Pro-78 RD Hardwired
"Since the dawn of the internet, the world has been fueled primarily by the collective energy of English teachers turning in their graves." -Hyujuki87 (Corrected for grammar and spelling)

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Stealth01 is offline  
post #7 of 8 (permalink) Old 08-20-2007, 11:59 AM Thread Starter
Registered User
 
Stealth01's Avatar
 
Join Date: May 2005
Location: Colorado Springs, CO
Posts: 1,924
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Send a message via MSN to Stealth01
Well, autozone tested it, and sure enough the battery was BAD. I wanted to get the CP-E battery and tray, but didn't have the time or money right now. So I ended up with a Duralast. At least the top is red, and looks good in the engine bay.

Now...to deal with the dealership...

06 Mazdaspeed6 GT
Black Cherry Mica, Two-Tone Leather Interior, Bose Audio Package, Moonroof
Goodyear Eagle GTs, Mazdspeed CAI, "O" Series Stubby Antenna, JBARONE SSP, Red LED Dome & Door Lights,
Whistler Pro-78 RD Hardwired
"Since the dawn of the internet, the world has been fueled primarily by the collective energy of English teachers turning in their graves." -Hyujuki87 (Corrected for grammar and spelling)

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Stealth01 is offline  
post #8 of 8 (permalink) Old 08-20-2007, 06:13 PM Thread Starter
Registered User
 
Stealth01's Avatar
 
Join Date: May 2005
Location: Colorado Springs, CO
Posts: 1,924
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Send a message via MSN to Stealth01
LOL. This is ludicrous. These guys just get more and more ridiculous every time I talk to them.

I called the service manager about the battery. Here's the conversation:

Me: "Hey, I have a question. When you guys do the full circle inspection and check the battery, how do you do that?"

Joey (Service Mgr): "We have a battery tester that we hook up to it. It has a clamp for each contact, and it tells us if the battery is good."

Me: "So just like the ones at Autozone, where it tells you the Volts and Amps for each cell?"

Joey: "Yep."

Me: "So if it was bad, you'd know?"

Joey: "Yes."

Me: "Well, you guys did my vehicle last weekend when I was in for an oil change and you marked my battery as 'Good.' So imagine my surprise Sunday when the battery died on me."

Joey: Silence for a couple seconds. "Uhm, well sir, let me look this up. What's your name?"

I give him my name.

Joey: "So you were in on the 11th?"

Me: "Yes, that's right."

Joey: "Well, we show that we looked at it, and--"

Me: "I know, I have the form. You signed off that the battery was good, but you didn't mark down any cold cranking amps."

Joey: "And it's dead? You're sure?"

Me: "It died on me at our storage unit yesterday. Wouldn't turn over."

Joey: "Did you get it jumped?"

Me: "Yes, my wife's CX-9 was there, and she jumped it. Then she had to jump it again when I got it home."

Joey: "And you're sure it's the battery?"

Me: "Yes, I took it to Autozone and they tested it. It had several cells at 9 volts and registered as 'Bad Battery.'"

Joey: "Okay, well, I'll have to go talk to the tech who did it--"

Me: "Did you guys even really check the battery? Because it looks to me like you just pencil-whipped it. You'd have known if it was a week from dying, had you tested it."

Joey: "Well, when we do that, we're pretty good about it, but then again, I can't supervise them all the time, and--"

Me: "Well, now I have to doubt whether you actually checked the brakes and the tires and so on, too."

Joey: "Well, let me go talk to the tech and I'll--"

Me: "Ok, you go talk to him. I'm betting he didn't do the battery test."

And that was it. The silence when I told him it died on me was telling. He knew exactly what had happened, and was trying to come up with something to cover their a$$.

I'm taking the car to Brakes Plus to have the brakes checked. They have 60K on them, and the dealer has been telling me they're at 50% for 30K of those miles. And the dealer is telling me that my dirver's side tires--which I put on the car in March and have MAYBE 5000 miles on them--are already at 6/32 and 8/32 tread. BS.

If it turns out the brakes aren't as the dealer rated them, and/or the tires aren't as measured, I am going OFF on these guys again.

This comes the day before I get a letter from Rob Penkhus, the owner's son and President of the company, telling me that he knows I am not satisfied based on my survey, and that he'll be giving me another survey when I bring the CX-9 in for maintenance. I got news for him -- I am NOT bringing the 9 to them for maintenance. I'm taking it to a dealer where they DO THEIR JOB!

06 Mazdaspeed6 GT
Black Cherry Mica, Two-Tone Leather Interior, Bose Audio Package, Moonroof
Goodyear Eagle GTs, Mazdspeed CAI, "O" Series Stubby Antenna, JBARONE SSP, Red LED Dome & Door Lights,
Whistler Pro-78 RD Hardwired
"Since the dawn of the internet, the world has been fueled primarily by the collective energy of English teachers turning in their graves." -Hyujuki87 (Corrected for grammar and spelling)

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Stealth01 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome