keyless entry not working - Page 2 - Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum
User Tag List

Reply
 
LinkBack Thread Tools
post #11 of 17 (permalink) Old 07-28-2007, 10:54 AM
Registered User
 
dannymonky's Avatar
 
Join Date: May 2007
Location: Jamaica, NY for 33yrs, Now hell--Boca Raton, Fl
Posts: 185
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Send a message via AIM to dannymonky
Quote:
reprogramming didn't work.

next stop: new batteries. i'll let you guys know if thats what it is.[/b]
Try disconnecting the battery on the car for a few minutes. Anything else not working? Power locks, turn signals?

06 Mazda 6S Silver-ATX-Mazdaspeed Hatch Springs-Full Airbox Mod-Steeda Spacer-Optimized TB-Weapon X Coils-NGK IV Iridium-TB Grounded-EGR Mod-TB Bypass-CPE Rear Engine Mount-Sport Grill-Rear Spoiler-Apexcone 55w 6000K-Brake light Mod-Clear Side Marker-Superbright WLED 6-LED White Bulbs Everywhere-CX-7 Antenna-Royal Purple-K&N oil filter-20% Tint all Around
dannymonky is offline  
Sponsored Links
Advertisement
 
post #12 of 17 (permalink) Old 07-28-2007, 11:14 AM
Registered User
 
Egierda's Avatar
 
Join Date: Nov 2006
Location: Ontario
Posts: 2,729
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
Thanks: 54
Thanked 119 Times in 89 Posts
Groans: 3
Groaned at 27 Times in 21 Posts
iTrader: 0 reviews
Send a message via MSN to Egierda
mine just died about a month - a month and a half ago. i just went to the local radio shack and bought a new battery..

problem solved.

08 Toyota FJ Cruiser - CURRENT

04' 6s MTX sedan
- SOLD

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Egierda is offline  
post #13 of 17 (permalink) Old 07-28-2007, 01:37 PM
Registered User
 
Join Date: Jul 2007
Location: Houston, Texas
Posts: 121
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
I dropped my key in 6 inches of dirty stagnant water last night. It was submerged at least 5-10 seconds while i felt around for it in the water and mud.

I had already unlocked the doors, but amazingly, it worked immediately... locking, unlocking and starting the car. Thing seems pretty submersible

possom is offline  
Sponsored Links
Advertisement
 
post #14 of 17 (permalink) Old 07-31-2007, 12:01 PM Thread Starter
Registered User
 
nocondorfx's Avatar
 
Join Date: May 2006
Location: 440
Posts: 198
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Send a message via AIM to nocondorfx
new fob did the trick
nocondorfx is offline  
post #15 of 17 (permalink) Old 07-31-2007, 01:20 PM
Registered User
 
dannymonky's Avatar
 
Join Date: May 2007
Location: Jamaica, NY for 33yrs, Now hell--Boca Raton, Fl
Posts: 185
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Send a message via AIM to dannymonky
Quote:
new fob did the trick[/b]
how much for new fob? Is it the flip out key? Guessing you got it from dealer.

06 Mazda 6S Silver-ATX-Mazdaspeed Hatch Springs-Full Airbox Mod-Steeda Spacer-Optimized TB-Weapon X Coils-NGK IV Iridium-TB Grounded-EGR Mod-TB Bypass-CPE Rear Engine Mount-Sport Grill-Rear Spoiler-Apexcone 55w 6000K-Brake light Mod-Clear Side Marker-Superbright WLED 6-LED White Bulbs Everywhere-CX-7 Antenna-Royal Purple-K&N oil filter-20% Tint all Around
dannymonky is offline  
post #16 of 17 (permalink) Old 07-31-2007, 05:02 PM
Registered User
 
valiance's Avatar
 
Join Date: May 2007
Location: Long Beach, CA
Posts: 1,660
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Send a message via AIM to valiance
You can get a good deal from tiffany.

2005 Glacier Silver Metallic 6i ATX
valiance is offline  
post #17 of 17 (permalink) Old 07-31-2007, 05:09 PM Thread Starter
Registered User
 
nocondorfx's Avatar
 
Join Date: May 2006
Location: 440
Posts: 198
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Send a message via AIM to nocondorfx
it was only 35 at the dealer
nocondorfx is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome