Power loss - Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum
User Tag List

 
LinkBack Thread Tools
post #1 of 5 (permalink) Old 07-11-2007, 11:04 PM Thread Starter
Registered User
 
Join Date: Aug 2006
Location: Aberdeen, Md
Posts: 349
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Send a message via AIM to Dragz0@aol.com Send a message via MSN to Dragz0@aol.com
I have an 05 6i, with the Metra Turbo 2 kit. When I turn on my blower, I think that the air conditioning system is running. The car lags a lil bit when I'm takin off at lights, and the overall pick up drops off. Thoughts?

2005 Mazda6i: Metra Turbo2 kit, Jensen in dash DVD, 2 Audiobahn Alum12Qs, HiFonics Brutus 1200 watt mono amp, Pioneer 300 watt 4 channel amp, Pioneer 5x7 door speakers, Power Acoustik 3 Farad capacitor, Airbox mod, Alfa Otto reverse glow gauge overlays, blue interior LEDs, blue lighted door sills, 20% tint all around, clear side markers, chromed turning signal bulbs, Mazda6club sticker (YEAH!), to be continued...
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 07-12-2007, 12:09 AM
Registered User
 
PDX6's Avatar
 
Join Date: Feb 2006
Location: Portland, OR
Posts: 476
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 5
Thanked 1 Time in 1 Post
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Send a message via AIM to PDX6 Send a message via MSN to PDX6 Send a message via Yahoo to PDX6
Quote:
I have an 05 6i, with the Metra Turbo 2 kit. When I turn on my blower, I think that the air conditioning system is running. The car lags a lil bit when I'm takin off at lights, and the overall pick up drops off. Thoughts?[/b]
is your defronst on? If so, that turns on the ac...

'06 tungsten 6s
Straight Pipes w/magnaflow tips, 35%tint, black out badge, shaved door guard, K&N fliter with gutted airbox, resonator delete and custom open fog besel
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
PDX6 is offline  
post #3 of 5 (permalink) Old 07-12-2007, 11:29 AM
Registered User
 
hypnoticblazze's Avatar
 
Join Date: Oct 2006
Location: Long Island, NY
Posts: 526
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Does it sound like the ac is on?

2005 Onxy Black 6s

Fujita F5 CAI // Optimized TB // Magnaflow cat-back // 6000k Apexcone 35w HID's in low beams (with glare mod) and integrated fog lights // Piaa clear 194's // Sirius Sporter 5 // Tenzo R's Passion 5 18X7.5 // 225 40 Falken Ziex ZE912 // LED tails // 15% tint all around
hypnoticblazze is offline  
Sponsored Links
Advertisement
 
post #4 of 5 (permalink) Old 07-12-2007, 02:27 PM Thread Starter
Registered User
 
Join Date: Aug 2006
Location: Aberdeen, Md
Posts: 349
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Send a message via AIM to Dragz0@aol.com Send a message via MSN to Dragz0@aol.com
Defroster isn't on, and yeah, it does sound like th ac is on. Its a piss me off kinda situation.

2005 Mazda6i: Metra Turbo2 kit, Jensen in dash DVD, 2 Audiobahn Alum12Qs, HiFonics Brutus 1200 watt mono amp, Pioneer 300 watt 4 channel amp, Pioneer 5x7 door speakers, Power Acoustik 3 Farad capacitor, Airbox mod, Alfa Otto reverse glow gauge overlays, blue interior LEDs, blue lighted door sills, 20% tint all around, clear side markers, chromed turning signal bulbs, Mazda6club sticker (YEAH!), to be continued...
post #5 of 5 (permalink) Old 07-12-2007, 11:20 PM
Registered User
 
hypnoticblazze's Avatar
 
Join Date: Oct 2006
Location: Long Island, NY
Posts: 526
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Quote:
Defroster isn't on, and yeah, it does sound like th ac is on. Its a piss me off kinda situation.[/b]
if your ac is off and when you turn your blower on the ac system kicks in the u might have a bad ac switch. Even though the ac is showing off, it might not be actually turning it off. There is also other components beyond the switch that might be causing the issue.

Just my $.02

Good luck

2005 Onxy Black 6s

Fujita F5 CAI // Optimized TB // Magnaflow cat-back // 6000k Apexcone 35w HID's in low beams (with glare mod) and integrated fog lights // Piaa clear 194's // Sirius Sporter 5 // Tenzo R's Passion 5 18X7.5 // 225 40 Falken Ziex ZE912 // LED tails // 15% tint all around
hypnoticblazze is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome