LED CLOCK DISPLAY Messed Up - Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum
User Tag List

Reply
 
LinkBack Thread Tools
post #1 of 23 (permalink) Old 06-21-2007, 04:20 PM Thread Starter
Registered User
 
Dans6's Avatar
 
Join Date: Apr 2005
Location: Pasadena, Maryland
Posts: 106
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
OK, I searched around the forum and could not find this.

My display for the clock and the radio keeps cutting out. The digits and letters only partially display at various times.
I am taking it to the dealer since it is still under warranty, but is anyone else having this problem with the LED Clock and Radio?

05 6i ATX Spt Sdn Steel Grey Blk Int
Dans6 is offline  
Sponsored Links
Advertisement
 
post #2 of 23 (permalink) Old 06-21-2007, 04:27 PM
Registered User
 
dsulli37's Avatar
 
Join Date: May 2006
Location: Ann Arbor/Southfield, MI
Posts: 679
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Send a message via AIM to dsulli37 Send a message via Yahoo to dsulli37
Don't want to tell you who makes that.....

************************************
My babies:
2008 A4 2.0T Quattro w/APR 93 Octane Chip
2007 Altima SE 3.5L V6
2006 Mazdaspeed6 GT (Someone needs to buy this car)
dsulli37 is offline  
post #3 of 23 (permalink) Old 06-21-2007, 04:28 PM Thread Starter
Registered User
 
Dans6's Avatar
 
Join Date: Apr 2005
Location: Pasadena, Maryland
Posts: 106
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Quote:
Don't want to tell you who makes that..... [/b]
ok go ahead. who?

05 6i ATX Spt Sdn Steel Grey Blk Int
Dans6 is offline  
Sponsored Links
Advertisement
 
post #4 of 23 (permalink) Old 06-21-2007, 07:26 PM
Registered User
 
dannymonky's Avatar
 
Join Date: May 2007
Location: Jamaica, NY for 33yrs, Now hell--Boca Raton, Fl
Posts: 185
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Send a message via AIM to dannymonky
Quote:
OK, I searched around the forum and could not find this.

My display for the clock and the radio keeps cutting out. The digits and letters only partially display at various times.
I am taking it to the dealer since it is still under warranty, but is anyone else having this problem with the LED Clock and Radio?[/b]
My display mainly works. Only the Fan Speed bars are not working and the part that shows which vents are going. Everything else is fine. Never flickers or anything. I have the manual heating system. Bought car used and been that way since day 1. Any fuses or anthing else possible?

06 Mazda 6S Silver-ATX-Mazdaspeed Hatch Springs-Full Airbox Mod-Steeda Spacer-Optimized TB-Weapon X Coils-NGK IV Iridium-TB Grounded-EGR Mod-TB Bypass-CPE Rear Engine Mount-Sport Grill-Rear Spoiler-Apexcone 55w 6000K-Brake light Mod-Clear Side Marker-Superbright WLED 6-LED White Bulbs Everywhere-CX-7 Antenna-Royal Purple-K&N oil filter-20% Tint all Around
dannymonky is offline  
post #5 of 23 (permalink) Old 06-21-2007, 08:46 PM
Registered User
 
Coop's Avatar
 
Join Date: Sep 2005
Location: Fredericksburg, Virginia
Posts: 141
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Send a message via AIM to Coop
yes man i know exactly what you are talkin about. some of the bars will cut out at random times. i have a 2003 so i thought it was one of their first year problems but i guess that's not true if you have a 2005. when i start my car up, its fine but ten minutes later the display is messed up again. if you find out the problem and get it fixed, definitely fill me in.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



2003 Onyx Black 6i : Laundry List of Mods <<<Traded>>>

2003 Speed Yellow 6i : Turboed <<<Go Fuck Your Mother>>>
Coop is offline  
post #6 of 23 (permalink) Old 06-22-2007, 12:25 AM
Registered User
 
itbeanew1's Avatar
 
Join Date: Mar 2004
Location: Hammond, Louisiana
Posts: 863
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 2 Times in 2 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Send a message via AIM to itbeanew1 Send a message via MSN to itbeanew1 Send a message via Yahoo to itbeanew1
Quote:
My display mainly works. Only the Fan Speed bars are not working and the part that shows which vents are going. Everything else is fine. Never flickers or anything. I have the manual heating system. Bought car used and been that way since day 1. Any fuses or anthing else possible?[/b]
that part of the display is not meant to work with the manual climate control. auto climate only.

I think i remember a few people having issues with their display in the past.

Blazing Copper 04 6s MTX Sedan
Custom interior ambiant lighting, Airbox Mod (sometimes), Mazdaspeed6 tails, custom installed lower fogs (burnt out. need to get the kit)

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
RIP
itbeanew1 is offline  
post #7 of 23 (permalink) Old 06-22-2007, 12:28 AM
Registered User
 
mlewis914's Avatar
 
Join Date: Feb 2007
Location: Lindenhurst, IL
Posts: 695
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 1
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Never had any problems with mine yet, knock on wood.

2004 S Sport Wagon, Silver, Black leather, Kenwood H/U, 2 12" Solo Classics, Fosgate bd500.1 mono amp.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
mlewis914 is offline  
post #8 of 23 (permalink) Old 06-23-2007, 11:48 PM
Registered User
 
dannymonky's Avatar
 
Join Date: May 2007
Location: Jamaica, NY for 33yrs, Now hell--Boca Raton, Fl
Posts: 185
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Send a message via AIM to dannymonky
Quote:
that part of the display is not meant to work with the manual climate control. auto climate only.

I think i remember a few people having issues with their display in the past.[/b]
Cool so nothing is "broken" then right?

06 Mazda 6S Silver-ATX-Mazdaspeed Hatch Springs-Full Airbox Mod-Steeda Spacer-Optimized TB-Weapon X Coils-NGK IV Iridium-TB Grounded-EGR Mod-TB Bypass-CPE Rear Engine Mount-Sport Grill-Rear Spoiler-Apexcone 55w 6000K-Brake light Mod-Clear Side Marker-Superbright WLED 6-LED White Bulbs Everywhere-CX-7 Antenna-Royal Purple-K&N oil filter-20% Tint all Around
dannymonky is offline  
post #9 of 23 (permalink) Old 06-24-2007, 12:24 AM
Registered User
 
itbeanew1's Avatar
 
Join Date: Mar 2004
Location: Hammond, Louisiana
Posts: 863
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 2 Times in 2 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Send a message via AIM to itbeanew1 Send a message via MSN to itbeanew1 Send a message via Yahoo to itbeanew1
in your case, no. perfectly normal. if you had auto climate, then yea, but you dont, so no.

Blazing Copper 04 6s MTX Sedan
Custom interior ambiant lighting, Airbox Mod (sometimes), Mazdaspeed6 tails, custom installed lower fogs (burnt out. need to get the kit)

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
RIP
itbeanew1 is offline  
post #10 of 23 (permalink) Old 07-16-2007, 04:42 PM Thread Starter
Registered User
 
Dans6's Avatar
 
Join Date: Apr 2005
Location: Pasadena, Maryland
Posts: 106
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Dealer has to order the part for this, so now I wait

05 6i ATX Spt Sdn Steel Grey Blk Int
Dans6 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome