Anyone with Viper Alarm - Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum
User Tag List

 
LinkBack Thread Tools
post #1 of 6 (permalink) Old 05-13-2007, 11:55 PM Thread Starter
Registered User
 
Matt60158's Avatar
 
Join Date: Sep 2004
Location: Bel Air/Baltimore, MD
Posts: 1,573
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 2 Times in 2 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Send a message via AIM to Matt60158
My alarm may be damaged and I need to be able to disarm my alarm.


I have no idea where the valet button is, i dissconnected the battery to stop the alarm for now. Anyone know where the button is you have to press with the ignition in the on position to disarm the alarm?

Any help appreciated.

2004 Lapis Blue with a few bolt on's. Everytime you make it home to the garage and close that door it's like a fresh start the next day...


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Matt60158 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 05-14-2007, 12:11 AM
Mazda Guru
 
kpjimmy's Avatar
 
Join Date: Apr 2005
Location: Long Island, NY/San Antonio, TX
Posts: 5,156
Mentioned: 2 Post(s)
Tagged: 1 Thread(s)
Quoted: 7 Post(s)
Thanks: 22
Thanked 23 Times in 20 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Send a message via AIM to kpjimmy Send a message via Skype™ to kpjimmy
My old viper had a switch that was under the drivers side dash, on the right of the steering wheel. OR it could be on the left side under the drivers dash nearby the fuse box.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Come join the flickr group!
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
kpjimmy is offline  
post #3 of 6 (permalink) Old 05-14-2007, 12:22 AM Thread Starter
Registered User
 
Matt60158's Avatar
 
Join Date: Sep 2004
Location: Bel Air/Baltimore, MD
Posts: 1,573
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 2 Times in 2 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Send a message via AIM to Matt60158
found mine in the in the drivers side fuse box and now the alarm is disabled.

I am going to let the remote dry over night and tomorrow and will see if it starts working again. If not ill try swinging by my local alarm shop and see if they can reprogram is to recognize the remote.

2004 Lapis Blue with a few bolt on's. Everytime you make it home to the garage and close that door it's like a fresh start the next day...


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Matt60158 is offline  
Sponsored Links
Advertisement
 
post #4 of 6 (permalink) Old 05-14-2007, 12:24 AM
Mazda Guru
 
kpjimmy's Avatar
 
Join Date: Apr 2005
Location: Long Island, NY/San Antonio, TX
Posts: 5,156
Mentioned: 2 Post(s)
Tagged: 1 Thread(s)
Quoted: 7 Post(s)
Thanks: 22
Thanked 23 Times in 20 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Send a message via AIM to kpjimmy Send a message via Skype™ to kpjimmy
Could be the brain module that may have shorted out or went on the fritz. I had that happen to me once on my old viper, but I was still under the install warranty at the time. How long have you had yours?


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Come join the flickr group!
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
kpjimmy is offline  
post #5 of 6 (permalink) Old 05-14-2007, 06:17 PM Thread Starter
Registered User
 
Matt60158's Avatar
 
Join Date: Sep 2004
Location: Bel Air/Baltimore, MD
Posts: 1,573
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 2 Times in 2 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Send a message via AIM to Matt60158
The remote went through the washing machine, so I'll have to see if it can be salvaged so far it still wont recognize it.

2004 Lapis Blue with a few bolt on's. Everytime you make it home to the garage and close that door it's like a fresh start the next day...


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Matt60158 is offline  
post #6 of 6 (permalink) Old 05-25-2007, 03:51 PM Thread Starter
Registered User
 
Matt60158's Avatar
 
Join Date: Sep 2004
Location: Bel Air/Baltimore, MD
Posts: 1,573
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 2 Times in 2 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Send a message via AIM to Matt60158
Stopped by my viper dealer today and he tried with a new remote and it worked. Mine is done. So be warned if the viper remote gets submerged be prepared to throw down about 70 on ebay to get it replaced.

2004 Lapis Blue with a few bolt on's. Everytime you make it home to the garage and close that door it's like a fresh start the next day...


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Matt60158 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome