Alternator replaced and now NO A/C???? - Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum
User Tag List

 
LinkBack Thread Tools
post #1 of 1 (permalink) Old 03-14-2007, 08:33 PM Thread Starter
Registered User
 
Join Date: Mar 2004
Location: Cleveland,Ohio
Posts: 128
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
So my alternator went out, and I took it to NTB (National Tire & Battery) I got hosed for about $900 to have the alternator replaced. In Ohio it has been nice the last 2 days, and I put on my a/c to cool the car down after it sat in the sun all day, and it doesn't work at all. When I turn it on there is no noticeable change in RPM's or in the engine running a little harder.

Does anyone know why this would happen? I have heard that in order to replace the alternator they have to remove the air conditioner, but is there a hareness they may have forgot to connect?

I would definately recomend that no one use NTB for this type of work, I feel like I took one for the team. Anyway, I called the store to tell them about it and they acted as though they never even did the work in the first place. This SUCKS
jburnitz1099 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome