HELP! LED Side Markers! - Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum
User Tag List

 
LinkBack Thread Tools
post #1 of 9 (permalink) Old 02-08-2007, 10:11 PM Thread Starter
Registered User
 
kewlguy5's Avatar
 
Join Date: Nov 2006
Location: Santa Clara/San Jose, CA
Posts: 769
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Thanks: 0
Thanked 3 Times in 3 Posts
Groans: 0
Groaned at 1 Time in 1 Post
iTrader: 0 reviews
Send a message via AIM to kewlguy5
Hey guys my name is Andrew and I just recently installed clear side markers with the stock bulbs. After a few days I decided to buy LED bulbs for the sidemarkers. After installing one of the LED's on the left side marker, I turned on the lights and nothing appeared on the side marker. My headlights and fog lights appeared to be fine but the side markers worried me. So i reinstalled the stock bulbs but still no light. The same goes to the other side even though i didnt touch it...please can somebody help me! Thanks guys! (:


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2006 Tungsten Grey Vii6 S
kewlguy5 is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 02-08-2007, 11:07 PM
Mazda Guru
 
kpjimmy's Avatar
 
Join Date: Apr 2005
Location: Long Island, NY/San Antonio, TX
Posts: 5,156
Mentioned: 2 Post(s)
Tagged: 1 Thread(s)
Quoted: 7 Post(s)
Thanks: 22
Thanked 23 Times in 20 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Send a message via AIM to kpjimmy Send a message via Skype™ to kpjimmy
Did you check your fuses?


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Come join the flickr group!
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
kpjimmy is offline  
post #3 of 9 (permalink) Old 02-08-2007, 11:11 PM
Registered User
 
djquik1's Avatar
 
Join Date: Jul 2006
Location: Right behind you.
Posts: 6,686
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 24
Thanked 26 Times in 22 Posts
Groans: 14
Groaned at 9 Times in 6 Posts
iTrader: 0 reviews
Send a message via Yahoo to djquik1
LED's are normally polarized,take it out of the socket and turn it over and plug it back in.It should work.......

2004 Mazda 6S Veilside(TRADED)
2010 F-150
1990 F-150
djquik1 is offline  
Sponsored Links
Advertisement
 
post #4 of 9 (permalink) Old 02-08-2007, 11:47 PM
Registered User
 
Join Date: Aug 2005
Location: Hamilton, ON
Posts: 2,538
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 2 Times in 2 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Yea, LED only work in one direction. Good luck!


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
king_lam925 is offline  
post #5 of 9 (permalink) Old 02-09-2007, 01:42 AM Thread Starter
Registered User
 
kewlguy5's Avatar
 
Join Date: Nov 2006
Location: Santa Clara/San Jose, CA
Posts: 769
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Thanks: 0
Thanked 3 Times in 3 Posts
Groans: 0
Groaned at 1 Time in 1 Post
iTrader: 0 reviews
Send a message via AIM to kewlguy5
I just checked my fuse box under the hood and guess what? I found a blown out fuse! AFter looking at the LED and stock bulb, I found out that there is only one metal wire on each side but on the LED two wires are on both of the sides. Could this be the problem?

I provided some pictures to show you how the LED and stock bulb looks like.

LED


Came with clear side markers (identical to stock bulbs)


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2006 Tungsten Grey Vii6 S
kewlguy5 is offline  
post #6 of 9 (permalink) Old 02-09-2007, 09:43 AM
Registered User
 
djquik1's Avatar
 
Join Date: Jul 2006
Location: Right behind you.
Posts: 6,686
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 24
Thanked 26 Times in 22 Posts
Groans: 14
Groaned at 9 Times in 6 Posts
iTrader: 0 reviews
Send a message via Yahoo to djquik1
They are polarized= 2 wires.Plug them in one way,if it doesn't light up,turn off the lights and remove the bulb,turn it over to the other side,plug it back in and turn on lights.If that doesn't work,look for other problems.

Not trying to sound like a dick,but they say on the website on purchasing led's that they are polarized.

2004 Mazda 6S Veilside(TRADED)
2010 F-150
1990 F-150
djquik1 is offline  
post #7 of 9 (permalink) Old 02-09-2007, 07:03 PM Thread Starter
Registered User
 
kewlguy5's Avatar
 
Join Date: Nov 2006
Location: Santa Clara/San Jose, CA
Posts: 769
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Thanks: 0
Thanked 3 Times in 3 Posts
Groans: 0
Groaned at 1 Time in 1 Post
iTrader: 0 reviews
Send a message via AIM to kewlguy5
Quote:
They are polarized= 2 wires.Plug them in one way,if it doesn't light up,turn off the lights and remove the bulb,turn it over to the other side,plug it back in and turn on lights.If that doesn't work,look for other problems.

Not trying to sound like a dick,but they say on the website on purchasing led's that they are polarized.[/b]
Alright, Ill give it a try after I install a new fuse.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2006 Tungsten Grey Vii6 S
kewlguy5 is offline  
post #8 of 9 (permalink) Old 02-09-2007, 07:07 PM
Registered User
 
StylinM6s's Avatar
 
Join Date: May 2006
Location: Richboro, PA
Posts: 867
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 0
Thanked 9 Times in 2 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Send a message via AIM to StylinM6s
is that a SuperWhite 4-LED?

2005 Mazda 6s V6 MTX Glacier Silver, Black Leather, Loaded, 30% tint
SOLD!


Now: 98' Mustang Cobra SVT
4.6L V8 32v
1 out of 356


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
StylinM6s is offline  
post #9 of 9 (permalink) Old 02-09-2007, 09:27 PM Thread Starter
Registered User
 
kewlguy5's Avatar
 
Join Date: Nov 2006
Location: Santa Clara/San Jose, CA
Posts: 769
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Thanks: 0
Thanked 3 Times in 3 Posts
Groans: 0
Groaned at 1 Time in 1 Post
iTrader: 0 reviews
Send a message via AIM to kewlguy5
No its a 6-LED bulb. (

I finally got them to work. One of the bulbs had the wires on the wrong side so I had to make a few adjustments and voila! Now I have to change my headlights to match the sidemarkers!






To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2006 Tungsten Grey Vii6 S
kewlguy5 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome