Cooling Fan - Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum
User Tag List

 
LinkBack Thread Tools
post #1 of 4 (permalink) Old 01-12-2007, 11:00 PM
03 Mazda Ryder
Guest
 
Posts: n/a
Mentioned: Post(s)
Tagged: Thread(s)
Quoted: Post(s)
Anyone out there knows why or could help me figure why when I start my vehicle that my fan automatically starts up? The fluid is ok and my temperature reading seems normal. This is really annoying and want to fix this issue.

Thanks everyone, keep riding...
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 01-12-2007, 11:45 PM
Registered User
 
hypnoticblazze's Avatar
 
Join Date: Oct 2006
Location: Long Island, NY
Posts: 526
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
does it run all the time? does it turn on and then turn off right away?

it sounds as if you have a bad fan control module ... pretty much everyone has had a bad one

just recently happened to me ... its covered under warranty and it takes them about 20 minutes to change

2005 Onxy Black 6s

Fujita F5 CAI // Optimized TB // Magnaflow cat-back // 6000k Apexcone 35w HID's in low beams (with glare mod) and integrated fog lights // Piaa clear 194's // Sirius Sporter 5 // Tenzo R's Passion 5 18X7.5 // 225 40 Falken Ziex ZE912 // LED tails // 15% tint all around
hypnoticblazze is offline  
post #3 of 4 (permalink) Old 01-13-2007, 12:03 AM
Mazda Guru
 
kpjimmy's Avatar
 
Join Date: Apr 2005
Location: Long Island, NY/San Antonio, TX
Posts: 5,156
Mentioned: 2 Post(s)
Tagged: 1 Thread(s)
Quoted: 7 Post(s)
Thanks: 22
Thanked 23 Times in 20 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Send a message via AIM to kpjimmy Send a message via Skype™ to kpjimmy
@03mazdaryder
The topic has been covered and I actually posted this last week. But its Friday and I am in a giving mood I see you posted in mazda6tech, I am surprised you went that far and didn't ask if it was the fan module issue.

Anywhoo, here it is

http://www.mazda6tech.com/tsb/SSP60.pdf


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Come join the flickr group!
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
kpjimmy is offline  
Sponsored Links
Advertisement
 
post #4 of 4 (permalink) Old 01-13-2007, 04:04 PM
Registered User
 
ShaDrag's Avatar
 
Join Date: Jun 2004
Location: CT/NY
Posts: 1,906
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
N00B!!!!! Sorry, just ignore me, I couldn't help myself.
ShaDrag is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome