Relay Clicking Noise every ~30 seconds - Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum
User Tag List

 
LinkBack Thread Tools
post #1 of 3 (permalink) Old 01-06-2007, 10:13 PM
hokielife
Guest
 
Posts: n/a
Mentioned: Post(s)
Tagged: Thread(s)
Quoted: Post(s)
Thumbs up

I am new to Mazda's and this 6. I Just got it 3 weeks ago. I notice that when the key is on the second click position (ON) but the car is not started, about every 30 seconds I will hear a relay click under the hood. Radio is off, AC and all lights are off (except the dash lights).

Is this normal?

To get a good idea of what I am hearing, turn your car on (but don't start, let everything click on) Then turn off. When I do this, I hear the relay again, which I assume is normal, the other ones I am not sure.

Thoughts?

---------------Update 2 min later --------------
I read on another forum (Toyota Tundra) that someone else had the same question. Turned out to be normal for his truck. I open the hood and listened and it appears that the throttle body/Mass Air flow sensor area is the source. Still would like to have others confirm this claim. Maybe someone else can use this if they have the same question.
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 01-07-2007, 12:37 AM
Registered User
 
Matt60158's Avatar
 
Join Date: Sep 2004
Location: Bel Air/Baltimore, MD
Posts: 1,573
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 2 Times in 2 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Send a message via AIM to Matt60158
I think I have also heard what you speak off, to my knowledge it is normal as well.

2004 Lapis Blue with a few bolt on's. Everytime you make it home to the garage and close that door it's like a fresh start the next day...


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Matt60158 is offline  
post #3 of 3 (permalink) Old 01-07-2007, 01:45 AM
Registered User
 
Join Date: Mar 2004
Location: Oxnard, California
Posts: 635
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Send a message via AIM to ilal2ielli
Yep, its normal, and it is the throttle body. Step on the gas while the ignition is set to ON without the car started and you'll hear the throttle plate move.
ilal2ielli is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome