04 mazda6 fog light not working - Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum
User Tag List

 
LinkBack Thread Tools
post #1 of 8 (permalink) Old 08-09-2006, 07:54 PM Thread Starter
Registered User
 
tom6433's Avatar
 
Join Date: Jul 2006
Location: NW Ohio
Posts: 214
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
i bought the car used about 1.5 weeks ago and noticed the driver's side fog light didn't work. no big deal i thought, it just needs a new bulb. well, i finally got around to putting a new bulb in and it still will not turn on. i wouldn't think it would be a fuse since everything else works fine. suggestions?


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
tom6433 is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 08-09-2006, 07:57 PM
Registered User
 
CLTatenza's Avatar
 
Join Date: Dec 2004
Location: DFW
Posts: 2,163
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Send a message via AIM to CLTatenza
did you check the fuse? there could be a short somewhere in the system.
CLTatenza is offline  
post #3 of 8 (permalink) Old 08-09-2006, 07:59 PM Thread Starter
Registered User
 
tom6433's Avatar
 
Join Date: Jul 2006
Location: NW Ohio
Posts: 214
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
i know nothing about the car. i don't even know where the fuse panel is at this point. i ran out of daylight or i would still be out there trying to figure it out. the only reason i ruled out a fuse was because that is the ONLY thing not working. if it were a fuse the whole circuit would be dead.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
tom6433 is offline  
Sponsored Links
Advertisement
 
post #4 of 8 (permalink) Old 08-09-2006, 08:01 PM
Registered User
 
CLTatenza's Avatar
 
Join Date: Dec 2004
Location: DFW
Posts: 2,163
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Send a message via AIM to CLTatenza
OHHHH its only the drivers side? yeah then it wouldnt be the fuse, I would just check the wiring then, maybe a connection came loose. Just take it to the dealer...
CLTatenza is offline  
post #5 of 8 (permalink) Old 08-09-2006, 08:07 PM Thread Starter
Registered User
 
tom6433's Avatar
 
Join Date: Jul 2006
Location: NW Ohio
Posts: 214
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
whats the warranty on these things? it only has 22k miles on it. isn't it like 4yr 50k? bumper to bumper or powertrain only?


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
tom6433 is offline  
post #6 of 8 (permalink) Old 08-10-2006, 06:42 AM
Mazda Guru
 
Mz6GreyGhost's Avatar
 
Join Date: Apr 2005
Location: Syracuse, NY
Posts: 8,378
Mentioned: 253 Post(s)
Tagged: 1 Thread(s)
Quoted: 840 Post(s)
Thanks: 735
Thanked 1,168 Times in 855 Posts
Groans: 0
Groaned at 6 Times in 3 Posts
Garage
iTrader: 0 reviews
Quote:
whats the warranty on these things? it only has 22k miles on it. isn't it like 4yr 50k? bumper to bumper or powertrain only?
[/b]
4 years/50K miles, bumper-to-bumper.

Take it to the dealer.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
2018 MAZDA 6 GRAND TOURING RESERVE - Deep Crystal Blue
"The two most important days in your life are the day you were born and the day you find out why." - Mark Twain
Mz6GreyGhost is offline  
post #7 of 8 (permalink) Old 08-10-2006, 06:59 AM Thread Starter
Registered User
 
tom6433's Avatar
 
Join Date: Jul 2006
Location: NW Ohio
Posts: 214
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Will do. Thanks.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
tom6433 is offline  
post #8 of 8 (permalink) Old 08-16-2006, 07:35 AM Thread Starter
Registered User
 
tom6433's Avatar
 
Join Date: Jul 2006
Location: NW Ohio
Posts: 214
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
well i took it in for warranty work on monday and when i called back @ 430 the car was still apart and they had not found the problem. i am taking it back today so hopefully they fix it this time.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
tom6433 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome