The DDE how-to's ? - Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum
User Tag List

 
LinkBack Thread Tools
post #1 of 6 (permalink) Old 06-08-2006, 01:29 PM Thread Starter
Registered User
 
Join Date: Mar 2006
Posts: 1,308
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Anyone know where they went? or are? I see the DDE wiring one above... Pictures don't work anymore... but not a huge deal.... However anyone know where the baking / mounting thread went?
PerfectXtreme is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 06-08-2006, 01:40 PM
Registered User
 
HedsIc's Avatar
 
Join Date: Sep 2005
Location: West Des Moines, Iowa
Posts: 2,828
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 1
Thanked 2 Times in 2 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Send a message via Yahoo to HedsIc
Quote:
Anyone know where they went? or are? I see the DDE wiring one above... Pictures don't work anymore... but not a huge deal.... However anyone know where the baking / mounting thread went?
[/b]
I think it's at http://mazda6tech.com/index.php?option=com...id=28&Itemid=49


I need to redo mine but all I hav eleft now is a new set of DDE's sitting in a box going to waste because I do not have the ballasts anymore so I can't install them.
HedsIc is offline  
post #3 of 6 (permalink) Old 06-08-2006, 01:41 PM
Registered User
 
Iluv2zmzm's Avatar
 
Join Date: May 2005
Location: Berwicks, Maine
Posts: 2,536
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Thanks: 1
Thanked 2 Times in 2 Posts
Groans: 1
Groaned at 8 Times in 1 Post
iTrader: 0 reviews
here ya go

Baking:

http://forum.mazda6club.com/index.php?show...ndpost&p=383694

Electrical:

http://forum.mazda6club.com/index.php?showtopic=31516


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Iluv2zmzm is offline  
Sponsored Links
Advertisement
 
post #4 of 6 (permalink) Old 06-08-2006, 03:31 PM Thread Starter
Registered User
 
Join Date: Mar 2006
Posts: 1,308
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Awsome! Thanks guys!

HedsIc: What do you mean by redo?
PerfectXtreme is offline  
post #5 of 6 (permalink) Old 06-09-2006, 09:13 AM
Registered User
 
HedsIc's Avatar
 
Join Date: Sep 2005
Location: West Des Moines, Iowa
Posts: 2,828
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 1
Thanked 2 Times in 2 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Send a message via Yahoo to HedsIc
Quote:
Awsome! Thanks guys!

HedsIc: What do you mean by redo?
[/b]
LONG story lol. But 3 of the 4 rings whent out for no reason. so I just tooke out the ballasts and disconnected everything. They (Xenonexpert) finally sent me some new rings. it's been about 3 months now since and they've been sitting in the box at my desk here at work . Now, I can't seem to find what I did with the original ballasts so that I can re-bake my housing, remove the burnt out DDE's, and replace them with the new rings. I also need to clean out the broken glass from one. When I was removing the wire I pulled to hard and it busted off lol.


it sucks though. they looked sweet at shit. and I only got to enjoy them for about 2 weeks then I had to convert back to my original parking lights.
matter of fact i'm going to post in the buy/sell for ballasts
HedsIc is offline  
post #6 of 6 (permalink) Old 06-09-2006, 01:46 PM Thread Starter
Registered User
 
Join Date: Mar 2006
Posts: 1,308
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Good to hear they look good! I have my kit and everything is ready to start... i'm just waiting for a few sunny days (as I don't have a garage) or for someone local who does.. to have time to help out....

Plus i'm doing reading, research, and questions of everyone who has done this.. as I want to make sure its done PERFECTLY.. so far i feel good about everything but the mounting of the halos.... sounds like you just "glue" them in place with some silicon.... which melts at 200 degrees..... I'm worried that they'll just flop over inside the housing randomly on a hot day.. and i'll be stuck with a goo covered headlight..
PerfectXtreme is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome