auto up/down stopped working drivers side window - Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum
User Tag List

 
LinkBack Thread Tools
post #1 of 9 (permalink) Old 04-25-2006, 01:24 PM Thread Starter
Registered User
 
broken08's Avatar
 
Join Date: Mar 2006
Location: Naperville / Chicago, IL
Posts: 238
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Groans: 0
Groaned at 1 Time in 1 Post
iTrader: 0 reviews
Send a message via AIM to broken08
my 06 6i has auto up/down on both front windows. it also has the feature where you hold down the unlock button on the remote and they roll down. currnetly the remote feature doesn't work, and the auto on the drivers window doesn't work though i can still manually move it, but the passenger side still works normal from the drivers switch set.
now i just installed some after market speakers in the front doors, so i'm going to assume there is some correlation between the two events. I painstakingly rechecked all the connections and everything is fine.
any thoughts?
I don't want to go in for warrenty because we all know exactly what they will say.

-Sean
2006 Tungsten gray 6i mtx base
Racingbeat springs, Racingbeat sway bars, Velox rims with Falken 235/40/18z, Custom magnaflow exhaust, Custom motor mounts, Megan racing front strut bar, rear tint, airbox mod, custom camera mount, fully voided warranty
Quit bitching and race!
broken08 is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 04-25-2006, 01:57 PM
Registered User
 
dabears2k's Avatar
 
Join Date: Nov 2004
Location: San Diego, CA
Posts: 4,775
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Send a message via AIM to dabears2k Send a message via MSN to dabears2k
you might have bent a pin when reinstalling them...


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

"We have no words for speaking of wisdom to the stupid. He who understands the wise is wise already."
-G.C. Lichtenberg
dabears2k is offline  
post #3 of 9 (permalink) Old 04-25-2006, 04:10 PM
Registered User
 
t_mo_t's Avatar
 
Join Date: Oct 2003
Location: Waterloo (near T.O.), ON, Canada (Indonesian-Chinese)
Posts: 2,932
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Send a message via MSN to t_mo_t
did u disconnect the negative terminal of the battery when u install ur speakers?

Tanabe GF210 Springs, AutoExe CF grill, Retrofit (Bosch E46/Audi TT DOT projector) + Philips D2S 5000K (85122+) bulbs, Lower fog, 2 x 10" Sony Xplod, MTX MXA6001 Class D amp, 12" Varad White LED bar + 4 x Varad single LEDs, Airbox Mod, Sidemarkers Mod, Taillight Mod, Foglight Mod, Clear sidemarkers, 4 x white 6-WLEDs, 4 x white 5-LEDs, 2 x orange 5-LEDs, 2 x Polarg Hybrid XenonWhite 194 bulbs, 2 x blue 921 LEDs, 2 x OEM muffler tips,Redline MTX fluid, Ichiban Shift Knob, Ractive Shift Boot, TWM short shifter, Focal PolyGlass 130v1 components, Infinity 6802cf, Duplicolor Red caliper paint, Royal Purple 5W20 Synthetic Oil, Hawks brake pads
t_mo_t is offline  
Sponsored Links
Advertisement
 
post #4 of 9 (permalink) Old 04-25-2006, 06:47 PM
Registered User
 
Luke White's Avatar
 
Join Date: Jul 2005
Location: South Carolina
Posts: 64
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Time to break out the owner's manual. There's a procedure to reset the auto-up/down if the battery is disconnected (for example). I can't remember exactly, but it's real simple - something like pull up on both front switches for X seconds with the ignition on or something like that.

Mine didn't work on delivery - a look through the manual cured my problem!

Later,



Luke
'06 Tungsten Gray 6s MTX
Luke White is offline  
post #5 of 9 (permalink) Old 04-25-2006, 07:09 PM
Registered User
 
Biohazardous's Avatar
 
Join Date: Feb 2006
Location: Newport News, Va
Posts: 128
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Send a message via AIM to Biohazardous Send a message via Yahoo to Biohazardous



here u go

2006 Black 6i MTX. 35% tint all around debadged except front and rear mazda emblems. Removed door guards. Smoked side markers and rear reflector. CX-7 antenna. Kenwood headunit Two 10's 1000w amp and 600watt amp. Component Front Speakers and 6X8 rears. 18" Borbet XL Black and machined w/ toyo Proxy 4's 225/45/18. 2009 Black Cherry CX-7 GT Bose/Moonroof
Biohazardous is offline  
post #6 of 9 (permalink) Old 04-25-2006, 07:58 PM Thread Starter
Registered User
 
broken08's Avatar
 
Join Date: Mar 2006
Location: Naperville / Chicago, IL
Posts: 238
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Groans: 0
Groaned at 1 Time in 1 Post
iTrader: 0 reviews
Send a message via AIM to broken08
thanks all!! the reprogramming thing worked perfect. What manual is that? i need one of those!!

-Sean
2006 Tungsten gray 6i mtx base
Racingbeat springs, Racingbeat sway bars, Velox rims with Falken 235/40/18z, Custom magnaflow exhaust, Custom motor mounts, Megan racing front strut bar, rear tint, airbox mod, custom camera mount, fully voided warranty
Quit bitching and race!
broken08 is offline  
post #7 of 9 (permalink) Old 04-25-2006, 11:03 PM
Registered User
 
t_mo_t's Avatar
 
Join Date: Oct 2003
Location: Waterloo (near T.O.), ON, Canada (Indonesian-Chinese)
Posts: 2,932
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Send a message via MSN to t_mo_t
Quote:
thanks all!! the reprogramming thing worked perfect. What manual is that? i need one of those!!
[/b]
that should be the user manual isn't??

Tanabe GF210 Springs, AutoExe CF grill, Retrofit (Bosch E46/Audi TT DOT projector) + Philips D2S 5000K (85122+) bulbs, Lower fog, 2 x 10" Sony Xplod, MTX MXA6001 Class D amp, 12" Varad White LED bar + 4 x Varad single LEDs, Airbox Mod, Sidemarkers Mod, Taillight Mod, Foglight Mod, Clear sidemarkers, 4 x white 6-WLEDs, 4 x white 5-LEDs, 2 x orange 5-LEDs, 2 x Polarg Hybrid XenonWhite 194 bulbs, 2 x blue 921 LEDs, 2 x OEM muffler tips,Redline MTX fluid, Ichiban Shift Knob, Ractive Shift Boot, TWM short shifter, Focal PolyGlass 130v1 components, Infinity 6802cf, Duplicolor Red caliper paint, Royal Purple 5W20 Synthetic Oil, Hawks brake pads
t_mo_t is offline  
post #8 of 9 (permalink) Old 04-26-2006, 08:48 AM
Registered User
 
Biohazardous's Avatar
 
Join Date: Feb 2006
Location: Newport News, Va
Posts: 128
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Send a message via AIM to Biohazardous Send a message via Yahoo to Biohazardous
That is in my user manual. Glad we could help.

2006 Black 6i MTX. 35% tint all around debadged except front and rear mazda emblems. Removed door guards. Smoked side markers and rear reflector. CX-7 antenna. Kenwood headunit Two 10's 1000w amp and 600watt amp. Component Front Speakers and 6X8 rears. 18" Borbet XL Black and machined w/ toyo Proxy 4's 225/45/18. 2009 Black Cherry CX-7 GT Bose/Moonroof
Biohazardous is offline  
post #9 of 9 (permalink) Old 04-26-2006, 10:57 AM
Registered User
 
mk706's Avatar
 
Join Date: Mar 2004
Location: Alexandria, VA
Posts: 2,044
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 4 Times in 3 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
after disconnecting my battery this weekend i ran into the same problem- and i already knew about reprogramming the windows. anyways, as soon as i noticed the auto-windows didn't function i got a knot in my stomach until i was able to stop & reprogram; then i was able to breath a sigh of relief.

2006 MS6-GT Black Cherry Mica - Sold!
2007 Mazda CX-7 GT-AWD Crystal White Pearl
2005 M6s-5door Steel Gray - traded in
2004 M6s-4door Sepang Green - traded in
Semper Fidelis


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
mk706 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome