Help with Sound System! - Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum
User Tag List

 
LinkBack Thread Tools
post #1 of 1 (permalink) Old 04-19-2006, 01:04 PM Thread Starter
Learners License
 
Join Date: Apr 2006
Posts: 32
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
I got an 05 six. I have the bose system obviously. But I coulnd't help to pass up a crazy deal for two rarely used amps & 10" MM10 momo sub. My friend was selling it. But I tried snooping around & playing with somethings, im afraid I am going to mess something up. I have a bunch of aftermarket wires!
My question is. I want to disconnect the factory amp & subwoofer. I know where the sub is LOL. Does anyone know about the amp? Also can I take out the old amp & put the rockford in the same place & use existing wire? I dont know what Im really doing, but Im sure i can do it If i had help. Can anyone offer info & help besides going to a shop to have them install. THANKS!








SORRY IM NEW. I just realized I put this in the wrong section. I was thinking electrical because of the wires and stuff I would be playing with but I'll repost in audio. Thanks
jramirez is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome