Fog lights help - Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum
User Tag List

Reply
 
LinkBack Thread Tools
post #1 of 13 (permalink) Old 11-19-2005, 09:45 AM Thread Starter
Learners License
 
Join Date: Oct 2004
Posts: 17
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Hi All,

I've just bought a fog light kit for my 6 on ebay, but I received no documentation on how to install...

I read the thread on fog light and my kit is approximatively the same as the oem but with a switch. I don't know where to connect the switch

If someone can help me... please.

Thanks
Attached Thumbnails
Click image for larger version

Name:	0b_1_b.jpg
Views:	121
Size:	18.4 KB
ID:	43939   Click image for larger version

Name:	9d_1_b.jpg
Views:	121
Size:	16.1 KB
ID:	43940  
dudu009 is offline  
Sponsored Links
Advertisement
 
post #2 of 13 (permalink) Old 11-19-2005, 10:18 AM
Registered User
 
MZBuckeye's Avatar
 
Join Date: Jun 2004
Location: Brunswick Hills, OH
Posts: 4,115
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 5 Times in 5 Posts
Groans: 0
Groaned at 2 Times in 2 Posts
iTrader: 0 reviews
Send a message via AIM to MZBuckeye
Before you do anything, you should check to see if the fogs fit your bumper. Chances are they don't. Someone needs to sticky something that says do NOT buy fogs from ebay because they fit NO bumper on any 6.

Go OEM from Mazda for non-sport or Heronew's group buy for sport.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
MZBuckeye is offline  
post #3 of 13 (permalink) Old 11-19-2005, 12:06 PM Thread Starter
Learners License
 
Join Date: Oct 2004
Posts: 17
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Too late for me, I've already buy the fog light

But it fit not perfectly but not so bad.

I have just a problem with switch, I don't know how to connect it
dudu009 is offline  
Sponsored Links
Advertisement
 
post #4 of 13 (permalink) Old 11-19-2005, 12:10 PM
Registered User
 
FICHSTIX's Avatar
 
Join Date: Apr 2004
Posts: 1,379
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Here is a link that might help. This is for the switch on the dash, not the stalk handle.


Non- sport aftermarket fog install

><((((>`..`..`...><((((>.
`.. , . .`.. ><((((>`..`..`...ZOOM-ZOOM!!><((MS6))>
><((((>`..`..`...><((((>.
`.. , . .`.. ><((((>
FICHSTIX is offline  
post #5 of 13 (permalink) Old 11-22-2005, 01:26 PM Thread Starter
Learners License
 
Join Date: Oct 2004
Posts: 17
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
not really, here is a picture on the connector.

I think I can install the kit, but I don&#39;t know where to connect this thing, certainly somewhere near the button...
Attached Thumbnails
Click image for larger version

Name:	DSCN2284.JPG
Views:	98
Size:	47.8 KB
ID:	43995  
dudu009 is offline  
post #6 of 13 (permalink) Old 11-22-2005, 01:49 PM
Registered User
 
t_mo_t's Avatar
 
Join Date: Oct 2003
Location: Waterloo (near T.O.), ON, Canada (Indonesian-Chinese)
Posts: 2,932
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Send a message via MSN to t_mo_t
hey... try to see if it fits, then worry about the wiring later on.... cz if it doesnt fit, then you prob need to dremel it.... i&#39;d bought those ebay fog for my non-sport and it&#39;s not flush, so i had to make a hole and zip tie it... but anyway, there should be 6 wires coming out from the harness right? that big connector connects to the switch (which i recommend you install the switch beside the TCS button first, then connect it from behind), then 1 short wire that is near the big connector goes to the fuse box inside the car (you can choose however you want your fog), then 1 goes to positive and the other goes to negative of the battery.... then 2 more goes to your fog light...

it&#39;s better if you take a pic of the connectors 1 by 1 and number it, that way, we can help you efficiently....

Tanabe GF210 Springs, AutoExe CF grill, Retrofit (Bosch E46/Audi TT DOT projector) + Philips D2S 5000K (85122+) bulbs, Lower fog, 2 x 10" Sony Xplod, MTX MXA6001 Class D amp, 12" Varad White LED bar + 4 x Varad single LEDs, Airbox Mod, Sidemarkers Mod, Taillight Mod, Foglight Mod, Clear sidemarkers, 4 x white 6-WLEDs, 4 x white 5-LEDs, 2 x orange 5-LEDs, 2 x Polarg Hybrid XenonWhite 194 bulbs, 2 x blue 921 LEDs, 2 x OEM muffler tips,Redline MTX fluid, Ichiban Shift Knob, Ractive Shift Boot, TWM short shifter, Focal PolyGlass 130v1 components, Infinity 6802cf, Duplicolor Red caliper paint, Royal Purple 5W20 Synthetic Oil, Hawks brake pads
t_mo_t is offline  
post #7 of 13 (permalink) Old 11-22-2005, 02:54 PM Thread Starter
Learners License
 
Join Date: Oct 2004
Posts: 17
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Here is an other pic

Everything under the hood is ok.

Problem come with this wire:

Blue --> go to relay (under the hood). OK
Green connector --> go to the bottom of the fog switch. OK
Black --> go to ground. OK
Yellow with connector --> ??? not ok
Attached Thumbnails
Click image for larger version

Name:	DSCN2285.jpg
Views:	108
Size:	130.3 KB
ID:	44000  
dudu009 is offline  
post #8 of 13 (permalink) Old 11-22-2005, 03:18 PM
Registered User
 
FICHSTIX's Avatar
 
Join Date: Apr 2004
Posts: 1,379
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Quote:
Originally posted by dudu009@Nov 22 2005, 02:54 PM
Here is an other pic

Everything under the hood is ok.

Problem come with this wire:

Blue --> go to relay (under the hood). OK
Green connector --> go to the bottom of the fog switch. OK
Black --> go to ground. OK
Yellow with connector --> ??? not ok
[snapback]562861[/snapback]
Power, switch, ground.

Fog lights?

><((((>`..`..`...><((((>.
`.. , . .`.. ><((((>`..`..`...ZOOM-ZOOM!!><((MS6))>
><((((>`..`..`...><((((>.
`.. , . .`.. ><((((>
FICHSTIX is offline  
post #9 of 13 (permalink) Old 11-22-2005, 04:47 PM Thread Starter
Learners License
 
Join Date: Oct 2004
Posts: 17
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
yellow connector must be the power, but don&#39;t know where to connect it...
dudu009 is offline  
post #10 of 13 (permalink) Old 11-24-2005, 05:32 AM Thread Starter
Learners License
 
Join Date: Oct 2004
Posts: 17
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
and no idea ?
dudu009 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome