Trip odometer button and service mode - Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum
User Tag List

 
LinkBack Thread Tools
post #1 of 3 (permalink) Old 11-17-2005, 10:08 AM Thread Starter
Up6
Learners License
 
Join Date: Oct 2004
Posts: 18
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
I found some undocumented feature (in workshop manual):
- key to ACC position, push and hold "trip" button on instrument cluster, then turn ignition on, after few seconds display shows "lest" message and enters to some king of service mode, by pushing "trip" button it changes "function number", pushing "info" button - changes its value...

Is there any information about that feature?



Up6 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 11-18-2005, 01:27 PM
Registered User
 
Join Date: Aug 2005
Posts: 58
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 1
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Wow, never knew this, so I am afraid I have no answer for you. Someone on this forum might know though.
SandroBird is offline  
post #3 of 3 (permalink) Old 11-18-2005, 04:54 PM
Registered User
 
Join Date: Dec 2003
Location: Calif
Posts: 487
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Send a message via AIM to cbob
there's some info. Look on mustang pages or whatnot.

This test mode is used when redoing gauge needles and such, so that you can find the gauge's actual "0 point" and be able to 0 it when you put new needles on and such. It can also use the display as a digital tach/spedo too I think.

Search! it's been discussed before.

03 6i MTX. 215/55-16 Kumho ASX, EBC green stuff, custom scored/fracturing rotors. Gutted airbox, crank mod, RPM short throw adapter, 2wheelin's fan mod. Sylfex aux-mod, concealed XM install, brake light mod, Redline 75w-90, Redline water wetter, and speed bleeders.
a half dozen UOAs. Currently on ~10k OCI.
suspect vacuum leak issue.
Note to self: no more adjustable wrenches.
cbob is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome