Problems with Homelink Mirror - Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum
User Tag List

Reply
 
LinkBack Thread Tools
post #1 of 11 (permalink) Old 09-06-2005, 04:53 PM Thread Starter
Registered User
 
tjxray99's Avatar
 
Join Date: Dec 2004
Location: Fulton, MO
Posts: 221
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Send a message via Yahoo to tjxray99
Has anyone else had problems with this? So far in the 3 weeks I have had my car I have had 3 different Mirrors in it. The original, and then the 2 homelink one's that the homelink Ironically didn't work on. I talked with the homelink people and they say its a problem with the mirror, that apparently they didn't get one of the wires hooked up correctly in a batch of the mirrors or something. Everything else works on the mirror except that. I was just curious if anyone had a new part number for a Working Homelink Mirror, The last one that was put in had a build date of 7-05 on the Mirror, so I dunno what to do here?


Thanks
TJ

TJ 05 Steel Grey Metallic, v6, ATX



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
tjxray99 is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 09-06-2005, 05:03 PM
Registered User
 
Join Date: Aug 2005
Posts: 117
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
What's wrong with it? Are there any lights on it? Is it giving false readings? Does the garage door button not work?
StealthGrey is offline  
post #3 of 11 (permalink) Old 09-06-2005, 05:06 PM Thread Starter
Registered User
 
tjxray99's Avatar
 
Join Date: Dec 2004
Location: Fulton, MO
Posts: 221
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Send a message via Yahoo to tjxray99
It does nothing, There is no power to the Homelink part, I have power to the compass, and the autodimming part, But according to Homelink when I push any one of the homelink buttons then I should get a Red light where the green one is for the Autodimming, but I have yet to ever see a red light there. so for me the buttons are just for looks.

TJ

TJ 05 Steel Grey Metallic, v6, ATX



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
tjxray99 is offline  
Sponsored Links
Advertisement
 
post #4 of 11 (permalink) Old 09-07-2005, 12:23 AM
Registered User
 
Join Date: Aug 2005
Posts: 117
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Quote:
Originally posted by tjxray99@Sep 6 2005, 05:06 PM
It does nothing,* There is no power to the Homelink part,** I have power to the compass, and the autodimming part, But according to Homelink when I push any one of the homelink buttons then I should get a Red light where the green one is for the Autodimming, but I have yet to ever see a red light there.* so for me the buttons are just for looks.

TJ
[snapback]501501[/snapback]
Did you get it install in as a factor/dealer install install part. I had my install by the dealer the same day I got the car. It took them 2 hours to do it. The hard part was taking the a-pillar off and running a wire from the fuse box to the homelink system. It seems like you got power to the homelink system. Did you reset the system(press and hold both buttons 1 and 3) like the manual said in section 5-46. If that didn't work, take your garage remote and the car back to the dealer and have them program/fix it. It should still be under warranty.
StealthGrey is offline  
post #5 of 11 (permalink) Old 09-07-2005, 12:31 PM Thread Starter
Registered User
 
tjxray99's Avatar
 
Join Date: Dec 2004
Location: Fulton, MO
Posts: 221
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Send a message via Yahoo to tjxray99
Quote:
Originally posted by StealthGrey@Sep 6 2005, 11:23 PM
Did you get it install in as a factor/dealer install install part.* I had my install by the dealer the same day I got the car.* It took them 2 hours to do it. The hard part was taking the a-pillar off and running a wire from the fuse box to the homelink system.* It seems like you got power to the homelink system.* Did you reset the system(press and hold both buttons 1 and 3) like the manual said in section 5-46.* If that didn't work, take your garage remote and* the car back to the dealer and have them program/fix it.* It should still be under warranty.
[snapback]501839[/snapback]

Yes I tried resetting the system and so did the Mazda Mechanic when they put in the last mirror, it just does nothing. Before I took it in to mazda I had called Homelink, and they said that with the car on, and the auto dimming feature off, you should see a red light when any of the homelink buttons are pressed. I have yet to see this red light they speak of. So I dunno.

TJ

TJ 05 Steel Grey Metallic, v6, ATX



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
tjxray99 is offline  
post #6 of 11 (permalink) Old 09-07-2005, 05:29 PM
Registered User
 
iammike's Avatar
 
Join Date: Oct 2004
Location: Hampton Roads, VA
Posts: 1,653
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
You just havn't sweet talked it enough. It's shy.

Mike / 2004 Mazda 6s / V6 5-Speed

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
///
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
///
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
///
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
///
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
iammike is offline  
post #7 of 11 (permalink) Old 09-07-2005, 05:35 PM Thread Starter
Registered User
 
tjxray99's Avatar
 
Join Date: Dec 2004
Location: Fulton, MO
Posts: 221
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Send a message via Yahoo to tjxray99
yeah I know, but I am running out of sweet nothings to whisper to it.

So I am trading it in for another one tomorrow so hopefully that will fix it.


TJ 05 Steel Grey Metallic, v6, ATX



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
tjxray99 is offline  
post #8 of 11 (permalink) Old 09-07-2005, 08:33 PM
Learners License
 
Join Date: Sep 2005
Posts: 44
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
you can get the garage buttons on a 6?? I talked to my dealer, i bout the car today and he never mentioned it when i asked him if the car had it. How much is it?>
Jer446 is offline  
post #9 of 11 (permalink) Old 09-08-2005, 01:04 PM Thread Starter
Registered User
 
tjxray99's Avatar
 
Join Date: Dec 2004
Location: Fulton, MO
Posts: 221
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Send a message via Yahoo to tjxray99
I think that the mirrow was like 280, that includes homelink, autodimming, and compass, I dunno how much installation was, I just had them work it into the deal when I bought the car.



TJ 05 Steel Grey Metallic, v6, ATX



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
tjxray99 is offline  
post #10 of 11 (permalink) Old 09-08-2005, 07:58 PM
Learners License
 
Join Date: Sep 2005
Posts: 44
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Quote:
Originally posted by tjxray99@Sep 8 2005, 05:04 PM
I think that the mirrow was like 280, that includes homelink, autodimming, and compass,* I dunno how much installation was, I just had them work it into the deal when I bought the car.
[snapback]502986[/snapback]
does that mean mine has it?? I never noticed it, but i looked at the spec sheet, i bought the car yesterday, and i know i paid extra for a compass and autodimming, so im crossing my fingers that this means i have it, and somehow i missed it.
Jer446 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome