Xtec HIDs - Page 2 - Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum
User Tag List

Reply
 
LinkBack Thread Tools
post #11 of 15 (permalink) Old 08-12-2005, 04:52 PM Thread Starter
Registered User
 
zxc1104's Avatar
 
Join Date: May 2005
Location: michigan
Posts: 1,479
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Send a message via AIM to zxc1104 Send a message via MSN to zxc1104 Send a message via Yahoo to zxc1104
*bump*


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
zxc1104 is offline  
Sponsored Links
Advertisement
 
post #12 of 15 (permalink) Old 08-12-2005, 09:08 PM
Registered User
 
Bigbaddad's Avatar
 
Join Date: Dec 2004
Location: Kalihi Prefecture
Posts: 2,736
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 53
Thanked 13 Times in 11 Posts
Groans: 1
Groaned at 3 Times in 3 Posts
iTrader: 0 reviews
Talking

When I took apart my headlight housing to install my DDE's, I cleaned off the double sided tape that came with the HID kit, and re-installed the ballast with 3M automotive double sided tape to the underside of the headlight housing (where the factory one goes). Make sure you clean the surfaces well to isnure a strong bond. I usually use denatured alcohol.

Aloha

大きく悪いお父さんのガレージ
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Where 'fix' doesn't always mean 'repair'
*Spare parts available*
Bigbaddad is offline  
post #13 of 15 (permalink) Old 08-15-2005, 03:48 PM Thread Starter
Registered User
 
zxc1104's Avatar
 
Join Date: May 2005
Location: michigan
Posts: 1,479
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Send a message via AIM to zxc1104 Send a message via MSN to zxc1104 Send a message via Yahoo to zxc1104
i got it... i did the double sided tape... and then used zip ties to secure it into place

hope that holds it!


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
zxc1104 is offline  
Sponsored Links
Advertisement
 
post #14 of 15 (permalink) Old 08-20-2005, 12:54 AM
Registered User
 
Blue Solrac's Avatar
 
Join Date: Oct 2004
Location: Frisco/Lubbock, TX
Posts: 1,111
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 0
Thanked 5 Times in 2 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Send a message via AIM to Blue Solrac Send a message via MSN to Blue Solrac
I figure I better post so that no one follows the mistake I made:
Well uh...it seems I unintentionally mounted my drivers-side ballast a bit too close to the transmission... and so one night, after some hard driving, the wires started smoking. Turns out the ballast over-heated and totally fried (transmission gets very hot!) So make sure not to mount your ballast too close to any heat sources! I also contacted Jim from Xtec and he suggested I try "aluminum flashing" (which is available at any local hardware store.) Just make a 90 degree bend and use it as a heat shield.

Anyway, thats all from me. Hope you're enjoying your HIDs!

"I must admit, Chipotle is the best out there."
- austinhusker
Blue Solrac is offline  
post #15 of 15 (permalink) Old 08-20-2005, 01:25 AM Thread Starter
Registered User
 
zxc1104's Avatar
 
Join Date: May 2005
Location: michigan
Posts: 1,479
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Send a message via AIM to zxc1104 Send a message via MSN to zxc1104 Send a message via Yahoo to zxc1104
i got it below my headlights... one near my wheel well, and the other on the other wheel well... around/on the metal bar.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
zxc1104 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome