Heater & A/C issues - Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum
User Tag List

Reply
 
LinkBack Thread Tools
post #1 of 22 (permalink) Old 07-27-2005, 12:28 PM Thread Starter
Registered User
 
anjyl_99's Avatar
 
Join Date: Dec 2004
Location: Desert, NM
Posts: 932
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
So, when I first got the 6 I was amazed at how fast it would heat up. It was warm in the car by time I got to the end of my block. Now, the heater blows cool air and takes about 5-10 minutes before it is finally warm. Anyone know what the deal is?
Also, my A/C is now not working. It kind of goes in and out but never works for very long a couple minutes at the most. I noticed that once I had my Injen CAI put in, I'm not sure if one has to do with the other or if it was just coincidence. I am afraid to take it to Mazda just because I know they are going to give me shit about the intake. Also, they want $90 just to look at the A/C. So, for that I am taking it to Jiffy Lube for $50 and they will tell me what's wrong (hopefully just needs the fluid). If not, then I guess I will have to take it to Mazda.
As for the heater though, that happened before the intake and who knows what is up with that. What should I do? This damn car is falling apart already and I am hot, in need of A/C!!

2004 Lapis Blue 6s hatch V6 MTX Sport

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
anjyl_99 is offline  
Sponsored Links
Advertisement
 
post #2 of 22 (permalink) Old 07-28-2005, 05:02 PM Thread Starter
Registered User
 
anjyl_99's Avatar
 
Join Date: Dec 2004
Location: Desert, NM
Posts: 932
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
**bump**

Come on, someone has to have SOME kind of input for me!! PLEASE!! Don't make me beg!

2004 Lapis Blue 6s hatch V6 MTX Sport

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
anjyl_99 is offline  
post #3 of 22 (permalink) Old 07-28-2005, 05:11 PM
Registered User
 
Jackc6900's Avatar
 
Join Date: May 2005
Location: Elk Grove, CA
Posts: 441
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Quote:
Originally posted by anjyl_99@Jul 28 2005, 02:02 PM
**bump**

Come on, someone has to have SOME kind of input for me!!* PLEASE!!* Don't make me beg!
[snapback]470158[/snapback]
uh ac issue's should be under warranty right?
Jackc6900 is offline  
Sponsored Links
Advertisement
 
post #4 of 22 (permalink) Old 07-28-2005, 05:59 PM Thread Starter
Registered User
 
anjyl_99's Avatar
 
Join Date: Dec 2004
Location: Desert, NM
Posts: 932
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Well, depends on what it is. I went into the dealership and they said it'll cost $90 to look at it and if it is just a lack of fluid that is NOT under warranty but if there is something wrong with the A/C unit itself then it would be. You know how those dealerships work, they will do anything to get out of paying for things, plus don't forget I have my CAI installed so they will try and blame it on that I'm sure.

2004 Lapis Blue 6s hatch V6 MTX Sport

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
anjyl_99 is offline  
post #5 of 22 (permalink) Old 07-28-2005, 06:06 PM
Registered User
 
iammike's Avatar
 
Join Date: Oct 2004
Location: Hampton Roads, VA
Posts: 1,653
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Lack of freon to the point that it no longer blows any cold air in a car this new has to be a warrenty item unless you have a shitty dealership. I recommend going somewhere else.

When my car was in a week or so ago, I asked them to check the A/C because I felt it was kicking on and off to often which could mean it's low on freon. They performed the checks and never once mentioned even the possibility of charging me a penny....and this is all at a dealership that I hate...I've been to much better.

So yeah, I'd put your stock air box back on and go to a different dealership.

Mike / 2004 Mazda 6s / V6 5-Speed

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
///
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
///
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
///
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
///
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
iammike is offline  
post #6 of 22 (permalink) Old 07-28-2005, 06:12 PM Thread Starter
Registered User
 
anjyl_99's Avatar
 
Join Date: Dec 2004
Location: Desert, NM
Posts: 932
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
They never even looked at it though so they don't know I have intake but I'm afraid it will come up. I can't just put it back on cuz I didn't do it. I had to pay $40 for a shop to do it for me.
The dealership said it isn't under warranty since it is a maintenance issue and that it is like brakes or oil, if it is something that wears out or needs refilling it is not under warranty.

2004 Lapis Blue 6s hatch V6 MTX Sport

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
anjyl_99 is offline  
post #7 of 22 (permalink) Old 07-28-2005, 06:45 PM
Registered User
 
iammike's Avatar
 
Join Date: Oct 2004
Location: Hampton Roads, VA
Posts: 1,653
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Quote:
Originally posted by anjyl_99@Jul 28 2005, 06:12 PM
They never even looked at it though so they don't know I have intake but I'm afraid it will come up.* I can't just put it back on cuz I didn't do it.* I had to pay $40 for a shop to do it for me.
The dealership said it isn't under warranty since it is a maintenance issue and that it is like brakes or oil, if it is something that wears out or needs refilling it is not under warranty.
[snapback]470283[/snapback]
Then again, if your brakes wear out in 5k miles...they are under warrenty. My front brake rotors, pads and shims were replaced due to brake moan.

The whole maintenance thing only applies if the item in question has lived out some type of expected life. If your brake pads just wore out at a higher mileage...not warrenty.

I mean, to my knowledge, you don't have to refill freon in 2 years and since you have an 04...I take it there is no way you've had your car more then 2 years.

Mike / 2004 Mazda 6s / V6 5-Speed

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
///
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
///
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
///
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
///
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
iammike is offline  
post #8 of 22 (permalink) Old 07-28-2005, 06:52 PM Thread Starter
Registered User
 
anjyl_99's Avatar
 
Join Date: Dec 2004
Location: Desert, NM
Posts: 932
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
I bought it with 10k miles on it and only had it since Feb. Before that it came from PA so I am guessing the A/C has not been on very often throughout the entire life of the car! Maybe I should check out another dealer, this sucks!

2004 Lapis Blue 6s hatch V6 MTX Sport

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
anjyl_99 is offline  
post #9 of 22 (permalink) Old 07-28-2005, 06:53 PM
Registered User
 
iammike's Avatar
 
Join Date: Oct 2004
Location: Hampton Roads, VA
Posts: 1,653
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Definatly talk to another dealership....like I mentioned earlier...even the crappy dealership I have here checked it for free with no problem what so ever.

Mike / 2004 Mazda 6s / V6 5-Speed

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
///
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
///
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
///
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
///
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
iammike is offline  
post #10 of 22 (permalink) Old 07-28-2005, 06:57 PM Thread Starter
Registered User
 
anjyl_99's Avatar
 
Join Date: Dec 2004
Location: Desert, NM
Posts: 932
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
I'll try but why do I get the feeling I am going to get the same response? We'll see I guess.

2004 Lapis Blue 6s hatch V6 MTX Sport

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
anjyl_99 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome