Speedometer replacement - Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum
User Tag List

Reply
 
LinkBack Thread Tools
post #1 of 12 (permalink) Old 04-12-2005, 07:21 PM Thread Starter
Learners License
 
Join Date: Apr 2005
Posts: 18
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
I have a guy who wants to sell me his 2004 Mazda 6s ATX electroluminescent gauges and I have a Mazda 6s 2003 ATX regular gauges :-( . Would there be any fitment problems or wiring problems? I saw Scorpion6's "How To" on the MAZDA6TECH forum http://forum.mazda6tech.com/about786.html and I think I can switch my speedometer by following his directions. His speedometer only has about 250 miles less than mine so it's not really at a disadvantage. Plus he's willing to sell it to me dirt cheap. Any suggestions?
cachorropedorro is offline  
Sponsored Links
Advertisement
 
post #2 of 12 (permalink) Old 07-10-2005, 06:46 PM
Registered User
 
Join Date: Nov 2003
Location: Northern NJ
Posts: 278
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
i would like to know if u did this already and if it was successful....i want to do what you said but the other way around. GO from el. gauge to regular. does it fit automatically or do i need to modify.
liquid0715 is offline  
post #3 of 12 (permalink) Old 07-11-2005, 01:27 PM Thread Starter
Learners License
 
Join Date: Apr 2005
Posts: 18
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
I did this mod, it was successful. It took me like 2 minutes to change them. They're exactly the same, just the sound from the gauges is different, and they look different.
cachorropedorro is offline  
Sponsored Links
Advertisement
 
post #4 of 12 (permalink) Old 07-11-2005, 03:49 PM
Registered User
 
Join Date: Nov 2003
Location: Northern NJ
Posts: 278
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
the sound?
liquid0715 is offline  
post #5 of 12 (permalink) Old 07-25-2005, 11:06 PM
Registered User
 
Join Date: Sep 2003
Location: Houston, Tx
Posts: 535
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
so all u did was disconnect and reconnect?
T_Flare is offline  
post #6 of 12 (permalink) Old 07-26-2005, 01:45 PM Thread Starter
Learners License
 
Join Date: Apr 2005
Posts: 18
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
It makes a different sound when you put the key in or when the door is open. It's a higher pitched ring. Yes all I did was disconnect and reconnect.
cachorropedorro is offline  
post #7 of 12 (permalink) Old 07-26-2005, 04:01 PM
Registered User
 
Join Date: Jan 2005
Location: Centreville,Va
Posts: 63
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Some pics please
lmontoyax is offline  
post #8 of 12 (permalink) Old 07-28-2005, 11:09 PM
Registered User
 
Join Date: Sep 2003
Location: Houston, Tx
Posts: 535
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
The electroluminescent gauges only come on the 6s(5 gears). Would a problem show up if I used it on a 6i ATX (4 gears)
T_Flare is offline  
post #9 of 12 (permalink) Old 07-28-2005, 11:10 PM
Registered User
 
Axion's Avatar
 
Join Date: Apr 2003
Location: San Antonio, Texas
Posts: 3,431
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Thanks: 2
Thanked 6 Times in 5 Posts
Groans: 0
Groaned at 1 Time in 1 Post
iTrader: 0 reviews
wrong, i have electroluminescent gauges on my 6i ATX 4spd



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Axion is offline  
post #10 of 12 (permalink) Old 07-28-2005, 11:11 PM
Registered User
 
Join Date: Sep 2003
Location: Houston, Tx
Posts: 535
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
sorry.. but would a problem occur?
T_Flare is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome