Dead headlight... - Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum
User Tag List

 
LinkBack Thread Tools
post #1 of 8 (permalink) Old 02-14-2005, 02:13 PM Thread Starter
Drivers License
 
Join Date: Dec 2002
Posts: 96
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
I just had a headlight go dead at 25K/ two years. That seems pretty quick. Is this a known issue for Mazda?
Torgo is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 02-14-2005, 02:30 PM
Retired Moderator
 
Jax6S's Avatar
 
Join Date: Feb 2004
Location: Jacksonville, FL
Posts: 4,053
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 11 Times in 7 Posts
Groans: 0
Groaned at 1 Time in 1 Post
iTrader: 0 reviews
Not that I know of.

But then again, I replaced my stock bulbs with PIAA after only about a month. It's still going.

2006 Black Mazdaspeed6
Jax6S is offline  
post #3 of 8 (permalink) Old 02-14-2005, 05:08 PM
Registered User
 
Join Date: Nov 2003
Posts: 433
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 2 Times in 2 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
I don't know if it has to do with mazda, but the brand of the stock bulbs are phillips. If you don't want to buy new bulbs, maybe you can see if they will replace the bulbs for you under warranty.
amy504 is offline  
Sponsored Links
Advertisement
 
post #4 of 8 (permalink) Old 02-14-2005, 08:13 PM
Learners License
 
Join Date: Feb 2005
Location: Alabama
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
One of my H1 bulbs on the passengers side went out after 3 months...no clue why. I just replaced it with a sylvania regular halogen...like 5 bucks
tylerh87 is offline  
post #5 of 8 (permalink) Old 02-17-2005, 02:24 PM
Registered User
 
Black2003-6's Avatar
 
Join Date: Oct 2004
Location: Oak Park, MI
Posts: 249
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
My 6 only has 34,000 miles and my passenger low beam blew yesterday. I don't get it. However I have noticed some condensation in my headlights before so mabe that has something to do with it.

2003 Onyx Black Mazda 6s MTX
Exel 17"x7" TZ-10's
Eibach 1.5" Drop Springs
////ALPINE IVA-D310
Delphi Roady 2
Two 12" Rockford Fostgate HX2's powered by a RF 700s punch amp and a 1 farad cap.
AEM Cold Air Intake
MAGNAFLOW Catback Exhaust System

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Black2003-6 is offline  
post #6 of 8 (permalink) Old 02-17-2005, 10:01 PM
Learners License
 
Join Date: Dec 2004
Location: St. Louis, MO
Posts: 21
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
I had a fog lamp go out about 28,000 miles...............dealer replaced it under warranty.........said all lamps are covered under standard warranty up to 50,000 miles..........
TwistedSista is offline  
post #7 of 8 (permalink) Old 02-18-2005, 02:33 PM
Registered User
 
Join Date: Mar 2003
Location: Allentown, PA
Posts: 541
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
I had my passenger low beam go out on me at 30,000 miles. I had it replaced under warranty with no problem.
PSU F4i is offline  
post #8 of 8 (permalink) Old 02-25-2005, 05:54 PM
Learners License
 
Join Date: Jan 2004
Location: Charleston, SC
Posts: 44
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Send a message via AIM to kepeli Send a message via MSN to kepeli Send a message via Yahoo to kepeli
My driver's side fog just went out today, which is why I'm reading this thread. I'm only at 18,000 miles, 10months. Will have to go to dealer to find out about warrenty, god I hope so, b/c I don't have time for this, or a garage where I can keep my ass warm.
kepeli is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome