Mazda6 foglights purchased on EBAY help? - Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum
User Tag List

Reply
 
LinkBack Thread Tools
post #1 of 14 (permalink) Old 01-21-2005, 01:19 PM Thread Starter
Registered User
 
Join Date: Aug 2004
Location: SanDiego
Posts: 82
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Send a message via AIM to ProjectM6
Unhappy

Hi,
I was wondering if anyone can give me some advice here. I purchased these lights from EBAY. http://cgi.ebay.com/ebaymotors/ws/eBayISAP...item=7944276254
The light fixture doesnt fit into the bumper at all, in other words, i can only connect 1 of the 4 bumper clips in at a time. The auction says the foglights are for the non-sport package so i purchased them. Anybody have any ideas for a clean custom install? Any response is greatly appreciated I dont know what i should do.

Thanks,
projectm6
ProjectM6 is offline  
Sponsored Links
Advertisement
 
post #2 of 14 (permalink) Old 01-21-2005, 01:22 PM
Registered User
 
NoUse4Aname's Avatar
 
Join Date: Aug 2003
Location: Dayton, OH
Posts: 2,250
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
And you have a sports package bumper? They don't fit. If you can find a way to make them fit you'd make a lot of sports package folks here happy, heh.

If you have a non-sports bumper I believe there's a writeup on the install floating around here.

Current: 2000 Celica GT 5 speed
Sold: 2003 Mazda6s mtx

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
NoUse4Aname is offline  
post #3 of 14 (permalink) Old 01-21-2005, 01:25 PM
Registered User
 
briansage's Avatar
 
Join Date: Nov 2004
Location: Northwest, AR
Posts: 83
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Send a message via MSN to briansage
No kidding. I'd get a pair too, if they fit.

That's wierd. I saw that in the description, but that's deffinately a sport model in the photo. Do you have any picts of the problem?


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


2005 6s 5-door ATX, dressed to impress in Volcanic Red.
18" RX-8 oem rims | led tail lights | clear markers | To be continued...
briansage is offline  
Sponsored Links
Advertisement
 
post #4 of 14 (permalink) Old 01-21-2005, 01:28 PM
Registered User
 
NoUse4Aname's Avatar
 
Join Date: Aug 2003
Location: Dayton, OH
Posts: 2,250
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
I believe that's an appearance pacakge in the ebay pic.


Current: 2000 Celica GT 5 speed
Sold: 2003 Mazda6s mtx

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
NoUse4Aname is offline  
post #5 of 14 (permalink) Old 01-21-2005, 01:31 PM Thread Starter
Registered User
 
Join Date: Aug 2004
Location: SanDiego
Posts: 82
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Send a message via AIM to ProjectM6
holy shit....i just posted this 2 minutes ago and got some responses. how nice of you guys. yeah i noticed the picture shows the install on a sports bumper now. i have a non-sport bumper.

thanks,
Projectm6
ProjectM6 is offline  
post #6 of 14 (permalink) Old 01-21-2005, 01:36 PM Thread Starter
Registered User
 
Join Date: Aug 2004
Location: SanDiego
Posts: 82
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Send a message via AIM to ProjectM6
no im sorry my digicam isnt available right now, but i will post pics of the problem as soon as i can. My AOL screenname is sdsucrunk if anyone would like to talk to me. im on almost all the time.

thanks,
Projectm6
ProjectM6 is offline  
post #7 of 14 (permalink) Old 01-21-2005, 04:42 PM
Registered User
 
MZBuckeye's Avatar
 
Join Date: Jun 2004
Location: Brunswick Hills, OH
Posts: 4,115
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 5 Times in 5 Posts
Groans: 0
Groaned at 2 Times in 2 Posts
iTrader: 0 reviews
Send a message via AIM to MZBuckeye
Someone else bought these awhile back and had the same complaint: They don't fit the bumper hole at all. I find this odd, cuz if they don't fit the non-sport or the sport, what the hell do they fit? There's a writeup on here by GoofyG28 for some fogs from ebay, but they're a different type. I suggest you send these back; I believe that's what the other person did and he got a refund. If they're too small, I doubt there's any way you'll be able to get 'em to fit well and not look like shit.

My advice is to either get the ones GoofyG28 got, they're all over ebay too, or go with the factory kit. I have a writeup on the factory ones done on here too, but be prepared for a pretty damn difficult install. Worth it IMO because they fit perfectly, but still a damn pain in the ass.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
MZBuckeye is offline  
post #8 of 14 (permalink) Old 01-21-2005, 11:02 PM Thread Starter
Registered User
 
Join Date: Aug 2004
Location: SanDiego
Posts: 82
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Send a message via AIM to ProjectM6
Quote:
Originally posted by MZBuckeye@Jan 21 2005, 02:42 PM
Someone else bought these awhile back and had the same complaint:* They don't fit the bumper hole at all.* I find this odd, cuz if they don't fit the non-sport or the sport, what the hell do they fit?* There's a writeup on here by GoofyG28 for some fogs from ebay, but they're a different type.* I suggest you send these back; I believe that's what the other person did and he got a refund.* If they're too small, I doubt there's any way you'll be able to get 'em to fit well and not look like shit.

My advice is to either get the ones GoofyG28 got, they're all over ebay too, or go with the factory kit.* I have a writeup on the factory ones done on here too, but be prepared for a pretty damn difficult install.* Worth it IMO because they fit perfectly, but still a damn pain in the ass.
[snapback]351630[/snapback]
hi,
i got so impatient with the kit that i ended up going out and buying the factory ones. MZbuckeye thanks for the info on the guy that bought the same lights previously.... i wish i had known before but thats ok. ill take to these guys and get them refunded tomorrow when i call them back. Today i installed the OEM factory kit that i paid $220 for. Its almost complete i have one problem. Thanks MZbuckeye for the installation write-up. Yours and the factory write-up together helped me out. BUT im stuck at one place ...ive done everything for the setup except i cant get the green-yellow wire out of the unstrument panel. You said you used a small allen wrench of a hex key?

thanks,
Projectm6
ProjectM6 is offline  
post #9 of 14 (permalink) Old 01-22-2005, 10:10 AM
Registered User
 
MZBuckeye's Avatar
 
Join Date: Jun 2004
Location: Brunswick Hills, OH
Posts: 4,115
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 5 Times in 5 Posts
Groans: 0
Groaned at 2 Times in 2 Posts
iTrader: 0 reviews
Send a message via AIM to MZBuckeye
Yeah man that part is a real bitch. Everything else is alright, but that part, damn I thought I was gonna lose my mind. I stuck a tiny allen wrench in the BACK of the harness, i.e. the same direction that the wire goes in, I stuck the wrench in that side, and pushed it up against the top of the harness. If you get it just right, there's a little spring that's holding in in place and you can get the spring to pop loose by doing this. It took me like two hours of struggling to make this happen though. What a pain in the ass, seems like everyone is having the same trouble on that step. Did you see those links to some snap-on tools that someone posted in my writeup? Those "terminal removal sets" may help, but when I was doing mine I didn't know what a "terminal removal tool" was like it asks for in the directions.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
MZBuckeye is offline  
post #10 of 14 (permalink) Old 01-22-2005, 11:17 AM
Registered User
 
NoUse4Aname's Avatar
 
Join Date: Aug 2003
Location: Dayton, OH
Posts: 2,250
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Ah, the ones you got on ebay were OEM "style". Thought they were legit Mazda fogs.

Current: 2000 Celica GT 5 speed
Sold: 2003 Mazda6s mtx

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
NoUse4Aname is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome