headlight - Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum
User Tag List

 
LinkBack Thread Tools
post #1 of 6 (permalink) Old 12-09-2004, 10:47 PM Thread Starter
Learners License
 
Join Date: Dec 2004
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
my passengers side headlight is not working.. i put two new bulbs and it still wont turn on...my fogs work and my parking..its just my main headlight that wont turn on ..drivers side all lights work....any idea wht it might be..and can i fix it myself...thanks alot
silver6ix is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 12-10-2004, 08:54 AM
Retired Moderator
 
Jax6S's Avatar
 
Join Date: Feb 2004
Location: Jacksonville, FL
Posts: 4,053
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 11 Times in 7 Posts
Groans: 0
Groaned at 1 Time in 1 Post
iTrader: 0 reviews
Did you try swapping the driver's side and the passenger's side bulb? If it's still not working, most likely you have bad wire or connector.

2006 Black Mazdaspeed6
Jax6S is offline  
post #3 of 6 (permalink) Old 12-11-2004, 08:42 PM Thread Starter
Learners License
 
Join Date: Dec 2004
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Quote:
Originally posted by Jax6S@Dec 10 2004, 05:54 AM
Did you try swapping the driver's side and the passenger's side bulb?* If it's still not working, most likely you have bad wire or connector.
[snapback]334016[/snapback]
------------------------YES I TRIED THAT AND IT STILL DOESNT WORK..IS THERE ANY POSSIBLE WAY I CAN FIX THIS..OR IF I TAKE IT TO THE DEALER DO U THINK THEY WILL CHARGE ME ALOT
silver6ix is offline  
Sponsored Links
Advertisement
 
post #4 of 6 (permalink) Old 12-11-2004, 08:46 PM
Retired Moderator
 
Jax6S's Avatar
 
Join Date: Feb 2004
Location: Jacksonville, FL
Posts: 4,053
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 11 Times in 7 Posts
Groans: 0
Groaned at 1 Time in 1 Post
iTrader: 0 reviews
is it still under warranty?

2006 Black Mazdaspeed6
Jax6S is offline  
post #5 of 6 (permalink) Old 12-21-2004, 12:11 AM
Registered User
 
NoWeyOut's Avatar
 
Join Date: Nov 2003
Location: San Gabriel Valley, CA
Posts: 308
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Send a message via AIM to NoWeyOut
check all your fuses. I blew a fuse installing a neon light in the trunk and my whole car wouldn't start. check the fuses in the engine and in the cabin.

03 6s

FS:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

FS:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
NoWeyOut is offline  
post #6 of 6 (permalink) Old 12-21-2004, 11:20 AM
Registered User
 
QuiQsV6's Avatar
 
Join Date: Jun 2004
Location: Arlington, VA
Posts: 1,027
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Send a message via AIM to QuiQsV6
Quote:
Originally posted by NoWeyOut@Dec 21 2004, 01:11 AM
check all your fuses.* I blew a fuse installing a neon light in the trunk and my whole car wouldn't start.* check the fuses in the engine and in the cabin.
[snapback]338143[/snapback]
Damn, i'm stoopit! I didn't even bother to check the fuses in the engine bay! That might be the cause of my problem with my foglights.

Does anyone know if the lights have seperate fuses for the lights as in one for the integrated fogs and one for the headlights?

If they do then I'll have to check that out. If they don't and they are both off the same fuse then most likely that's not my problem and I'll still have to take it to the dealer.

<span style=\'color:red\'>Ryde or Die QuiQ!!</span>

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
</span>

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
<span style=\'color:red\'>October&#39;s 6 of the month.
QuiQsV6 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome