Brake Light Mod... Something Wrong - Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum
User Tag List

 
LinkBack Thread Tools
post #1 of 2 (permalink) Old 11-07-2004, 01:34 PM Thread Starter
Registered User
 
mazda6guy's Avatar
 
Join Date: May 2003
Posts: 1,477
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 70 Post(s)
Thanks: 10
Thanked 12 Times in 12 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Last year some of us met for a meet in Worcester, MA and we all did the brake light mod. Mine worked fine until recently.

I was recently informed that my passenger-side brakelight was burnt out. The one closest to the license plate (inner bulb). I went and bought the bulb and swapped it. The light still does not illuminate when the brakes are applies. The tailight still stays on when the headlights are on, but when the brakes are applied, only the other three rear bulbs illuminate. Is there a short or a loose connection? There is a wire we installed that goes from the passenger side inner bulb to the driver side inner bulb.


I guess my question is:

A) How do I restore the mod?

or

B) How do I remove the mod and restore to factory specs? (only two brakelights).

It's pretty embarrassing to drive around in a fairly new car with a brakelight that doesn't work and I can't seem to easily fix it.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Current Mazda
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2018 Mazda6 Signature
Machine Gray Metallic

Previous Mazdas
2014.5 Mazda6 GT
Meteor Gray Mica

2008 Mazdaspeed3 GT
Sunlight Silver

2006 Mazdaspeed6 GT
Velocity Red

2003 Mazda6 Sport V6
Glacier Silver

1996 Mazda MX-6 V6
Emerald Green
mazda6guy is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 11-07-2004, 02:19 PM Thread Starter
Registered User
 
mazda6guy's Avatar
 
Join Date: May 2003
Posts: 1,477
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 70 Post(s)
Thanks: 10
Thanked 12 Times in 12 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Opps.. nevermind. I figured it out. One of the connections had popped out. I finally got a second person to press the brake pedal for me so I could wiggle the wires and see if a connection was really tight. It's working now!


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Current Mazda
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2018 Mazda6 Signature
Machine Gray Metallic

Previous Mazdas
2014.5 Mazda6 GT
Meteor Gray Mica

2008 Mazdaspeed3 GT
Sunlight Silver

2006 Mazdaspeed6 GT
Velocity Red

2003 Mazda6 Sport V6
Glacier Silver

1996 Mazda MX-6 V6
Emerald Green
mazda6guy is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome