LED's - Page 2 - Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum
User Tag List

Reply
 
LinkBack Thread Tools
post #11 of 16 (permalink) Old 09-30-2004, 01:15 PM
Registered User
 
QuiQsV6's Avatar
 
Join Date: Jun 2004
Location: Arlington, VA
Posts: 1,027
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Send a message via AIM to QuiQsV6
You don't know the headache I went through about that!! One was more blueish white and the bad one was purple. I returned it once, they were still purple except for one. Sent it back again and it was defective. Finally on the third try they sent me 1 more blueish white one but the other still purpleish. Put those on my doors as you couldn't tell as much there. But on the map lights they were just annoying having one blueish and the other purpleish.

I'm gonna try the 6LED in the map light to see if it fits as they are more whiter and brighter the the 4LED from autolumination. Can't really see shit with those 4LED's.

<span style=\'color:red\'>Ryde or Die QuiQ!!</span>

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
</span>

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
<span style=\'color:red\'>October&#39;s 6 of the month.
QuiQsV6 is offline  
Sponsored Links
Advertisement
 
post #12 of 16 (permalink) Old 09-30-2004, 01:41 PM
Registered User
 
DRAGONS6's Avatar
 
Join Date: Feb 2003
Location: New Hampshire
Posts: 1,871
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Send a message via MSN to DRAGONS6 Send a message via Yahoo to DRAGONS6
I&#39;ve been putting 4 LED bulbs in the parking lights for a while. No problem with any of the interior lights but the drivers side parking light has gone out twice. The first time it looked melted and the second timeit just started flickering. Don&#39;t know if theres more heat on that side of the car?

64 mods (so far) Too much money spent
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


6 of the month on eastcoast6.com March 2005 NH01


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
(better pics)
and check out myspace

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
DRAGONS6 is offline  
post #13 of 16 (permalink) Old 09-30-2004, 01:47 PM
Registered User
 
QuiQsV6's Avatar
 
Join Date: Jun 2004
Location: Arlington, VA
Posts: 1,027
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Send a message via AIM to QuiQsV6
Yeah that&#39;s weird cuz that&#39;s the exact same one that just went out on me, so I just replaced both with the 6LED&#39;s from superbrite.

<span style=\'color:red\'>Ryde or Die QuiQ!!</span>

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
</span>

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
<span style=\'color:red\'>October&#39;s 6 of the month.
QuiQsV6 is offline  
Sponsored Links
Advertisement
 
post #14 of 16 (permalink) Old 10-04-2004, 10:10 PM
Registered User
 
first mazda's Avatar
 
Join Date: May 2003
Posts: 1,168
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Groans: 0
Groaned at 1 Time in 1 Post
iTrader: 0 reviews
I&#39;ve got a ton of LEDs in the car. I have the 4led blues for all the interior domes, 6led reds in the doors. I originally had the inverted whites in the parking lights till one blew out. So instead, I replaced both with the oval wide angles. Totally different type of effect but lived a shorter life. Since then, I&#39;ve gone back to the inverted for my parking lights.

I also put the oval wide angles over the read license plate. They are still fine. So far, then, the only ones that ever went out are the ones in the parking lights. The inverted ones I took apart and found a disconnection (first pic). That&#39;s why they flickered alot before they actually went out. The oval wide angles showed no signs of anything wrong - they just didn&#39;t want to work anymore. If I had to guess, it&#39;s all the bumping around in the headlight assembly. Maybe it&#39;s just too rought for them in there.

BTW, I think Superbrightleds rocks autolumination. They have some better versions of the bulbs and are usually significantly cheaper. They also get their shipments to you faster. Autolumination is ok for those bulbs SBL.com doesn&#39;t have (inverted and these new ones below).

I thought these new matrix ones would be wicked sweet for the parking light - so I bought one red one to test the size. That way, if it didn&#39;t fit I&#39;d put it into the glove compartment. It didn&#39;t fit .
Attached Thumbnails
Click image for larger version

Name:	DSCN0347__Medium_.JPG
Views:	38
Size:	25.8 KB
ID:	37443   Click image for larger version

Name:	DSCN0155__Small_.JPG
Views:	39
Size:	18.2 KB
ID:	37444   Click image for larger version

Name:	DSCN0157__Small_.JPG
Views:	33
Size:	16.2 KB
ID:	37445   Click image for larger version

Name:	DSCN0162__Small_.JPG
Views:	42
Size:	20.2 KB
ID:	37446   Click image for larger version

Name:	DSCN0164__Small_.JPG
Views:	40
Size:	17.1 KB
ID:	37447  

Click image for larger version

Name:	DSCN0177__Small_.JPG
Views:	41
Size:	17.6 KB
ID:	37448  
first mazda is offline  
post #15 of 16 (permalink) Old 10-22-2004, 12:37 PM
Registered User
 
TheSwamp6's Avatar
 
Join Date: May 2003
Posts: 315
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
I just had my white inverted 194 LED on my front driver&#39;s side go out on me too. I guess I need to switch to the 6-LED from Super Bright LEDs. Maybe those are more rugged.
TheSwamp6 is offline  
post #16 of 16 (permalink) Old 10-22-2004, 02:20 PM
Mazda Guru
 
Mazda Gremlyn's Avatar
 
Join Date: Feb 2003
Location: San Diego, CA
Posts: 7,221
Mentioned: 0 Post(s)
Tagged: 1 Thread(s)
Quoted: 2 Post(s)
Thanks: 0
Thanked 48 Times in 14 Posts
Groans: 1
Groaned at 1 Time in 1 Post
iTrader: 0 reviews
Send a message via AIM to Mazda Gremlyn Send a message via MSN to Mazda Gremlyn
I&#39;ve had my tail light, interior, and parking light leds for 4 months now and I&#39;ve not had a single problem. I got all mine form autolumination. The LEDs themselves should last 100,000 hours, anything significantly less would be a defect.

2004 Mazda6s MTX: Gone...
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Replaced with a 2011 WRX Hatch!
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

1988 323 GTX: Need to finish re-rebuilding the engine...
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Mazda Gremlyn is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome