I NEED HELP!!!! - Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum
User Tag List

 
LinkBack Thread Tools
post #1 of 6 (permalink) Old 09-11-2003, 12:11 AM Thread Starter
Registered User
 
Join Date: Jul 2003
Posts: 97
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
I NEED HELP!!!!

For whoever installed a McCulloch HID...did the metal peices on the end of the ballast just plugged directly to H1 harness?? I need help cuz I think I got a different ballast from them.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
paolo is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 09-11-2003, 10:26 AM
Track Racer
 
Join Date: Sep 2002
Location: Toronto, Ontario Canada
Posts: 837
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 5 Times in 4 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Reading Topic: I NEED HELP!!!!

Hi,

Take a picture of what your ballast and connectors looks like. But yes, the connector should plug right into your H1 ballast. BTW, the connector on the McCulloch are different than the M6 H1 harness. You will have to find the correct one to add to your ballast or do it like me and just modify it. I just took my trusty Dremel and slice each side. I will give you a smaller tab which then should fit right into the M6 H1 harness. Make sure you don't slice too much of it. Just enough so it fit snug and tight. You then can ensure shorting by adding electrical tape around the connection.

You have to do all this because Mazda decide to reduce connector cost. :)

BTW, I forgot to mention, you will need to remove the black (ground) plastic connector off of the H1 harness to be able to fit into the big black connector housing that came with your McCulloch kit.

I would have taken pictures of this installation but I was so busy installing it that I forgot to take pictures until it was too late and it is in already.
hieppo is offline  
post #3 of 6 (permalink) Old 09-11-2003, 11:14 AM Thread Starter
Registered User
 
Join Date: Jul 2003
Posts: 97
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Reading Topic: I NEED HELP!!!!

Thanks for the reply...but do you remember which color wire from the kit goes to which color wire to the harness? (are the wiring same in US and CAN?)


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
paolo is offline  
Sponsored Links
Advertisement
 
post #4 of 6 (permalink) Old 09-11-2003, 01:50 PM
Track Racer
 
Join Date: Sep 2002
Location: Toronto, Ontario Canada
Posts: 837
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 5 Times in 4 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Reading Topic: I NEED HELP!!!!

Paolo,

Don't quote me on this, but I think it is the brown wire is the ground wire. However, saying that. The best way is to plug the battery in and turn on the lights and measure the voltage across the harness. If you have a digital voltmeter, it is easier to see which one is which by the negative or positive voltage.

If you don't have a digital voltmeter, just try each direction until a postive voltage shows up.

The wires on the kit is relatively simple, the darker wire is the ground wire while the lighter one is the live (positive) wire. I think it is mentioned in the kit right?
hieppo is offline  
post #5 of 6 (permalink) Old 09-11-2003, 02:31 PM
Registered User
 
Join Date: Feb 2003
Location: Troy, MI 48083
Posts: 1,813
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Send a message via AIM to heronew Send a message via MSN to heronew
Reading Topic: I NEED HELP!!!!

if u r talking about the wires form the bulb to the ballast, there is only one way to connect them. if u r talking about the connects black and white wires. then the white is positive which goes to the black socket with the yellow wire on ur car. the connecter of the white positive wire need to be filed down a lil bit to fit in to the socket. tat's about it.

[Even sponsors must obey signature rules]
Current onsale item:
[color=red][b]McCULLUCH HID kits in GB section
Clear-Guard overlay kits 25%off
Clear-Guard paint protection kit 10%off plus free shipping
Autometer Gauges in Ebay Store!
heronew is offline  
post #6 of 6 (permalink) Old 09-11-2003, 04:38 PM Thread Starter
Registered User
 
Join Date: Jul 2003
Posts: 97
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Reading Topic: I NEED HELP!!!!

Thanks for you guys' fast reponse. I'll try to install them tonight. Thanks again.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
paolo is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome