Wacky Tachy and Speedo - Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum
User Tag List

Reply
 
LinkBack Thread Tools
post #1 of 24 (permalink) Old 09-06-2003, 04:35 PM Thread Starter
Registered User
 
mazda6sam's Avatar
 
Join Date: Jun 2003
Posts: 1,031
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Wacky Tachy and Speedo

This only started happening after I had the recalls done. Every 20 startups or so my tack and speedo go all the way to the right and the car sounds like it's not gonna start but it does. It's not a problem, just annoying. Anybody else have this gremlin?

The world is my racetrack...
mazda6sam is offline  
Sponsored Links
Advertisement
 
post #2 of 24 (permalink) Old 09-06-2003, 06:14 PM
Registered User
 
Join Date: Jan 2003
Posts: 878
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Reading Topic: Wacky Tachy and Speedo

Nope
Time for a return visit if I were you.
Good luck, let us know what happens.
meat6 is offline  
post #3 of 24 (permalink) Old 09-09-2003, 12:19 PM
Registered User
 
Join Date: Mar 2003
Posts: 32
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Reading Topic: Wacky Tachy and Speedo

well at least nothing happened while you were driving. My check engine light came on while driving, then the speedometer stopped working so I didn't know how fast I was going. I had it checked out, they had to reflash the cpu.
mikey101 is offline  
Sponsored Links
Advertisement
 
post #4 of 24 (permalink) Old 09-15-2003, 09:21 PM Thread Starter
Registered User
 
mazda6sam's Avatar
 
Join Date: Jun 2003
Posts: 1,031
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Reading Topic: Wacky Tachy and Speedo

today I was in traffic and my speedometer and tachometer zeroed for a second and the check engine light flickered once. sounds like another gremlin. better go have my CPU reflashed.

The world is my racetrack...
mazda6sam is offline  
post #5 of 24 (permalink) Old 10-02-2003, 04:44 PM
Learners License
 
Join Date: Oct 2003
Posts: 17
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
First Post, what's wrong with my new ride.

Well, this is a crappy subject for a first post:

Well I just bought a M6s on Friday, and on Sunday the Check engine light, and the TCS OFF light, (As well as the swerving car icon light,) all came on and the engine wouldn't rev above 2000rpm. At idle, it pulses, and when going downhill, even in neutral it goes to 3500rpm. My wife was driving the first time, and went from 80mph to 40mph in a couple of seconds. Fortunately she was right by a dealership. They reflashed the CPU, we got the car back on Tuesday, and all was well.

Or so I thought...

Today it all happened again. This sucks, I haven't even had it a week. That's what I get for buying a Ford-engined product. At least it seems I am not the only one with CPU problems.


Other than this bullshit, I LOVE this car.
NoBrakes23 is offline  
post #6 of 24 (permalink) Old 10-03-2003, 03:44 AM
Mazda Guru
 
Mazda Gremlyn's Avatar
 
Join Date: Feb 2003
Location: San Diego, CA
Posts: 7,221
Mentioned: 0 Post(s)
Tagged: 1 Thread(s)
Quoted: 2 Post(s)
Thanks: 0
Thanked 48 Times in 14 Posts
Groans: 1
Groaned at 1 Time in 1 Post
iTrader: 0 reviews
Send a message via AIM to Mazda Gremlyn Send a message via MSN to Mazda Gremlyn
Reading Topic: Wacky Tachy and Speedo

I see absolutely NO PROBLEM with Mazda gremlins....

2004 Mazda6s MTX: Gone...
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Replaced with a 2011 WRX Hatch!
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

1988 323 GTX: Need to finish re-rebuilding the engine...
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Mazda Gremlyn is offline  
post #7 of 24 (permalink) Old 10-03-2003, 08:22 AM
Registered User
 
dawei213's Avatar
 
Join Date: Sep 2003
Location: Philadelphia
Posts: 3,161
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 8
Thanked 9 Times in 5 Posts
Groans: 0
Groaned at 1 Time in 1 Post
iTrader: 0 reviews
Replying to Topic 'Wacky Tachy and Speedo'

QUOTE
Quote:
Originally posted by Mazda_Gremlyn


* * * * * * I see absolutely NO PROBLEM with Mazda gremlins....[/b]
Hahaha!!!

Well i had the same kind of problem with my previous car (Taurus). The speedo would bounce like crazy after 40 mph+. That and when the car is stopped, the speedo reads 15 mph. Give the dash a good pound and it'll drop to 5 mph. Build Ford tough alright. :sarc


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Philips - CPE - Racing Beat - Koni - Mazdaspeed - SSR - Falken
dawei213 is offline  
post #8 of 24 (permalink) Old 10-03-2003, 02:10 PM
Mazda Guru
 
Join Date: Dec 2002
Location: Dracut, MA
Posts: 3,392
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 2 Times in 2 Posts
iTrader: 0 reviews
Send a message via AIM to GreenNuggs
Reading Topic: Wacky Tachy and Speedo

You guys complaining about Ford are so full of shit.

I have 9K+ on the clock and haven't had a problem yet. And there are many more on this board. If you have a problem, you may have just a.) bad luck or b.) a lemon. The fact that Ford is involved in any way is irrelevant.

And your car was NOT even designed by Ford! It was Mazda engineers taking some stuff from the Ford parts bin. Its an advantage.
GreenNuggs is offline  
post #9 of 24 (permalink) Old 10-03-2003, 04:32 PM Thread Starter
Registered User
 
mazda6sam's Avatar
 
Join Date: Jun 2003
Posts: 1,031
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Reading Topic: Wacky Tachy and Speedo

Well it happened again today. I haven't been back to dealer because I haven't had time. Now the starter gave me a few clicks before turning over.

Any ideas?

The world is my racetrack...
mazda6sam is offline  
post #10 of 24 (permalink) Old 10-06-2003, 09:12 PM
Learners License
 
Join Date: Oct 2003
Posts: 17
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Reading Topic: Wacky Tachy and Speedo

Regarding Ford,

You misunderstood my meaning. I was raised in a Chevy house, and it is a well known fact that when you switch sides, you pay for it.

I said Ford ENGINED, not Ford ENGINEERED. Those 2.3L I4s and 3.0L V6s come straight from Ford.

Oh and if it's clean of Ford influence, then how come everyone seems to think that it's descended from the Contour SVT?

And furthermore, every Ford that I, (Or anyone I have known) owned was a POS.

In defense of the big blue oval, GM is pretty good at making sh1tty cars, too.
NoBrakes23 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome