Track Report VIR Full 9/6/14 - Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum
User Tag List

Reply
 
LinkBack Thread Tools
post #1 of 14 (permalink) Old 09-08-2014, 02:57 PM Thread Starter
Registered User
 
CanyonRider's Avatar
 
Join Date: Oct 2007
Location: Wake Forest, NC
Posts: 1,055
Mentioned: 59 Post(s)
Tagged: 1 Thread(s)
Quoted: 181 Post(s)
Thanks: 162
Thanked 590 Times in 353 Posts
Groans: 0
Groaned at 2 Times in 2 Posts
iTrader: 0 reviews
Track Report VIR Full 9/6/14

Had a good time on my home track Saturday. The car was much better with the new Spec Stage 2+ clutch and my speed limiter work-around. Additionally, I was more consistent about shifting near redline.

Had some trouble with my in-car video, so I don't have much to show. Two of my 4 sessions got black flagged due to crashes, so I didn't get much track time. The car developed a bad vibration late Saturday so I didn't run Sunday. Turned out to be a bad CV joint.

Here's some video of the last session. Note my instructor chastising me for looking in the rearview mirror too much. On lap 6 the vibration starts and we back off and head for the pits.

Sept2014 VIR Full D1S4 - YouTube

Ordered parts this morning.

CR

2003 Mazda 6s MTX
Mods - Yeah, I got
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


My Threads:

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Like our Race Team's Facebook page:

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

My YouTube Channel for in-car track videos:

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
CanyonRider is offline  
The Following User Says Thank You to CanyonRider For This Useful Post:
Sydtron (09-08-2014)
Sponsored Links
Advertisement
 
post #2 of 14 (permalink) Old 09-08-2014, 03:43 PM Thread Starter
Registered User
 
CanyonRider's Avatar
 
Join Date: Oct 2007
Location: Wake Forest, NC
Posts: 1,055
Mentioned: 59 Post(s)
Tagged: 1 Thread(s)
Quoted: 181 Post(s)
Thanks: 162
Thanked 590 Times in 353 Posts
Groans: 0
Groaned at 2 Times in 2 Posts
iTrader: 0 reviews
Nice photo sequence:





2003 Mazda 6s MTX
Mods - Yeah, I got
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


My Threads:

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Like our Race Team's Facebook page:

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

My YouTube Channel for in-car track videos:

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
CanyonRider is offline  
post #3 of 14 (permalink) Old 09-08-2014, 09:24 PM
Mazda Guru
 
MWSpeed6's Avatar
 
Join Date: Nov 2009
Location: Ontario, Canada
Posts: 2,168
Mentioned: 31 Post(s)
Tagged: 0 Thread(s)
Quoted: 234 Post(s)
Thanks: 963
Thanked 970 Times in 699 Posts
Groans: 2
Groaned at 2 Times in 2 Posts
iTrader: 0 reviews
It looked like it was just you on the track no traffic ahead. I often catch myself looking at the mirror, and not shifting at redline too... I need more practice for sure.

One of the tracks I go to around here shares the back straight with the local airport lol, so it's not uncommon for little planes to take off or land between sessions, and sometimes the marshals will black flag a session to let a plane do its thing. Add downtime for occasional crashes and significant time is lost.... oh well, it's still fun

2007 mazdaspeed6 GT | ti. gray |
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Bolted + BNR S3 turbo. Tuned w/ COBB AP.
MWSpeed6 is offline  
The Following User Says Thank You to MWSpeed6 For This Useful Post:
CanyonRider (09-10-2014)
Sponsored Links
Advertisement
 
post #4 of 14 (permalink) Old 09-10-2014, 08:06 PM Thread Starter
Registered User
 
CanyonRider's Avatar
 
Join Date: Oct 2007
Location: Wake Forest, NC
Posts: 1,055
Mentioned: 59 Post(s)
Tagged: 1 Thread(s)
Quoted: 181 Post(s)
Thanks: 162
Thanked 590 Times in 353 Posts
Groans: 0
Groaned at 2 Times in 2 Posts
iTrader: 0 reviews
Pretty sure I found the source of my vibration: Left front axle (new one on the right).





Ironically, I had the axles out just a month or so ago when I put the new clutch in. I checked all the boots and they were fine. I don't know if they were just old and finally cracked or if I ran over something.

I'm gonna replace both sides along with the carrier bearing on the intermediate shaft.

CR

2003 Mazda 6s MTX
Mods - Yeah, I got
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


My Threads:

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Like our Race Team's Facebook page:

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

My YouTube Channel for in-car track videos:

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
CanyonRider is offline  
post #5 of 14 (permalink) Old 09-12-2014, 11:56 AM Thread Starter
Registered User
 
CanyonRider's Avatar
 
Join Date: Oct 2007
Location: Wake Forest, NC
Posts: 1,055
Mentioned: 59 Post(s)
Tagged: 1 Thread(s)
Quoted: 181 Post(s)
Thanks: 162
Thanked 590 Times in 353 Posts
Groans: 0
Groaned at 2 Times in 2 Posts
iTrader: 0 reviews
You can actually see the vibration in the camera at the 14:57 mark. Then I let off the gas, we both look down and Mike gives me the pit signal.

Sept2014 VIR Full D1S4 - YouTube

CR

2003 Mazda 6s MTX
Mods - Yeah, I got
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


My Threads:

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Like our Race Team's Facebook page:

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

My YouTube Channel for in-car track videos:

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
CanyonRider is offline  
post #6 of 14 (permalink) Old 09-13-2014, 05:05 PM
Registered User
 
Join Date: Jan 2005
Location: Delaware
Posts: 2,883
Mentioned: 10 Post(s)
Tagged: 0 Thread(s)
Quoted: 145 Post(s)
Thanks: 19
Thanked 108 Times in 89 Posts
Groans: 5
Groaned at 8 Times in 6 Posts
iTrader: 0 reviews
Nice telemetry! Shifting at redline left you at 5K in one gear shift, and the car really pulled nicely.

The engine will not last as long as with short shifting, but you could work on that 8K redline race engine during the winter! The one race engine I built to the oem Competition Department's SCCA DP specs, lasted about 60K miles, with about 20 hpde's on it. It was the CO it was blowing into the cabin that made it hard to drive ... the power was still there. I pulled the head and at the top of the bore, it looked like there was 20 over in wear there, where the piston reversed direction at TDC.

That bad inner CV joint must have been a fairly recent tear. That boot does not see as much flex as the outer boot. If your like me, I was always inspecting under the car before driving it to the track.

.

04 6S atx hatch
93 RX-7, 75 Trident

Last edited by KevinK2; 09-13-2014 at 05:22 PM.
KevinK2 is offline  
The Following User Says Thank You to KevinK2 For This Useful Post:
CanyonRider (09-13-2014)
post #7 of 14 (permalink) Old 09-13-2014, 05:14 PM Thread Starter
Registered User
 
CanyonRider's Avatar
 
Join Date: Oct 2007
Location: Wake Forest, NC
Posts: 1,055
Mentioned: 59 Post(s)
Tagged: 1 Thread(s)
Quoted: 181 Post(s)
Thanks: 162
Thanked 590 Times in 353 Posts
Groans: 0
Groaned at 2 Times in 2 Posts
iTrader: 0 reviews
@KevinK2 I was surprised to see the tear especially in the inner boot and especially since I had it on the lift the week before.

I have the drivers side axle swapped and new one installed. I figured I'd do the right side too and replace the carrier bearing on the joint shaft (or intermediate shaft). I have replace this bearing twice before. For those that haven't, the carrier bearing is pressed into the joint shaft bracket. The bracket bolts to the engine and has a rubber isolator between the bearing and the solid engine connection. It appears the rubber has failed on mine.



While on that side, I discovered the rear cam actuator is leaking pretty badly in the top of the valve cover and running down to the alternator. Looks like I'll be ordering more parts.

CR

2003 Mazda 6s MTX
Mods - Yeah, I got
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


My Threads:

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Like our Race Team's Facebook page:

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

My YouTube Channel for in-car track videos:

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
CanyonRider is offline  
post #8 of 14 (permalink) Old 09-13-2014, 05:59 PM
Registered User
 
Join Date: Jan 2005
Location: Delaware
Posts: 2,883
Mentioned: 10 Post(s)
Tagged: 0 Thread(s)
Quoted: 145 Post(s)
Thanks: 19
Thanked 108 Times in 89 Posts
Groans: 5
Groaned at 8 Times in 6 Posts
iTrader: 0 reviews
Surprised to see the rubber isolator on the outer race, other older FWD's did not have it. There is little lateral load there, but as the suspension goes up & down, the spline pulls in and out. Without moly grease, and under high torque, there is an up and dn moment in that joint, as well as the in and out axial load. Likely the boot tear occured 1st, to allow grease to wash out, and create those axial and bending loads on the rubber isolator.

Or it could be something completely different ...

.

04 6S atx hatch
93 RX-7, 75 Trident

Last edited by KevinK2; 09-13-2014 at 06:54 PM.
KevinK2 is offline  
post #9 of 14 (permalink) Old 09-14-2014, 01:02 PM
Registered User
 
Join Date: Jan 2005
Location: Delaware
Posts: 2,883
Mentioned: 10 Post(s)
Tagged: 0 Thread(s)
Quoted: 145 Post(s)
Thanks: 19
Thanked 108 Times in 89 Posts
Groans: 5
Groaned at 8 Times in 6 Posts
iTrader: 0 reviews
Can you compare lap times with a previous run on this course ?


.

04 6S atx hatch
93 RX-7, 75 Trident
KevinK2 is offline  
post #10 of 14 (permalink) Old 09-14-2014, 05:01 PM Thread Starter
Registered User
 
CanyonRider's Avatar
 
Join Date: Oct 2007
Location: Wake Forest, NC
Posts: 1,055
Mentioned: 59 Post(s)
Tagged: 1 Thread(s)
Quoted: 181 Post(s)
Thanks: 162
Thanked 590 Times in 353 Posts
Groans: 0
Groaned at 2 Times in 2 Posts
iTrader: 0 reviews
Quote:
Originally Posted by KevinK2 View Post
Can you compare lap times with a previous run on this course ?
.
That would be nice but I don't have very good data. I ran this course in 2011 and have no video or telemetry. I ran it again in 2012 and my best lap was 2:32 during the 7th of eight 30min sessions. I didn't run it in 2013.

This event kinda stunk:
Session 1: Got two hot laps then a Supra hit the wall ending our session.
Session 2: After the third hot lap, my camera shutdown from overheating. It was really hot.
Session 3: Got 1 hot lap, car crashed, then 3 more hot laps. Got no video or telemetry.
Session 4: Got 4 hot laps before the car started vibrating.

There were 203 drivers at the event (most ever). The green group was overfull so it seems they moved some folks with marginal experience/skill up to intermediate. That put about 40 cars in my group. Between the traffic and the crashes, it was difficult to get in any rhythm. For the 4th session (the video I posted), I hung back in the grid til all the other cars were out and had about a 1/2 lap lead. This gave me 3 or 4 laps of open track. Ironically, my best lap was also 2:32 - coming on the 3rd lap of session 2. If I could have run Sunday, I feel I would have shaved several seconds. I was giving up a ton of time in the uphill esses between T6 & T10.

CR

2003 Mazda 6s MTX
Mods - Yeah, I got
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


My Threads:

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Like our Race Team's Facebook page:

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

My YouTube Channel for in-car track videos:

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
CanyonRider is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in













Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome