Officially official, Android Auto/Apple Carplay for 2018 Mazda 6 - Page 33 - Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum
User Tag List

 49Likes
Reply
 
LinkBack Thread Tools
post #321 of 327 (permalink) Old 01-13-2019, 12:21 AM Thread Starter
Registered User
 
Dougspeed's Avatar
 
Join Date: Apr 2018
Posts: 192
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 113 Post(s)
Thanks: 18
Thanked 21 Times in 16 Posts
Groans: 3
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Quote:
Originally Posted by bacevedo View Post
So the new mat still has the same problem as the old one. It pops off all of the time. Since many of you are having the same issue I suspect it's a design flaw. Maybe if enough people complain they'll come up with a fix that we can retrofit back in. Not that it's a huge deal, but I do think they consider this a safety issue as the whole reason for the clips is to keep the mat from moving up under the brake and accelerator pedals.
I actually never got around to bringing the car in to the dealer to fix this, but I had a hunch as to what was causing it, the rather large safety label on the underside of the mat. I cut it off and voila, the mat hasn't unclipped once since. If you take the mat off, you'll notice that the backing acts kinda like velcro and actually grips the carpet unlike the usual floormats that have rubber backing with those sharp nubs/spikes. With the label in the way, that portion next to the clip never grips the carpeting which allows it to shift and pop up off the clip. Now that the label has been cut off, the full mat grips the carpet and doesn't unhook anymore. YMMV but it's worked for me so far.
Dougspeed is offline  
The Following 2 Users Say Thank You to Dougspeed For This Useful Post:
Bill_k (01-13-2019), Mz6GreyGhost (01-14-2019)
Sponsored Links
Advertisement
 
post #322 of 327 (permalink) Old 01-13-2019, 01:05 AM
Registered User
 
zPacKRat's Avatar
 
Join Date: Oct 2006
Posts: 211
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 23 Post(s)
Thanks: 14
Thanked 21 Times in 19 Posts
Groans: 11
Groaned at 1 Time in 1 Post
Garage
iTrader: 0 reviews
Quote:
Originally Posted by bacevedo View Post
I did that too, when I first set it up. I can't remember for sure, but I think you have to remove the pairing from your car within the Android Auto app on your phone. Once you do that and plug in again, it will start the setup process over.
Thanks, appreciate knowing it's not just me.

2006 Mazda 6s Auto with 145,000 Miles (traded for 2015 Touring)
2015 Mazda 6 Touring w/6Spd Manual (having an ex wife allows for having a manual again
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
)(traded for 2017 Touring)
2017 Mazda 6 Touring w/Auto (done rowing gears and the skyactive auto has proven to be far more reliable than the one in my 2006)
zPacKRat is offline  
post #323 of 327 (permalink) Old 01-14-2019, 11:11 AM
Registered User
 
bacevedo's Avatar
 
Join Date: May 2018
Location: Chandler, AZ
Posts: 53
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 25 Post(s)
Thanks: 1
Thanked 7 Times in 4 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
Garage
iTrader: 0 reviews
Quote:
Originally Posted by Dougspeed View Post
I actually never got around to bringing the car in to the dealer to fix this, but I had a hunch as to what was causing it, the rather large safety label on the underside of the mat. I cut it off and voila, the mat hasn't unclipped once since. If you take the mat off, you'll notice that the backing acts kinda like velcro and actually grips the carpet unlike the usual floormats that have rubber backing with those sharp nubs/spikes. With the label in the way, that portion next to the clip never grips the carpeting which allows it to shift and pop up off the clip. Now that the label has been cut off, the full mat grips the carpet and doesn't unhook anymore. YMMV but it's worked for me so far.
That is awesome and great timing!

I had been paying attention lately to the mat as I was getting in and out of the car. I had noticed that it seemed to slide forward under certain conditions depending on the way I depressed my foot. I had originally thought it was unsnapping because the mat had downward pressure applied in the middle causing the corner to rise up and unsnap. But after paying attention I noticed it was actually the forward slipping movement that was causing it. I thought to myself "why didn't they use the velcro type of material like they did on the rear mats to make it stick?" I hadn't even thought about the label causing it because I had forgotten it was there!

I cut mine off as you suggested and it does seem to stick better. Haven't driven enough to say for sure, but so far it's holding.

Thanks!
Dougspeed likes this.

2018 Signature
White Pearl - Chestnut
bacevedo is offline  
Sponsored Links
Advertisement
 
post #324 of 327 (permalink) Old 04-06-2019, 09:55 AM
Learners License
 
Join Date: Oct 2018
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Okay...so do I have to go through all 33 pages for a synopsis of this, or is there a page where everything to do this install yourself is covered?
TNDragon is offline  
post #325 of 327 (permalink) Old 05-04-2019, 06:27 PM
Registered User
 
bacevedo's Avatar
 
Join Date: May 2018
Location: Chandler, AZ
Posts: 53
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 25 Post(s)
Thanks: 1
Thanked 7 Times in 4 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
Garage
iTrader: 0 reviews
Heads up, there's a new firmware version 70.00.335C available for us in NA!

Supposedly fixes the random black screen on startup.

I'll be installing today.

Details here:
https://mazda3revolution.com/forums/...-here-now.html

ETA: Applied the update, went smoothly. Note that there isn't a failsafe update anymore as it's included in the main update, so you only do the update procedure once. Now hopefully it will fix the issue of the random black screen on startup!

2018 Signature
White Pearl - Chestnut

Last edited by bacevedo; 05-04-2019 at 08:20 PM.
bacevedo is offline  
The Following 2 Users Say Thank You to bacevedo For This Useful Post:
dcoulombe (05-04-2019), GTEyes (05-05-2019)
post #326 of 327 (permalink) Old 05-06-2019, 07:56 PM
Registered User
 
GTEyes's Avatar
 
Join Date: May 2018
Posts: 202
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 71 Post(s)
Thanks: 17
Thanked 23 Times in 18 Posts
Groans: 0
Groaned at 1 Time in 1 Post
iTrader: 0 reviews
Also applied update. Everything seemed to go smoothly. You're correct that this version doesn't have a separate fail safe install, so it's all in the one package. Saves a step!
GTEyes is online now  
post #327 of 327 (permalink) Old 05-15-2019, 11:48 AM
Registered User
 
dcoulombe's Avatar
 
Join Date: Jan 2012
Location: QC, Canada
Posts: 120
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 27 Post(s)
Thanks: 39
Thanked 14 Times in 11 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
Garage
iTrader: 0 reviews
I'll ask my dealer to apply the update during my next oil change. They confirmed that updates are free during the first 3 years.


Sent from my iPhone using Tapatalk


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
dcoulombe is online now  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome