2018 Signature Bucking/Jerking - Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum
User Tag List

Reply
 
LinkBack Thread Tools
post #1 of 26 (permalink) Old 09-14-2018, 02:51 PM Thread Starter
Registered User
 
Chazzy J's Avatar
 
Join Date: Apr 2018
Location: New England
Posts: 190
Mentioned: 4 Post(s)
Tagged: 1 Thread(s)
Quoted: 73 Post(s)
Thanks: 8
Thanked 19 Times in 14 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
Garage
iTrader: 0 reviews
2018 Signature Bucking/Jerking

Hey guys,

So weird issue here and wanted to see if anyone else has this going on. I've got the 2018 Signature, bought it brand new earlier this year and since have 10k miles on it. I can count pretty much one hand how many times this has happened, so it's almost impossible to replicate, but when creeping through a parking lot at like 10-15mph, the car starts to buck back and forth - almost like the tranny can't figure out what gear it wants to be in

Using the paddle shifters force the gear doesn't seem to fix the problem, but I'm not really sure. It happens with such rarity, it's difficult to figure out specifically what is going on.

Any experience/thoughts on this?

Thanks guys

2018 Mazda6 Signature
- Soul Red/Parchment
Chazzy J is offline  
Sponsored Links
Advertisement
 
post #2 of 26 (permalink) Old 09-14-2018, 02:57 PM
Registered User
 
Join Date: Apr 2018
Location: Chicago suburbs
Posts: 79
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 39 Post(s)
Thanks: 70
Thanked 7 Times in 7 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
Just as a data point I've got a 6 Signature purchased immediately upon arrival at my dealer in June, and with 2500 miles haven't experienced anything like you described. The first thing I'd check (just since it's easy to do and doesn't require replicating the problem) is whether you have the latest firmware installed.
Bill_k is offline  
post #3 of 26 (permalink) Old 09-14-2018, 03:02 PM
Banned
 
Join Date: Sep 2017
Location: Toronto
Posts: 707
Mentioned: 13 Post(s)
Tagged: 0 Thread(s)
Quoted: 329 Post(s)
Thanks: 20
Thanked 25 Times in 25 Posts
Groans: 9
Groaned at 10 Times in 8 Posts
iTrader: 0 reviews
Ask the dealer to reflash/remap the transmission.
Get Inline is offline  
Sponsored Links
Advertisement
 
post #4 of 26 (permalink) Old 09-14-2018, 03:42 PM
Registered User
 
bacevedo's Avatar
 
Join Date: May 2018
Location: Chandler, AZ
Posts: 51
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 25 Post(s)
Thanks: 1
Thanked 5 Times in 3 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
Garage
iTrader: 0 reviews
I've had my 6 Signature since end of May and just hit 2k miles and have not experienced this at all.

When this happens are you applying throttle or just coasting?

2018 Signature
White Pearl - Chestnut
bacevedo is offline  
post #5 of 26 (permalink) Old 09-14-2018, 03:53 PM
Banned
 
Join Date: Sep 2017
Location: Toronto
Posts: 707
Mentioned: 13 Post(s)
Tagged: 0 Thread(s)
Quoted: 329 Post(s)
Thanks: 20
Thanked 25 Times in 25 Posts
Groans: 9
Groaned at 10 Times in 8 Posts
iTrader: 0 reviews
I've noticed a slightly stumble/hesitation/jerky shifting when the transmission shifts into second gear at the lowest possible RPM, such as in a parking lot.

As for the bucking he claims - reminds me of something you would feel when driving a manual car in first gear.
Get Inline is offline  
post #6 of 26 (permalink) Old 09-14-2018, 06:30 PM
Registered User
 
GTEyes's Avatar
 
Join Date: May 2018
Posts: 157
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 53 Post(s)
Thanks: 10
Thanked 22 Times in 17 Posts
Groans: 0
Groaned at 1 Time in 1 Post
iTrader: 0 reviews
I have had his happen more than a few times. In the same low-speed situation where the car's transmission should be disengaging to let the engine idle freely of the transmission but it doesn't, it seems to hold on to it and it forces the car to try to keep from stalling. The sensation reminds me of when a manual transmission car's clutch needs to be disengaged because you're about to stall it.

Your are certainly not alone in experiencing this, Chazzy.
GTEyes is offline  
post #7 of 26 (permalink) Old 09-14-2018, 06:47 PM
Registered User
 
ocramida's Avatar
 
Join Date: Jan 2010
Location: Massachusetts
Posts: 1,215
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 280 Post(s)
Thanks: 36
Thanked 104 Times in 93 Posts
Groans: 1
Groaned at 12 Times in 4 Posts
iTrader: 0 reviews
Only have 2K but also have not experienced bucking. I typocally use paddles to keep the car in 2nd when I'm crawling.

Sent from my SM-N950U1 using Tapatalk

2018 Machine Gray Mazda6 Signature
2010 Mazda CX-9 GT Dolphin w/Nav
ocramida is offline  
post #8 of 26 (permalink) Old 09-14-2018, 08:14 PM
Mazda Guru
 
Mz6GreyGhost's Avatar
 
Join Date: Apr 2005
Location: Syracuse, NY
Posts: 8,286
Mentioned: 240 Post(s)
Tagged: 1 Thread(s)
Quoted: 785 Post(s)
Thanks: 718
Thanked 1,146 Times in 836 Posts
Groans: 0
Groaned at 12 Times in 8 Posts
Garage
iTrader: 0 reviews
I can't say that I've experienced that myself, but I'll keep this in mind if it ever happens to me...

Sent from my SAMSUNG-SM-G870A using Tapatalk


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
2018 MAZDA 6 GRAND TOURING RESERVE - Deep Crystal Blue
"The two most important days in your life are the day you were born and the day you find out why." - Mark Twain
Mz6GreyGhost is offline  
post #9 of 26 (permalink) Old 09-15-2018, 05:29 PM
Learners License
 
Join Date: May 2018
Posts: 5
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
I have the same exact problem. Mine is also a 2018 Signature, happen only after 3000 miles. Usually occur when I let go of the gas and let the car coast down to around 10-20mph at below 1000rpm, sometimes there's just a clunky noise sometimes it buck back and forth a little. Took the car to the dealership but technician couldn't duplicate the issue so service advisor told me to take note of the pattern when the issue happen the most and then take it back. Btw does anyone know if they will just reflash the software if I told them to or they must confirm the issue first?
Khai Ta is offline  
post #10 of 26 (permalink) Old 09-16-2018, 09:26 AM Thread Starter
Registered User
 
Chazzy J's Avatar
 
Join Date: Apr 2018
Location: New England
Posts: 190
Mentioned: 4 Post(s)
Tagged: 1 Thread(s)
Quoted: 73 Post(s)
Thanks: 8
Thanked 19 Times in 14 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
Garage
iTrader: 0 reviews
I'm pleased to see I'm not the only one with this issue.

Again, like 5 times in 10k miles is hardly something that can be replicated. Not a big deal to me, but I just wanted to make sure I wasn't the only one.

It's definitely on deceleration from like 20mph to 10mph as described by @Khai Ta.

Service manager is gonna do some research next week for me. More to come if he finds anything

2018 Mazda6 Signature
- Soul Red/Parchment
Chazzy J is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome