2018 Mazda 6 Sport MT issue - Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum
User Tag List

 
LinkBack Thread Tools
post #1 of 3 (permalink) Old Today, 02:42 PM Thread Starter
Learners License
 
Join Date: Jun 2019
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
iTrader: 0 reviews
While driving a few times in the last month, I received the below signals with jerky acceleration. 2018 Mazda 6 Sport MT issue-img_20190807_085638_1565721385991.jpg 2018 Mazda 6 Sport MT issue-img_20190813_085452_1565721663562.jpgThe issue usually occurs in the morning and the dealer has replaced the battery but still continues to occur about once a week. I know the signals show the smart city braking and traction control but most time so have no cars in front of me. The car was just purchased in early July and the techs have only found a torque error. Has anyone ever heard of this or seen this before?
Guardianxrx is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old Today, 03:00 PM
Mazda Guru
 
tickerguy's Avatar
 
Join Date: Nov 2013
Posts: 2,611
Mentioned: 101 Post(s)
Tagged: 0 Thread(s)
Quoted: 940 Post(s)
Thanks: 19
Thanked 537 Times in 412 Posts
Groans: 5
Groaned at 10 Times in 9 Posts
iTrader: 0 reviews
Best guess from the lights is that you have some sort of tone ring problem and the car thinks you have wheel slip. Try turning TCS off for a week or two every time you start the car (it's not sticky across ignition off events, so this is somewhat of a pain in the butt) and see if it stops doing it. If it does then that's almost-certainly the cause.

BTW that "TCS OFF" button is a suggestion, not a command. I have managed to trip TCS even with it shut off (intentionally; I was attempting to ascend a fairly loose gravel steep drive) and the reaction from the system when it got mad at me was fairly violent.

Intermittent issues like that can be a SERIOUS pain to find as the car won't think anything is wrong and as a result it is not likely to throw a code. But, if it doesn't do it with TCS disabled then it's nearly certain that's what's going on and you might be able to get the stealer to swap out the front wheel tone ring sensors.
tickerguy is online now  
post #3 of 3 (permalink) Old Today, 10:10 PM
Track Racer
 
LIMazda6's Avatar
 
Join Date: Sep 2007
Location: Long Island, NY
Posts: 119
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 29 Post(s)
Thanks: 13
Thanked 5 Times in 5 Posts
Groans: 1
Groaned at 0 Times in 0 Posts
Garage
iTrader: 0 reviews
I had an issue with my smart braking system (I have manual as well) with the camera being replaced under warranty and problem has not re-occurred. If I remember correctly, there are settings in the menu for this system and I though you could even disable it as well as a troubleshooting measure. I didn't have a "jerky" motion, just the yellow indicator light on the dash and error logged.

2017.5 Mazda6 Touring 6sp. manual Deep Crystal Blue, Fog Lights
LIMazda6 is online now  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mazda 6 Forums : Mazda 6 Forum / Mazda Atenza Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome